Jump to content
tilal6991

[ICS] [CM9] [4.0.4] ColdFusionX for the ZTE Blade [ROM] [UPDATED - 28/06]

Recommended Posts

Having a problem with google apps now,

Iv flashed the file over but still dont have the market or anyother google apps on the phone,

Share this post


Link to post
Share on other sites

did you download the fresh ics-gapps? also whats your system size?

Edited by Jesta99

Share this post


Link to post
Share on other sites

Iv set TPT to

20mb cache

210mb sytem.

The gapps file i used was on the first page of this topic.

gapps-ics-20120429-signed

Is the fresh ics-gapps different?

Also i have a icon on homescreen,

Gallery. When i click on it, it says app isn't installed

Is that usual?

Edited by jazz5000

Share this post


Link to post
Share on other sites

Iv set TPT to

20mb cache

210mb sytem.

The gapps file i used was on the first page of this topic.

gapps-ics-20120429-signed

Is the fresh ics-gapps different?

Also i have a icon on homescreen,

Gallery. When i click on it, it says app isn't installed

Is that usual?

THe gapps you try to flash don't fit. Try the mini from targetbsp's site, that'll be good.

Gallery is probably because of this. It gets deleted when starting to install gapps and it can't reinstall due to the system size.

Or I'm wrong completely. :)

Edited by shezar

Share this post


Link to post
Share on other sites

Iv set TPT to

20mb cache

210mb sytem.

The gapps file i used was on the first page of this topic.

gapps-ics-20120429-signed

Is the fresh ics-gapps different?

Also i have a icon on homescreen,

Gallery. When i click on it, it says app isn't installed

Is that usual?

sorry - i meant a fresh copy of ics-gapps..

your not going to like this, but i would suggest a 220mb system...

however...

if you dont want to do that.. then get the mini-gapps

then reboot to recovery

follow the steps in the first post.

Share this post


Link to post
Share on other sites

Okay going to try mini-gapps.

Can you tell me what the difference is?

Thanks

If its a major difference then nows the time to redo the partition :unsure: :P

Share this post


Link to post
Share on other sites

you can open the 2 zips (full and mini) and compare what's missing. the interesting stuff is at system/app (inside the archive)

Share this post


Link to post
Share on other sites

Flashed mini gaaps and same problem

(mini-gapps-ics-20120429b-signed)

Try a system format beforehand.

Share this post


Link to post
Share on other sites

Il just reflash everything and change the partion aswell,.

What is the recommended partition size for cm9?

20mb cache 220mb system?

Share this post


Link to post
Share on other sites

Il just reflash everything and change the partion aswell,.

What is the recommended partition size for cm9?

20mb cache 220mb system?

well im on 220mb and 32mb cache.. but 20mb cache should be ok...

just ensure you follow all the steps in the first post, dont rush :)

Share this post


Link to post
Share on other sites

Thanks

Yes i will do lol.

My main problem was that i couldnt get TPT to set but now i know why so should be ok.

Is there any advantage to set the cache to 32mb?

Edited by jazz5000

Share this post


Link to post
Share on other sites

Is there any advantage to set the cache to 32mb?

Nope. There'd be some disadvantages though. Namely wasted data space and a download size limit of 32mb. Keep it at a couple of mb and it'll use data instead as needed. It'd be nice if it could use the SD card really like Amazon appstore.

Edited by targetbsp

Share this post


Link to post
Share on other sites

Same issue,

Google Apps are not loading,

I give up :(

Don't mate!

I had the same problem while trying to create TPT with the helper app. Was aiming for 26MB cache and 215MB of Sys and Data... the ONLY way I got to be able to install gapps (btw, the full version) was to flash wbaw's v10 stock TPT. (that one has 37MB cache, 210MB sys and 204MB Data)

What I did next, and was already planning to do, was to install s2e (with the fix!) and... *baam* 204MB plus 1024MB of data!... search for that TPT in this post. ;) best of luck!

Share this post


Link to post
Share on other sites

Ok so reinstalled swedish spring

Blade checker is saying:

160mb system

294mb data

2mb cache

so will now do

220mb system

20mb cache

edit:

just read your post pmmct

Will try your way then

Edited by jazz5000

Share this post


Link to post
Share on other sites

edit:

just read your post pmmct

Will try your way then

Ok. :) Hope it works for you, as it did for me! B)

Share this post


Link to post
Share on other sites

Nope didn't work

Just realised the way you said still leaves system at 210mb

ahh going to have to retry all again

Share this post


Link to post
Share on other sites

I dont know what im doing wrong here, but just cant seem to get google apps?

Iv now done

220mb system

20mb cache

booted fine

waited 5 minutes

recovery mode-flashed gaaps

reboot

says Android is upgrading optimising application 0-60

then phone loads and theres no google apps/market etc

Edited by jazz5000

Share this post


Link to post
Share on other sites

Under storage settings it says

total space 294MB

Which means my TPT settings are not going through,

As this should be around 215MB~

Whats the best rom to use for TPT Helper?

Edited by jazz5000

Share this post


Link to post
Share on other sites

You may be having same problem as me,.

What is your partition size?

Edited by jazz5000

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.