Jump to content
tilal6991

[ICS] [CM9] [4.0.4] ColdFusionX for the ZTE Blade [ROM] [UPDATED - 28/06]

Recommended Posts

i can't use wi-fi when i flash 15/05 rom, WI-FI on but no WI-FI networks aroud. but actually have network

Edited by zink941

Share this post


Link to post
Share on other sites

What's the ETA of the next version? :mellow:

I think that anyone has right to ask developer about ETA just when this someone pay money to developer

  • Upvote 3

Share this post


Link to post
Share on other sites

Hi XeS0r,

After performing the above, clockworkmod (5.0.2.0) can't mount my sd-ext anymore.

The log shows: failed to mount /dev/block/mmcblk0p2 (invalid argument)

S2E however, continues to work fine, and I can also browse sd-ext after booting into android, so files are still there.

This wouldn't be so much of a problem, except now clockworkmod fails to include the sd-ext in the backup.

Can you, or anyone else, please help to fix this, without the easy 're-format' way?

Are you sure you've performed the commands from adb shell after booting clockworkmod? Because "failed to mount /dev/block/mmcblk0p2 (invalid argument)" happened on my blade before i did that. Because Oleg's Skript tries to migrigate the ext3 to ext4 without checking for an existing e2fsck tool to perform the related task.

Share this post


Link to post
Share on other sites

Hi

Can someone point me in the right direction to download 15/05. Currently on Snapshot 09/05.

Thanks in advance.

Oldbarzo

(Stransky)

Share this post


Link to post
Share on other sites

Hi

Can someone point me in the right direction to download 15/05. Currently on Snapshot 09/05.

Thanks in advance.

Oldbarzo

(Stransky)

Download link is in the first post of this thread.

http://goo.im/devs/tilal6991/blade/ROMs/CyanogenMod/CFX/update-cm-9-20120515-SNAPSHOT-blade-ColdFusionX-tilal6991-signed.zip

Share this post


Link to post
Share on other sites

Someone please start a support thread instead, things actually on topic dissappears in all this talk about partitioning, it's getting ridicilous.

Share this post


Link to post
Share on other sites

Please stop talking about partitioning! it is not that topic! Thanks

Share this post


Link to post
Share on other sites

i can't use wi-fi when i flash 15/05 rom, WI-FI on but no WI-FI networks aroud. but actually have network

Same here

Edit:

rebooted several times.. works now.. dont know why :) ..

Edited by Roki89

Share this post


Link to post
Share on other sites

My phone (running the 15/05 build) does not vibrate, it is only ringing. The checkbox "vibrate and ring" in the phone settings is ticked and the phone vibrates when using the keyboard. Anybody else having this issue?

Share this post


Link to post
Share on other sites

Just wanted to pop in and say thanks to tilal6991 and everyone who has contributed to this rom. Just flashed my dad's blade yesterday and everything went pretty smoothly. ROM is workying perfectly, much better (and faster) than CM7.2 (partly due to the 2.3 > 4.0.4 upgrade but still!) Great work!

Share this post


Link to post
Share on other sites

My phone (running the 15/05 build) does not vibrate, it is only ringing. The checkbox "vibrate and ring" in the phone settings is ticked and the phone vibrates when using the keyboard. Anybody else having this issue?

Go to the Dial. Press Menu button-> Options and search... Maybe there is an option for that.

Someone please start a support thread instead, things actually on topic dissappears in all this talk about partitioning, it's getting ridicilous.

Good idea... but I think only Tital has legitimacy to start a new thread about coldfusion.

Edited by DMM88

Share this post


Link to post
Share on other sites

Hi

Thanks for the link. Does not appear on first post.

Oldbarzo

(Stransky)

Edited by Oldbarzo

Share this post


Link to post
Share on other sites

Nothing, bluetooth works randomly. I don't know why but with swedishsnow and aokpremix it is perfect, with aosptommy, coldfusionx and aokpfusion it works when the phone want...

Which differences are in these roms?

Share this post


Link to post
Share on other sites

Tilal, what do you think about youtube HQ lag? It's almost smooth enought to watch. And it is a such strange thing. It's smooth for 5 second then it lag for 10 seconds. And again, and again.

Share this post


Link to post
Share on other sites

Are you sure you've performed the commands from adb shell after booting clockworkmod? Because "failed to mount /dev/block/mmcblk0p2 (invalid argument)" happened on my blade before i did that. Because Oleg's Skript tries to migrigate the ext3 to ext4 without checking for an existing e2fsck tool to perform the related task.

Hi XeS0r,

Yes, I did. Anyway just tried it again and this is the output:

C:\android-sdk-windows\platform-tools>adb shell

* daemon not running. starting it now on port 5037 *

* daemon started successfully *

~ # e2fsck -p /dev/block/mmcblk0p2

e2fsck -p /dev/block/mmcblk0p2

/dev/block/mmcblk0p2 was not cleanly unmounted, check forced.

/dev/block/mmcblk0p2: 6149/62592 files (1.0% non-contiguous), 147857/250045 bloc

ks

~ #

I then reboot the blade and go back to cwm. Unfortunatly same error when trying to mount sd-ext.

Is there an other command i could try with e2fsck to see more details?

Share this post


Link to post
Share on other sites

any way to make transparent status bar? btw camera is not as good as in 2.3 but at least now it works :) anyway its close to perfect ;)

Share this post


Link to post
Share on other sites

any way to make transparent status bar? btw camera is not as good as in 2.3 but at least now it works :) anyway its close to perfect ;)

Statusbar is transparent.

The latest build drains battery faster than the previous one. I think i will try the AOKP version of this to see the differences :)

On my phone the battery drain is maybe little bit higher but still aceptable. I don't use it much and the phone lasts 2-3 says.

BTW: how is it with moderators and thread owners in this forum? Maybe someone should delete all posts about TPT and ETA. Would make the thread more clear.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.