Jump to content
tilal6991

[ICS] [CM9] [4.0.4] ColdFusionX for the ZTE Blade [ROM] [UPDATED - 28/06]

Recommended Posts

Did you copy the "image" folder to the SD card?

Yes extractd "image folder" at the root of sd card...

Share this post


Link to post
Share on other sites

Yes extractd "image folder" at the root of sd card...

you don't extract anything, just put the .zip file in root folder of sd card without extracting it

  • Upvote 1

Share this post


Link to post
Share on other sites

you don't extract anything, just put the .zip file in root folder of sd card without extracting it

WIthout Extracting...?? Are u sure?

If yes do I have to rename it to spmething else?

Share this post


Link to post
Share on other sites

WIthout Extracting...?? Are u sure?

If yes do I have to rename it to spmething else?

you must have a folder named "image" in the root of your sd, not a .zip

  • Upvote 2

Share this post


Link to post
Share on other sites

you must have a folder named "image" in the root of your sd, not a .zip

That's what I did. But instead of "green text" it boots into Coldfusion ROM..

Share this post


Link to post
Share on other sites

That's what I did. But instead of "green text" it boots into Coldfusion ROM..

maybe ur volume buttons are not working ;)

press the buttons well

hold Menu+ Vol UP and then power on

not power on and press the buttons then

Edit: just extract the image file to the root of ur sdcard as the above posts mention

Edited by jeddy1
  • Upvote 1

Share this post


Link to post
Share on other sites

maybe ur volume buttons are not working ;)

press the buttons well

hold Menu+ Vol UP and then power on

not power on and press the buttons then

Edit: just extract the image file to the root of ur sdcard as the above posts mention

Image file or folder? There's no image file inside :(

Share this post


Link to post
Share on other sites

Image file or folder? There's no image file inside :(

On your SD card, you need a folder named "image". In that folder you need to have files like amss.mbn, amsshd.mbn, appsboot,mbn, appsboothd,mbn, boot.img, cache.img, etc.

  • Upvote 1

Share this post


Link to post
Share on other sites

On your SD card, you need a folder named "image". In that folder you need to have files like amss.mbn, amsshd.mbn, appsboot,mbn, appsboothd,mbn, boot.img, cache.img, etc.

I do the same.

But still, wdh its not working for me? Any tip?

Share this post


Link to post
Share on other sites

Image file or folder? There's no image file inside :(

sorry ,my mistake for not writing image folder

listen,in the TPT.zip in is a folder called image

just copy that folder to ur sdcard and then power off

take off battery for 20+seconds and put back again and the do the rest

  • Upvote 1

Share this post


Link to post
Share on other sites

I do the same.

But still, wdh its not working for me? Any tip?

explain then step by step how do u do it ?

Share this post


Link to post
Share on other sites

sorry ,my mistake for not writing image folder

listen,in the TPT.zip in is a folder called image

just copy that folder to ur sdcard and then power off

take off battery for 20+seconds and put back again and the do the rest

Doesn't worked :(

Do I have to keep only image folder inside the SD card as it contain few music files and lots of pic in various folders?

Edited by pendribe

Share this post


Link to post
Share on other sites

explain then step by step how do u do it ?

I'm using dell xcd35 (gen2)

I downloaded TPT from here (Gen 1 to Gen 2 v10 stock) http://amphoras.co.uk/index.php/downloads/blade-tpts

Checked the checksum- it's perfect.

Then extracted the TPT.zip file and copied the image folder along with all files inside root of sd card.

Share this post


Link to post
Share on other sites

i don't see u do smth wrong

maybe is the fault of ur phone

  • Upvote 1

Share this post


Link to post
Share on other sites

i don't see u do smth wrong

maybe is the fault of ur phone

Maybe I've selected a wrong TPT? :huh:

Share this post


Link to post
Share on other sites

Maybe I've selected a wrong TPT? :huh:

In my phone i can't do tpt as well. Green text saying Update from T-flash card failed.Error! Error! Error!, etc appears. When i want to TPT i have to do it via Windows, and praise i don't have a blackout while doing it.

  • Upvote 1

Share this post


Link to post
Share on other sites

In my phone i can't do tpt as well. Green text saying Update from T-flash card failed.Error! Error! Error!, etc appears. When i want to TPT i have to do it via Windows, and praise i don't have a blackout while doing it.

Windows? Can I have link please!

Share this post


Link to post
Share on other sites

don't do windows flashing! too risky.

what's the big deal? it's only a damn TPT, just get it right.

there's gen 1 to gen 2 TPT. gen 3 can't use THAT TPT.

use a stock TPT if your own made did not work.

and finally check the damn files in md5 checker once you've copied them to your sdcard

AIN'T THAT COMPLICATED! so many guides about it here and on XDA

Share this post


Link to post
Share on other sites

Lets try this one more time ... There is one Gapps installer that works and it doesn't install Google play rendering it useless. Is there any alternative Gapps that work other than the ones liked here or in the AKOP-REMIX as that doesn't work with coldfusionX!

The Gapps never seem to install!

TPT:

European Blade - 512MB RAM

GEN 2

System: 160MB

Data: 294MB

Cache: 2MB

Edited by Nuclearcodes

Share this post


Link to post
Share on other sites

Gapps works fine. You need a bigger system partition than previous version to fit it in though. 175mb for mini gapps or 195+ for full.

Share this post


Link to post
Share on other sites

Gapps works fine. You need a bigger system partition than previous version to fit it in though. 175mb for mini gapps or 195+ for full.

Thanks

No one seemed to reply before, very helpful!

Share this post


Link to post
Share on other sites

Thanks

No one seemed to reply before, very helpful!

the half of this thread is about small partitions sizes and TPT's

Probably you didnt saw the first post which says YOU NEED AT LEAST 185MB PARTITION SIZE.

Edited by jeddy1
  • Upvote 2

Share this post


Link to post
Share on other sites

Probably you didnt saw the first post which says YOU NEED AT LEAST 185MB PARTITION SIZE.

It is out of date though because 185 isn't big enough anymore. :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.