Jump to content
tillaz

Bravia Engine For Zte Skate (All Roms)

Recommended Posts

Bravia Engine For Zte Skate (All Roms)

WHAT IS BRAVIA ENGINE? LOOK >

its possible this .zip will not work with CM7, if not let me know and i will make a working version

.

Edited by tillaz
  • Upvote 5

Share this post


Link to post
Share on other sites

me_gusta_gif_by_kanazuchi92-d3851e9.gif

we are so lucky to have devs like you, man.

Edited by JetKun
  • Upvote 1

Share this post


Link to post
Share on other sites

Doesn't work on Ice Armor II (Doesn't get past bootscreen)

Edited by JetKun

Share this post


Link to post
Share on other sites

Just wondering if this could be flashed to my girlfriends San Francisco 2 / zte crescent?

Share this post


Link to post
Share on other sites

Shouldn't this work on the Blade, too? How about ICS-ROMs?

Trying now :P

Edit: It is no setting, it will include itself into the build.prop and will be running all the time. Have a look at the /tmp in the .zip

Edited by FelixL

Share this post


Link to post
Share on other sites

Makes no problems on the Blade after flashing, not sure if it makes a difference. I think it changed a little bit to the better, but this could be a placebo.

Share this post


Link to post
Share on other sites

No issue flashing on Tilals latest CM9, not sure if I really see a difference:

Before:

post-785654-0-66166700-1330383762_thumb.

After:

post-785654-0-90169300-1330383788_thumb.

Would it make any difference if the Video was HW or SW rendered?

Share this post


Link to post
Share on other sites

It is only really noticable in low light videos or pictures, thers no on or off button

Share this post


Link to post
Share on other sites

It is only really noticable in low light videos or pictures, thers no on or off button

Also, I think it only affects video recorded with the cam or pictures took with the cam

Share this post


Link to post
Share on other sites

Thank you .... I'm using Ice Armor 3 and here the zip worked well ... I can clearly see the difference ... your great work as always Tillaz

:rolleyes::rolleyes::rolleyes:

Share this post


Link to post
Share on other sites

Very nice work, just one question, if i install it, i loose all my apps etc..??

no

Share this post


Link to post
Share on other sites

Very nice work Tillaz! Works on my Blade. Is it possible to port xloud too? Or maybe dolby digital to the blade?

Edited by Zunex

Share this post


Link to post
Share on other sites

Very nice work Tillaz! Works on my Blade. Is it possible to port xloud too? Or maybe dolby digital to the blade?

Dolby would be great for the Blade ;)

Share this post


Link to post
Share on other sites

There is no difference at all between anything. It is definitely Placebo. I tried it on Atomic and it looked wonderful! Everything was really colourful, etc.

On CM7, I think it's just Placebo- Tillaz, do you think yoiu can look into this? (Pics + Videos same too-

Share this post


Link to post
Share on other sites

Just tried this on Atomic-Mod 6, but my photos have been wiped sad.gifhuh.gif

you mustve wiped tour micro sd!!!!!

try rebooting

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.