Jump to content
thepasto

[CM9] Cyanogenmod 9 for LiquidA1/LiquidE

Recommended Posts

sorry guys .. i have a little problem with cm9

- installed CWM (from beta3) with no problem

- entered CWM, and made swap-ext partition

- wiped everything, like in post 2

- flashed "update-cm-9.0.0-RC0-Liquid-WAG-Team-salsa-UNOFFICIAL-signed.zip" + "dtapps2sd-2.7.5.2-1-signed.zip" + "gapps-ics-20120429-signed.zip" + "cm9b3-softr_fix-signed.zip" without any reboot ...

and after reboot, i only see "Acer" screen .. don't want to boot the OS .. if i remove battery, i can reenter CWM with no problem .. but no boot, or bootscreen .. nothing

am i did something bad?

anybody could help? thx

not need dtapps2sd-2.7.5.2-1-signed.zip Edited by tung49

Share this post


Link to post
Share on other sites

not need dtapps2sd-2.7.5.2-1-signed.zip

yeah, meanwhile i managed .. wiped everything again .. and flash without that .. and working ... but another problem .. all the time the phone freeze, even i change the wallpaper, or other simple thing .. i have to take out the battery :"( ...

another thing i managed .. no more USB mass storage? .. cause, when i plug the usb cable ... the mass storage mode is grey, can't select it, only MTP and PTP .. or what the hell :/

any other idea? :)

Share this post


Link to post
Share on other sites

yeah, meanwhile i managed .. wiped everything again .. and flash without that .. and working ... but another problem .. all the time the phone freeze, even i change the wallpaper, or other simple thing .. i have to take out the battery :"( ...

another thing i managed .. no more USB mass storage? .. cause, when i plug the usb cable ... the mass storage mode is grey, can't select it, only MTP and PTP .. or what the hell :/

any other idea? :)

no USB mass storage in ICS, MTP is "almost" the same as mass storage

Share this post


Link to post
Share on other sites

no USB mass storage in ICS, MTP is "almost" the same as mass storage

yeah, okay ... this is clean i think :) .. but sadly, my xp sp3 can't see my phone .. but installed from microsoft.com .. some MTP driver, or what ..

and have you got any idea, why have i a lots of freeze? .. not reboot, just freeze .. i have this same issue when i was on liquidnext, and tried to overclock .. but now, i didn't tried it .. everything is default .. .

Share this post


Link to post
Share on other sites

yeah, okay ... this is clean i think :) .. but sadly, my xp sp3 can't see my phone .. but installed from microsoft.com .. some MTP driver, or what ..

and have you got any idea, why have i a lots of freeze? .. not reboot, just freeze .. i have this same issue when i was on liquidnext, and tried to overclock .. but now, i didn't tried it .. everything is default .. .

maybe you have a hardware problem, flash a stock ROM and if it still happens then its hardware

Share this post


Link to post
Share on other sites

yeah, meanwhile i managed .. wiped everything again .. and flash without that .. and working ... but another problem .. all the time the phone freeze, even i change the wallpaper, or other simple thing .. i have to take out the battery :"( ...

another thing i managed .. no more USB mass storage? .. cause, when i plug the usb cable ... the mass storage mode is grey, can't select it, only MTP and PTP .. or what the hell :/

any other idea? :)

Do you creat a swap partition?

Share this post


Link to post
Share on other sites

yeah, okay ... this is clean i think :) .. but sadly, my xp sp3 can't see my phone .. but installed from microsoft.com .. some MTP driver, or what ..

and have you got any idea, why have i a lots of freeze? .. not reboot, just freeze .. i have this same issue when i was on liquidnext, and tried to overclock .. but now, i didn't tried it .. everything is default .. .

Install/update to the latest Windows Media Player, the MTP library is part of WMP. I had problems with my MTP mp3 player on my old XP because I had a preinstalled version of WMP (using nLite). You must install from the official M$ installer.

Share this post


Link to post
Share on other sites

I was thinking, it's possibile to make a swap partition in internal memory to work the rom and use the swap of sd for boot rom only?

Share this post


Link to post
Share on other sites

maybe you have a hardware problem, flash a stock ROM and if it still happens then its hardware

i have liquidnext 1.9.2 before cm9 ICS .. and with gingerbread .. i have no freezes at all .. i don't think it's a hardware problem

anyway, thx

Do you creat a swap partition?

yeah, i made it in CWM, 256MB i think .. but i'm not sure is it working or not .. in liquidparts, it shows .. "swap is on" .. but i don't no .. and another strange thing .. after i enable a2sd in liquidparts .. it would like to reboot .. and after reboot .. a2sd is still off

Install/update to the latest Windows Media Player, the MTP library is part of WMP. I had problems with my MTP mp3 player on my old XP because I had a preinstalled version of WMP (using nLite). You must install from the official M$ installer.

already installed WM11 from microsoft.com (cause i saw in another forum, that i haveto).. but still not working .. i have an "unknown acer" device in device manager with no driver

and another question .. is there a tool or something where i can check .. my swap, ext partition is working? .. like in a2sdgui ..or liquidnext parts SDMAN?!

thanks for your helps ..

Share this post


Link to post
Share on other sites

i have liquidnext 1.9.2 before cm9 ICS .. and with gingerbread .. i have no freezes at all .. i don't think it's a hardware problem

anyway, thx

yeah, i made it in CWM, 256MB i think .. but i'm not sure is it working or not .. in liquidparts, it shows .. "swap is on" .. but i don't no .. and another strange thing .. after i enable a2sd in liquidparts .. it would like to reboot .. and after reboot .. a2sd is still off

already installed WM11 from microsoft.com (cause i saw in another forum, that i haveto).. but still not working .. i have an "unknown acer" device in device manager with no driver

and another question .. is there a tool or something where i can check .. my swap, ext partition is working? .. like in a2sdgui ..or liquidnext parts SDMAN?!

thanks for your helps ..

If you have liquid E you really don't need swap.. If LiquidParts says swap is on it's really on.

I have liquidE like you and my phone never has freezes so i think a clean install could solve many problems you've atm.

About your mtp problem. Are you sure you installed windows drivers on first post? Your problem is not about mtp only if you have unrecognized acer device.

  • Upvote 1

Share this post


Link to post
Share on other sites

If you have liquid E you really don't need swap.. If LiquidParts says swap is on it's really on.

I have liquidE like you and my phone never has freezes so i think a clean install could solve many problems you've atm.

About your mtp problem. Are you sure you installed windows drivers on first post? Your problem is not about mtp only if you have unrecognized acer device.

Sadly, i'm using Liquid A1 (256MB) .. so i need swap ... but i had swap earlier (with Liquidnext) .. and that wasn't a problem .. my phone never freezed like this :/

anyway, i'm trying everything again .. made new swap / ext partition, wiped everything again .. and flashing at the moment

really strange thing.. in the first two post, there is .. if i want to enable swap, i need a2sd script ("Enable SWAP: Install a2sd script it's an easy way to get it working") .. but somebody told me, not to flash "dtapps2sd-2.7.5.2-1-signed.zip" cause i don't need it

maybe me fault, but this two things is different or the same?! .. or the beta3 rom already have a2sd script .. and automaticly enabling the swap partition, if it's exist?!

yes, my first thing was to install "USB_Acer_1.0_A40I_A.zip" .. and after when it wasn't worked ..i installed Windows Media Player 11, .. nothing changed ... but this is not the biggest problem .. cause i can live without usb mass storage, or MTP device, if my phone not freezing

Share this post


Link to post
Share on other sites

I cannot install the new Recovery... I'm on beta2 and now the recovery installation file doesn't recognize my phone, even if i install the new icona tab driver in first post... My phone is Liquid E

Share this post


Link to post
Share on other sites

Sadly, i'm using Liquid A1 (256MB) .. so i need swap ... but i had swap earlier (with Liquidnext) .. and that wasn't a problem .. my phone never freezed like this :/

anyway, i'm trying everything again .. made new swap / ext partition, wiped everything again .. and flashing at the moment

really strange thing.. in the first two post, there is .. if i want to enable swap, i need a2sd script ("Enable SWAP: Install a2sd script it's an easy way to get it working") .. but somebody told me, not to flash "dtapps2sd-2.7.5.2-1-signed.zip" cause i don't need it

maybe me fault, but this two things is different or the same?! .. or the beta3 rom already have a2sd script .. and automaticly enabling the swap partition, if it's exist?!

yes, my first thing was to install "USB_Acer_1.0_A40I_A.zip" .. and after when it wasn't worked ..i installed Windows Media Player 11, .. nothing changed ... but this is not the biggest problem .. cause i can live without usb mass storage, or MTP device, if my phone not freezing

ok.. I've read on your profile you've a liquid E!! Ok on a1 swap partition is needed. You don't need to install a2sd. A2sd a fixed version is already in beta3 and swap is turned on automatically if detected. So don't install anything other you can find on first post.

i will check acer drivers to find a version xp compatible for iconia version.

I cannot install the new Recovery... I'm on beta2 and now the recovery installation file doesn't recognize my phone, even if i install the new icona tab driver in first post... My phone is Liquid E

this could happens on windows. There's an easy way to solve that if you are on Beta2. Update the rom from the old cwm recovery(beta2 version).

Then your phone will be recognized. After that you can easily update the new recovery with the updater script.

  • Upvote 1

Share this post


Link to post
Share on other sites

ok.. I've read on your profile you've a liquid E!! Ok on a1 swap partition is needed. You don't need to install a2sd. A2sd a fixed version is already in beta3 and swap is turned on automatically if detected. So don't install anything other you can find on first post.

i will check acer drivers to find a version xp compatible for iconia version.

Yes, sorry .. my bad :) .. cause, when i bought my Liquid i thought it's an "E" .. i was a noOb :D ..

anyway, reflashed everything, made a clean restart, and it seems my phone is okay .. no freezes so far, swap / a2sd / ad2sd is working

the rom is a little bit slower then Ginger, but still usable .. and really like the ICS ... thank you for your hard work!!

and about mtp, after the "new start", now my PC recognise the phone like an "MTP device", not "Unknown Acer device" .. so something changed .. but still not working ... and another BIG Thank you, wherefore you're trying to get XP compatible acer driver :) ..

Cheers :)

Share this post


Link to post
Share on other sites

What is the best setting for app2sd with a liquidE and 8Gb Microsd Class 6?

PS: After the update, i still cannot install new CWM Recovery...

Edited by benito91

Share this post


Link to post
Share on other sites

What is the best setting for app2sd with a liquidE and 8Gb Microsd Class 6?

PS: After the update, i still cannot install new CWM Recovery...

I think you need to unistall all acer drivers in your pc.. And reinstall only the package in the first post. I just tried on win7 x64. And no problem with update script.

Another way is install manually recovery.

Upgrade Android. Optimization applications.

Is there a way to avoid this at every boot?

tnx

good work

If you're using a2sd you need to formt your ext partition from LiquidParts app. Only with ext4 fs we can move dalvik to sd.

  • Upvote 1

Share this post


Link to post
Share on other sites

I did it. but does not allow me to choose on / off, and for each start makes optimization applications.

Edited by nixonik

Share this post


Link to post
Share on other sites

I did it. but does not allow me to choose on / off, and for each start makes optimization applications.

Can you explain better?

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks a lot thepasto.

Now i have wifi tethering who run well ( important function for me), i can use cam with mms :D

I will test the performance and automny this week, but i think there are a real difference with beta2 and 3.

Thanks, best regards.

Share this post


Link to post
Share on other sites

I think you need to unistall all acer drivers in your pc.. And reinstall only the package in the first post. I just tried on win7 x64. And no problem with update script.

Another way is install manually recovery.

Ok i managed to install recovery, now my other question: What is the best setting for app2sd with a liquidE and 8Gb Microsd Class 6?

Anyways i think i found the first bug: Liquid parts app is very slowly and often it will crash and it will be really really really slowly in a2sd section, except this i think that the beta3 is a good step forward compared to beta2, good work

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.