Jump to content

No screen capture possible on root

Recommended Posts

Before I discovered the Power Button + Home trick to make screen captures, I tried several apps to make them. Almost all of them required root, but none of them worked. The result was always a black screen print with the LG logo and the progress bar. Now I'm trying to use Droid VNC Server to control my phone through a browser. It too requires root, and it too gives that black screen and nothing else. Does anyone else have this? I believe I'm on FR19. And yes, I do authorize the apps for SU access ;)

Edited by Sharcy

Share this post

Link to post
Share on other sites

Come on guys. No one? At least tell me if you've never seen this happen, because then I know it may be a fixable problem on my end. A conflict maybe.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

By using this site, you agree to our Terms of Use.