Jump to content
Sign in to follow this  
scotth324

SD card unmounted or not present

Recommended Posts

Hey there. Does anyone know why my phone would be saying this? I did a bit of searching online and it said it may be a hardware failure. Hope not. I have yet to try another card and I will when I get home from work but just wondering about other ideas. It happened first when I was trying to access my pictures. I tried to do a nandroid restore to a previous time but recovery said to use ADB as card was unmounted.

Any help will be greatly appreciated. I tried a search as well but the search function of this site failed.

I am running CM7.24 with TL1.3a kernel. Have a 16gb class 4 card with 512mb ext2 partition and rest regular. 4gb free space left on it the rest is filled mostly with music.

Thanks.

Share this post


Link to post
Share on other sites

Don't understand for sure... Did you have tried another card yet or not? Was it a cheap card or a card like Samsung, Transcend, e.g...? Try to clean the gold contacts on your card, maybe it helps. Use something like Alcohol (Isopropanol). I use window cleaner in emergencies :D

Share this post


Link to post
Share on other sites

It is a Kingston card. I'm doing a checkdisc. Found on a cm forum that sometimes this is caused by corruption on the fat32 partition. Will try a new card tonight

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.