Jump to content
burstlam

[2012 Nov 4th][ICS] BETA ROM: AOKP-CM9 Remix RC 7.1.0

Recommended Posts

I need a little help. Just installed this ROM & Gapps, but i dont see the market. I tried with 3g & wifi, but nothin'. What's the problem??

Share this post


Link to post
Share on other sites

I need a little help. Just installed this ROM & Gapps, but i dont see the market. I tried with 3g & wifi, but nothin'. What's the problem??

did you instal gapps?

Share this post


Link to post
Share on other sites

did you instal gapps?

Of course :). The problem was the partition size. Now working fine.

  • Upvote 1

Share this post


Link to post
Share on other sites

Burstlam, can you add in changelog which aokp build you use? Thanks

well,

every release is base on the latest upstream source code, so I can't tell exactly. (B40+ for now)

indeed this is actually a hybrid of AOKP, CM and AOSP... I would call it a pre-JB version for the latest version.

Edited by burstlam

Share this post


Link to post
Share on other sites

adb driver need update. search it in xda forum.

I can't find which update you are referring to ? Can you post links?

Also youtube doesn't work at all ? It just FCs? Are there any workarounds for that? I know HQ won't work..but normal one?

Share this post


Link to post
Share on other sites

adb driver need update. search it in xda forum.

I can't find which update you are referring to ? Can you post links?

Also youtube doesn't work at all ? It just FCs? Are there any workarounds for that? I know HQ won't work..but normal one?

Share this post


Link to post
Share on other sites

hi all,

i'm on 6.6.7 and i would like to update to 6.6.9.

now i'm using link2sd and all my apps are linked to sd.

i'm trying to update only after a simple wipe dalvik cache. when i reboot all my apps seem not installed. why?

i must backup apps by titanium, full wipe, reinstall all? or are there a shortcut?

tnx.

db

Share this post


Link to post
Share on other sites

Seriously, could someone notice my question? I'd like to know how to remap the hardware menu button to function as recents, I dont wanna longpress home everytime and I dont want onscreen keys. Please, anyone?

Share this post


Link to post
Share on other sites

Hi all I've problem since 6.6.7, when i write a message and at the same time one arrive I can't write and I should restart the app of message, another problem is the crash of clock on the notification bar. I'm the only one that have those bugs? Now I use the 6.6.9 and I'e the 160 mb partition

Edited by TR1BAL

Share this post


Link to post
Share on other sites

With 6.6.9 after 14 hours all works fine except blank page in gmail ! (kill app not ok, only a reboot is fine)

Some apps is always in notification bar, I need kill apps to remove it.

Share this post


Link to post
Share on other sites

Seriously, could someone notice my question? I'd like to know how to remap the hardware menu button to function as recents, I dont wanna longpress home everytime and I dont want onscreen keys. Please, anyone?

be patient to dig into the aokp ROMControl before u ask question!

Share this post


Link to post
Share on other sites

hi all,

i'm on 6.6.7 and i would like to update to 6.6.9.

now i'm using link2sd and all my apps are linked to sd.

i'm trying to update only after a simple wipe dalvik cache. when i reboot all my apps seem not installed. why?

i must backup apps by titanium, full wipe, reinstall all? or are there a shortcut?

tnx.

db

no solutions or suggestions?

Share this post


Link to post
Share on other sites

be patient to dig into the aokp ROMControl before u ask question!

Honestly, I looked through everything twice, only thing I find is assign long-pressing home to recents. What I want is assign the hardware menu button to recents. It's possible in cm9, is it in aokp in any way?

Share this post


Link to post
Share on other sites

Seriously, could someone notice my question? I'd like to know how to remap the hardware menu button to function as recents, I dont wanna longpress home everytime and I dont want onscreen keys. Please, anyone?

wow is that possible...

then its better to have long press return to HS

and single press as recents

be patient to dig into the aokp ROMControl before u ask question!

i dont have the phone with me right now

sent it for replacement

gosh the wait is killing me

but i think that option is not present...afai remember

Honestly, I looked through everything twice, only thing I find is assign long-pressing home to recents. What I want is assign the hardware menu button to recents. It's possible in cm9, is it in aokp in any way?

did u find it..

Share this post


Link to post
Share on other sites

i have a Zte-Bade SanFrancisco Oled and when i install the this rom i have to wait 20 min to have mobile network.

Why this is happen? anyone has this problem?

Share this post


Link to post
Share on other sites

wow is that possible...

then its better to have long press return to HS

and single press as recents

i dont have the phone with me right now

sent it for replacement

gosh the wait is killing me

but i think that option is not present...afai remember

did u find it..

No, it's definitely not in Rom Control. I figured out a way to set menu button function to "app_switch" by editing a file in the rom but that shows the gingerbread recents window, not the new ICS recents. It's somehow possible to set this "app_switch" button command to point to the new recents window but I have no idea how to decompile android.policy.jar. THis option is present in CM9, that's the only reason why I'm sticking with it. Wish AOkp had it too :( I'd switch over to it immidiately.

Edited by rabaip

Share this post


Link to post
Share on other sites

i have a Zte-Bade SanFrancisco Oled and when i install the this rom i have to wait 20 min to have mobile network.

Why this is happen? anyone has this problem?

Nop all fine here. Maybe poor signal in your area.

Share this post


Link to post
Share on other sites

Hint: Check APN Setting for mobile Data. For me, there was an wrong provider aktive after updating from 6.6.7 to 6.6.9.

After changing APN setting to my provider, mobile data worked again (as with 6.6.7 before).

Share this post


Link to post
Share on other sites

Nice rom. It's pretty stable but sometimes freezes. HW decoding is messed up. But anyway it feel nice to have ICS on Blade. Eagerly waiting for next update and keep up the nice work...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.