Jump to content
TripNRaVeR

[11-06] [ROM] CyanogenMod 9 - Endeavor Unleashed | 015

Recommended Posts

doesn't boot.....just stuck on a white boot screen, tried multiple boot.img's.....wish the original developer would test these ROM's before releasing it on the public.....very piss poor effort....

LOL you are piss and poor that you even cant install an custom rom on youre phone better stay with sense goodbye ^_^

Share this post


Link to post
Share on other sites

Wow what a douch. So everyone else who is loving this rom must be pissweak.

Great work mate. I would have thanked you earlier if I remembered that I am a member of this forum.

Share this post


Link to post
Share on other sites

LOL you are piss and poor that you even cant install an custom rom on youre phone better stay with sense goodbye ^_^

wasnt trying to insult you, just saying this ROM needs more testing before getting released.

as for installing other ROM's i think its safe to say if i can install ARHD, Leedroid and/or Energy ROM and get them to boot without any boot issues, and then i go to install your ROM and yours doesnt work, then yours has the problem, its certainly not anything im doing wrong!

I've tried multiple boot.img's (the one built into yours, the one that comes with ARHD)......

any suggestions on getting your ROM working, as i still believe its got great potential! Maybe format the system partition?

Edited by Wesleyrpg

Share this post


Link to post
Share on other sites

wasnt trying to insult you, just saying this ROM needs more testing before getting released.

as for installing other ROM's i think its safe to say if i can install ARHD, Leedroid and/or Energy ROM and get them to boot without any boot issues, and then i go to install your ROM and yours doesnt work, then yours has the problem, its certainly not anything im doing wrong!

I've tried multiple boot.img's (the one built into yours, the one that comes with ARHD)......

any suggestions on getting your ROM working

The boot.img inside the zip file is working well. Any other boot will not work 100%.

After flashing the boot you will see the word OKAY. If not so the boot.img need to be flashed again.

Try to super wipe by ARHD wiper then flash the boot and finally flash the Rom.

Edited by manwar25

Share this post


Link to post
Share on other sites

wasnt trying to insult you, just saying this ROM needs more testing before getting released.

as for installing other ROM's i think its safe to say if i can install ARHD, Leedroid and/or Energy ROM and get them to boot without any boot issues, and then i go to install your ROM and yours doesnt work, then yours has the problem, its certainly not anything im doing wrong!

I've tried multiple boot.img's (the one built into yours, the one that comes with ARHD)......

any suggestions on getting your ROM working, as i still believe its got great potential! Maybe format the system partition?

Everyone else can install this, except you.... So i think that the problem is not this rom :)

Share this post


Link to post
Share on other sites

wasnt trying to insult you, just saying this ROM needs more testing before getting released.

as for installing other ROM's i think its safe to say if i can install ARHD, Leedroid and/or Energy ROM and get them to boot without any boot issues, and then i go to install your ROM and yours doesnt work, then yours has the problem, its certainly not anything im doing wrong!

I've tried multiple boot.img's (the one built into yours, the one that comes with ARHD)......

any suggestions on getting your ROM working, as i still believe its got great potential! Maybe format the system partition?

you know the difference between repacking a sense rom, and building/compiling a fresh rom from source ?

if yes, please rethink what you just wrote, if no, please go back do xda-repackers and flash whatever shiny themed repack sense rom you like :)

Share this post


Link to post
Share on other sites

Okay, tried quite a few build.prop changes, reboots, cleared caches system wise and market wise. No use at all, cant get some apps to show or be compatible, like camera fv-5, barcoo or youtube...

that is really weird...

Share this post


Link to post
Share on other sites

Okay, tried quite a few build.prop changes, reboots, cleared caches system wise and market wise. No use at all, cant get some apps to show or be compatible, like camera fv-5, barcoo or youtube...

that is really weird...

Try pushing the stock build.prop and reboot and see if that makes any difference, if not, we dont need to look into the build.prop anymore

Share this post


Link to post
Share on other sites

Everyone else can install this, except you.... So i think that the problem is not this rom :)

ok im man enough to say sorry when i made a mistake....it seems if you install the latest gapps and the ROM at the same time, then you get the white screen of death.

install the ROM, REBOOT then install GAPPS.......

edit....seems like the latest GAPPS dated 29/04 doesnt work or install at all.....(also 17/03 isnt happy)

Edited by Wesleyrpg

Share this post


Link to post
Share on other sites

ok im man enough to say sorry when i made a mistake....it seems if you install the latest gapps and the ROM at the same time, then you get the white screen of death.

install the ROM, REBOOT then install GAPPS.......

edit....seems like the latest GAPPS dated 29/04 doesnt work or install at all.....(also 17/03 isnt happy)

No, I installed the ROM and GAPPS straight after, had no issue.

Share this post


Link to post
Share on other sites

No, I installed the ROM and GAPPS straight after, had no issue.

I think the Rom should boot at least one time before installing any zip from recovery.

  • Upvote 1

Share this post


Link to post
Share on other sites

if you do that, you wont get the set up tuturial from gapps...

AHA, Does this tutorial give me choices to what I want to install and what I don't?

Share this post


Link to post
Share on other sites

Okay, first impressions before I go to bed:

- Navigon DACH / Select works now and doesnt throw out a SD Card error (yay!!!)

- Its FAST, unbelievable FAST

- 3G/WiFi issue not present, everything works as it should!

- Camera works so far, no issues

Tho one major issue so far:

Build.prop seems to be glitchy. Some market apps wont install, like barcoo barcode scanner or camera fv-5. Market tells me that the app is not compatible with my phone. Any quick fix ideas?? Really need my camera app of choice!

Does that mean Navigon works now ? If yes I can install this version on my One X ! I'm not a very good english speaker so I would like to be sure before flashing this ROM.

Share this post


Link to post
Share on other sites

Try pushing the stock build.prop and reboot and see if that makes any difference, if not, we dont need to look into the build.prop anymore

I did that but the Rom stuck at bootanimation screen.

Share this post


Link to post
Share on other sites
Okay, tried quite a few build.prop changes, reboots, cleared caches system wise and market wise. No use at all, cant get some apps to show or be compatible, like camera fv-5, barcoo or youtube...

that is really weird...

Doesn't help resolve the underlying issues with the market, but for a quick fix you can pull the apks from your nandroid backup and install them manually; Camera FV-5 and YouTube working fine for me (they still show as incompatible in the market so there'll be no updates until it's sorted, but at least you can use them in the meantime).

Share this post


Link to post
Share on other sites

only had it on my phone a few hours and loving it......few little bugs though....

- In call volume doesnt work/is too loud!

- Something funky going on with CPU......mine wont go to 1500Mhz, stuck at 1400Mhz MAX.

- Something funky with 2D GPU Performance

Share this post


Link to post
Share on other sites

only had it on my phone a few hours and loving it......few little bugs though....

- In call volume doesnt work/is too loud!

- Something funky going on with CPU......mine wont go to 1500Mhz, stuck at 1400Mhz MAX.

- Something funky with 2D GPU Performance

Each individual core can go up to 1500Mhz, but when all 4 cores are active they can only go up to 1400Mhz.

At least this was what Mike found out at XDA.

Share this post


Link to post
Share on other sites

LOL you are piss and poor that you even cant install an custom rom on youre phone better stay with sense goodbye ^_^

seriously what a childish attitude, no wonder you aren't welcome on XDA,

  • Upvote 2

Share this post


Link to post
Share on other sites

Hi All,

I have just flash this CM9 and everything seems work well but I have lost my recovery !

Any idea ? I have try to re-flash it via Fastboot but impossible to enter in recovery...

Thank you.

Share this post


Link to post
Share on other sites

only had it on my phone a few hours and loving it......few little bugs though....

- In call volume doesnt work/is too loud!

- Something funky going on with CPU......mine wont go to 1500Mhz, stuck at 1400Mhz MAX.

- Something funky with 2D GPU Performance

I can also confirm the in-call volume bug.

Share this post


Link to post
Share on other sites

Hi All,

I have just flash this CM9 and everything seems work well but I have lost my recovery !

Any idea ? I have try to re-flash it via Fastboot but impossible to enter in recovery...

Thank you.

"fastboot erase cache" when you're in fastboot.

  • Upvote 1

Share this post


Link to post
Share on other sites

I can also confirm the in-call volume bug.

Perhaps you could try CallVolumeFix-0.1.1.apk made by me? Unsure whether or not it works for the HTC One X. If it is that would be great. If not, well then it's up to Trip to fix it ;)

Share this post


Link to post
Share on other sites

seriously what a childish attitude, no wonder you aren't welcome on XDA,

Congratulations on not reading a word of what Trip was replying to. The poster he was replying to had called his rom a 'piss poor effort'. So I think his response was justified to be honest!

  • Upvote 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.