Jump to content
TripNRaVeR

[11-06] [ROM] CyanogenMod 9 - Endeavor Unleashed | 015

Recommended Posts

I just received my One X, and as an AOSP junkie, I immediately flash this ROM. As I also use my phone as a phone, I wanted to be sure about the echo problem. Therefore, I flashed this ROM (008 version) on a clean phone (factory state but unlocked and rooted obviously) and I did not restore anything. Of course, I followed the instructions carefully (superwipe, flash boot.img then flash the ROM and GApps).

Unfortunately, when I call someone, the recipient can hear himself. On my side there is no problem, but on his side, he has an echo of his voice...

It's a shame, but hopefully it will be properly fixed!

Edited by FrancisFuku

Share this post


Link to post
Share on other sites

I've flashed the boot.img then the CM ROM (from recovery).

Then reboot.

How long does it takes to get Android (I'm stuck on the Cyanogen screen for ages) ?

Flash the rom zip twice.

Share this post


Link to post
Share on other sites

+1

+2

...the recipient is having huge ECHO issues.....and in call volume is still too loud and not working.......

otherwise a great ROM.....

Share this post


Link to post
Share on other sites

I've flashed the boot.img then the CM ROM (from recovery).

Then reboot.

How long does it takes to get Android (I'm stuck on the Cyanogen screen for ages) ?

Maybe missed the flashing the kernel step?

Share this post


Link to post
Share on other sites

Flash the rom zip twice.

It doesn't help : I'm still stucked on the CM9 startup screen and nothing seems to happen.

Maybe missed the flashing the kernel step?

Can you explain "flashing the kernel" ?

Share this post


Link to post
Share on other sites

+2

...the recipient is having huge ECHO issues.....and in call volume is still too loud and not working.......

otherwise a great ROM.....

I have ECHO issues too. Also the in call volume cannot be adjusted. And the camera is much too bright, if I put it to -1 it is fine. But it will FC sometimes.

Hope you get it done. Almost cannot wait for a real nice CM9 on this monster :).

Share this post


Link to post
Share on other sites

I've made a post with my step by step installation process : http://androidtobe.blogspot.fr/2012/05/htc-one-x-gsm-tegra-3-detailed.html

Maybe I missed some point ...

Have you tried formatting data partition (under mounts and storage on cwm).

If you come from stock or system's data were messed up that's mandatory as since 006 data partition ain't wiped anymore

Edited by Nightranger73

Share this post


Link to post
Share on other sites

Have you tried formatting data partition (under mounts and storage on cwm).

If you come from stock or system's data were messed up that's mandatory as since 006 data partition ain't wiped anymore

How do you format data partition ?

EDIT : Sorry for the stupid question, I remember there's an option for wiping a partition in CWM

EDIT 2 : it works : I've wiped /cache and made a factory reset then formatted the /data partition and wiped /cache and made another factory reset

Thanks for your help ;-)

Edited by raph santerre

Share this post


Link to post
Share on other sites

I don't have... (European hox unbranded)

Tried cm9 007 and tripndroid 003

Edited by elroy944

Share this post


Link to post
Share on other sites

hmm.. im alos on an european one and i have it... Maybe (and thats a really great maybe). It has to do with wich kernel is on it BEFORE you flash the ROM, i experienced several problems when flashing ROMs. I took the same ROM every time, did a full wipe but everytime i flashed it i used an other kernel. And everytime I used another Kernel i got an other problem with the ROM (I´m not talking about this ROM). It could be a solution but i cannot try because i need my phone the whole weekend (work) and i´m glad its stable now..

Share this post


Link to post
Share on other sites

I am also not having it. Elroy, me and trip all live in the Netherlands and don't have the echo problem so one can expect that it has to do with gsm settings.

Share this post


Link to post
Share on other sites

Another Question to all of u:

Does everyone have the ECHO ISSUE ?? If there is anyone with no Echo please reply

I've have the echo issue

just flashed the CM9 008

before, I was on stock 1.28,

then on Ir1 1.29.401.7 - Stock ROM DUO

If it can help : I'm in France on Free Mobile GSM network

and my HOX comes from GB

EDIT : I had a long call this evening and there was no echo issue, on both sides. I'm still on CM9 008.

Edited by raph santerre

Share this post


Link to post
Share on other sites

To those who claim they do not have echo: does the recipient of your phone call also not have an echo? Because it is the real problem I think: I do not have any echo, but the recipient has one, and I think it is the case for every person claiming he/she has this issue.

Share this post


Link to post
Share on other sites

I have no echo BUT the person who called me does have it. When I call the person both sides do not have any echos.. I´m from Austria but I like the theroy about carrier in Netherlands...xD Seems that I have to move there..xD

Edited by n3ocort3x

Share this post


Link to post
Share on other sites

To those who claim they do not have echo: does the recipient of your phone call also not have an echo? Because it is the real problem I think: I do not have any echo, but the recipient has one, and I think it is the case for every person claiming he/she has this issue.

That's exactly it. I never heard the echo but my recipient always did.

Share this post


Link to post
Share on other sites

I have ECHO issues too. Also the in call volume cannot be adjusted. And the camera is much too bright, if I put it to -1 it is fine. But it will FC sometimes.

Hope you get it done. Almost cannot wait for a real nice CM9 on this monster :).

+1

Same hear with version 008

Share this post


Link to post
Share on other sites

I've never had a complaint about echo from my callers and I have not experienced it myself. However, I am using CM9 Cobalt theme which may over write the dialer that comes with the rom. Not sure about that.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.