Jump to content
youpi666

[CM7.2] Cyanogenmod 7.2 for LiquidA1/LiquidE

Recommended Posts

Just another question, where can i find the switch to turn off the proximity sensor? I noticed it's on and I cannot find the switch on it's regular place :P

Thanks in advance!

Share this post


Link to post
Share on other sites

Thanks. The lack of stability on RC3 was completely my fault, bad building manipulation

For the source, it's on thepasto github, i'll ask him the good link i'm little lost with all the github part.

If you want a good, fast, ram friendly launcher use that :

http://forum.xda-dev...d.php?t=1557091

Works great !

i'm using that launcher :D makes me want a Sony phone :P

ok i'm lost

You talking about the screen turn off behavior ?

he is talking about the way the backlight changes from one value to another

Share this post


Link to post
Share on other sites

(i know i discover it by the topic you made on it ;) )

Yes i understand that but in what situation ? the auto brightness or another ?

for me the important information is : we talking about the know bug of the last page or there is another one ?

(the magic of the multitranslation discussion :) )

Share this post


Link to post
Share on other sites

(i know i discover it by the topic you made on it )

Yes i understand that but in what situation ? the auto brightness or another ?

for me the important information is : we talking about the know bug of the last page or there is another one ?

(the magic of the multitranslation discussion )

auto brightness, in the table the brightness goes from 50 to 100

in LN 1.9.2 it looks like this : 50 to 60 to 70 to 80 to 90 to 100 (this happens in just 1 second)

in CM7.2 it looks like this : 50 to 100

i hope this helps :)

i don't have another phone or camera to make a video :P

post-868543-0-62406000-1340659067_thumb.

Share this post


Link to post
Share on other sites

I am unable to send or recieve any MMS messages (picture or video text), using an Acer Liquid E in Canada on the Rogers gsm network using this ROM. Have changed various APN settings to to avail. MMS messaging works with MIUI but I would rather use the latest and greatest ROM for my Acer Liquid E. Is anyone else having MMS problems or is there any setting that I am missing?

Thank you.

Share this post


Link to post
Share on other sites

auto brightness, in the table the brightness goes from 50 to 100

in LN 1.9.2 it looks like this : 50 to 60 to 70 to 80 to 90 to 100 (this happens in just 1 second)

in CM7.2 it looks like this : 50 to 100

i hope this helps

Yes it help a lot, i've have my answer :

it's the values/method which i'm talking earlier that i need to adjust. Not lost anymore ^_^

Share this post


Link to post
Share on other sites

another thing happening with me, every time i install or update an app from the market the phone slows down and if i don't kill all the apps in the background the phone reboots.

not sure if it's because of A2SD or something else, I will test more

Edit: found the problem and solved it for me, i had "Allow purging of assets" enabled in CM settings, disabled it and rebooted and now no more reboots and i don't need to kill background apps :D

Edited by Ma7moud

Share this post


Link to post
Share on other sites

auto brightness, in the table the brightness goes from 50 to 100

in LN 1.9.2 it looks like this : 50 to 60 to 70 to 80 to 90 to 100 (this happens in just 1 second)

in CM7.2 it looks like this : 50 to 100

No this is wrong! The light levels are working right from that table and they are working fine but the interpolation between them DOES NOT,

so when you for example stay on sun and the light is fully on, then you move inside building and the level must not get changed to another value/jumped between the values in that table.

but it should smoothly move from the first one to the one which is right for the current lightlevel.

e.g you have different values for different sensor results (i'll skip the values for the backlight themselfs and just write the percentage)

so, on sun the sensor reports 2000 and the backlight sets to 100%

then you walk into the building and the sensor reports 100 and for this level the backlight value set like 20% in that table

this doesn't mean it should switch each row in the backlight table like setting backlight 100% -> 75% -> 50% -> 35% - this is wrong because it's descretely!

It should smoothly interpolate from 100% to 99 -> 98 -> 97 -> ... until 20% or by some specified step, like 5%: 100% -> 95% -> 90% ... 20% - this is what should happen.

currently by default it doesn't work at all until you tap few checkboxes but it works wrongly because it jumps between the table values.

few notes on the firmware, the release feels much faster than rc and when you make some overclock to atleast 900mhz it's blazing fast but still

this firmware doesn't fix the well know battery drain bug. so I have to restart my device sometimes so it stops geting hungry on battery.

Share this post


Link to post
Share on other sites

No this is wrong! The light levels are working right from that table and they are working fine but the interpolation between them DOES NOT,

so when you for example stay on sun and the light is fully on, then you move inside building and the level must not get changed to another value/jumped between the values in that table.

but it should smoothly move from the first one to the one which is right for the current lightlevel.

e.g you have different values for different sensor results (i'll skip the values for the backlight themselfs and just write the percentage)

so, on sun the sensor reports 2000 and the backlight sets to 100%

then you walk into the building and the sensor reports 100 and for this level the backlight value set like 20% in that table

this doesn't mean it should switch each row in the backlight table like setting backlight 100% -> 75% -> 50% -> 35% - this is wrong because it's descretely!

It should smoothly interpolate from 100% to 99 -> 98 -> 97 -> ... until 20% or by some specified step, like 5%: 100% -> 95% -> 90% ... 20% - this is what should happen.

currently by default it doesn't work at all until you tap few checkboxes but it works wrongly because it jumps between the table values.

few notes on the firmware, the release feels much faster than rc and when you make some overclock to atleast 900mhz it's blazing fast but still

this firmware doesn't fix the well know battery drain bug. so I have to restart my device sometimes so it stops geting hungry on battery.

this is exactly what i was trying to explain

Share this post


Link to post
Share on other sites

@Ma7moud you used miui final before cm7.2 right? I have miui final v2 and it's stable and fast with swap and a2sd. For you this cm7.2 it's better than miui? Thanks

Share this post


Link to post
Share on other sites

@Ma7moud you used miui final before cm7.2 right? I have miui final v2 and it's stable and fast with swap and a2sd. For you this cm7.2 it's better than miui? Thanks

if MIUI is fast enough for you then don't change it, CM7.2 needs some improvements in a2sd, and i flashed CM7.2 because i like CM more than MIUI and i want to help the devs make it better

Share this post


Link to post
Share on other sites

After trying some settings and now i' ve a quite stable rom.

I've disabled SWAP and LowMemKiller FIX, a2sd enabled, all from LiquidParts

I've a 16 GB class 10 SD.

I've tryed many other combinations, with many freeze in normal usage ( incoming calling too)

swap + 5,10,20,30,40 swappiness, fix LMK on/off

With older ln 1.9.2 swap worked correctly

LiquidParts seem not to work correctly, the Ad2sd,Dc2sd are not working, or seems that the flag is not displaying the real situation. I've a doubt about SWAP too. IS there a way to see if swap is enabled by terminal ( CLI ) on busybox?

Edited by bellanano

Share this post


Link to post
Share on other sites

After trying some settings and now i' ve a quite stable rom.

I've disabled SWAP and LowMemKiller FIX, a2sd enabled, all from LiquidParts

I've a 16 GB class 10 SD.

I've tryed many other combinations, with many freeze in normal usage ( incoming calling too)

swap + 5,10,20,30,40 swappiness, fix LMK on/off

With older ln 1.9.2 swap worked correctly

so swap is what makes the rom slow ? i'll try disabling it

Share this post


Link to post
Share on other sites

in terminal just type "free" and look at the "swap" line, if the total is 0 then swap is off, and disabling swap from Liquid Parts app worked for me

Share this post


Link to post
Share on other sites

Anyone found out how to disable the proximity sensor?

tried to find the option to disable it but couldn't find it anywhere

Share this post


Link to post
Share on other sites

That option is already unchecked, I can't find the "regular" on/off switch as in the stock rom for example. The proximity sensor still is active during calls and the battery drain is quite high now :(

Share this post


Link to post
Share on other sites

Ok, swap is OFF in liquid Parts and the free command on busybox reports for swap

total 0

used 0

free 0

so swap flag in liquidparts is working correctly but with "swap on" all is slow and freezly... but i can't understand why...

I'm trying lowmemkiller fix ON and it seems to be good for me on A1 (not so different with LMK off :P ), i'll try some test and i'll report the results here.

Share this post


Link to post
Share on other sites

Hello,

I've an ACER liquid A1 (first version with 256 of ram).

Now i've installed liquidnext 1.2. This rom is an upgrade? Do you suggest me to install it? Thank you very much

Share this post


Link to post
Share on other sites

Hi all, still no word on the prox sensor?

Today i noticed a high battery drain, i added the 2g/3g switch to the energy widget and switched to 2g. Now my battery goes on for a long time. So that lead me to the next question: is fast dormancy enabled by default?

In the stock Acer rom, this can be turned on/off in the service menu (code: *#*#4636#*#* ). That option is missing in this rom, i searched online but couldn't find a way to check if it's on or off. Anyone here knows? My provider supports it so it should be turned on to save battery while on 3g.

Thx in advance!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.