Jump to content
Sign in to follow this  
fahad.sagittarius

Wifi Connectivity Issue

Recommended Posts

I have flashed Moldovan-Mile-High-Mountain-Pie-RLS9 on my device. Every thing is working fine. But i'm facing one problem. Problem is that my phone does not detects open ad-hoc connection created by connectify. Where as my previous ROM use to detect it with out any problem. It detects WPA connentions and im able to stablish the connection also but not able to register my google account nor im able to download any thing from market.

Any one please help that what shud i do in order to use open wifi connection. I tried replacing file named wpa_supplicant from my previous ROM, but that didint work.

Either help me to connect my device to open ad-hoc connection or temme why im not able to connect to internet while using WPA connection.

Edited by fahad.sagittarius

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.