Jump to content
KonstaT

[ROM][GEN2/3][31.10.] CyanogenMod 9 - KonstaKANG (Android 4.0.4)

Recommended Posts

but why does cm7/gb roms stay too long in the splash screen than ics jb roms

it takes almost 10-15 secs

wheres in ics/jb its 2-5 sec and then moves to the boot animation

Share this post


Link to post
Share on other sites
Hi,

I was running coldfusionx on my blade until a few days back when out of the blue the phone just completely bricked. I had it overclocked to 710MHz and i think the processor just fried cos i tried several debricking methods.

Anyway I got a new blade cheaply and am looking to run this ROM, what is the danger of the same thing happening with this ROM? I just don't thing the processor could take it the last time and fried.

Also how does this ROM compare to coldfusionx?

Thanks

Well... im running this rom overclocked at 710 few months ago without any problems. Blade needs this overclock lol. ColdfusionX have more features. What make this bigger for system partition. This rom is trimmed to be light and simple. Fits in 138mb system layout. If more data (apps) matter to you, this is you CM9 rom ;/

Share this post


Link to post
Share on other sites

ColdfusionX have more features. What make this bigger for system partition. This rom is trimmed to be light and simple. Fits in 138mb system layout. If more data (apps) matter to you, this is you CM9 rom ;/

Since when has wallpapers and ringtones been called features? I haven't removed anything that you should miss or can't be downloaded from the play shop. There's actually quite a long list of non-CM9 features specifically added to this ROM (see the first post) instead of just rebranding/renaming CyanogenMod9 build into something else.

  • Upvote 4

Share this post


Link to post
Share on other sites

@KonstaT: Hi, should be quick reply to SMS backported from CM10 to CM9? Or it's too difficult...It's quite handy feature.

I don't think that's possible. It's all about how notifications are handled in jelly bean.

Share this post


Link to post
Share on other sites

Is there somewhere comparsion between CyanogenMod 9 vs 10?

What to prefer if I just want up to date stable software?

Currently running 2.3.7, CyanogenMod 7.2.0 stable.

Share this post


Link to post
Share on other sites

Hi!

First off all I want to say thanks to KonstaT for its wonderful roms!

I'm using this ROM right now, but I want to know how to restore the original TPT (GEN2). How can I reset to the original TPT to show the green android when the phone starts?

Thank You for your great work KonstaT

Edited by Di0g0

Share this post


Link to post
Share on other sites

No update to "CM9.1" for KonstaKang 4.04?

Latest build was compiled few hours before the version bump (only one commit was merged in between). There really hasn't been anything going on with CM9 since. I'll check back in month or so if there's been some changes worth making a new build. CM9 is now discontinued in favor of CM10.

I'm using this ROM right now, but I want to know how to restore the original TPT (GEN2). How can I reset to the original TPT to show the green android when the phone starts?

What you mean is a splash screen. Check the themes section. You can change it to pretty much what ever you want.

http://www.modaco.co...-customisation/

Share this post


Link to post
Share on other sites

Hi,

At first thanks for incredible ROM.

Small question - i so get used on CM7 that i can switch languages sliding the space bar. Can't find the option to enable it in this ROM. is the keyboard different?

Thanks again

Share this post


Link to post
Share on other sites

What do you mean "out of the blue"? What were you doing with it when it turned into a lighter? What apps were you running?

Although it was OC to 710MHZ, the CPU isn't running at that speed all the time (is it? I don't know CFX, I only runned it for a few hours).

My Blade is running Konsta's ROM for a week and is always cool. (Setup to min.245 and max.710MHZ.)

If you're running apps that make the CPU go to "red line", then it starts to heat up and you can feel it in your hand!

So, most of the time the CPU runs at lower speed.

(Hope I'm not saying anything wrong!)

Like literally just randomly one day, I wasn't using it particularly heavily. I think I was texting, but it happened just a few days after I had re-TPTd the phone to shrink the /cache to 2mb so maybe this had something to do with it? But I suppose I did use the phone heavily in the weeks leading up to it packing in - like I played angry birds on it a lot and it did used to get pretty hot at the back, I could feel it a bit. So do you think the processor did fry? A diagnostics guy in carphone warehouse who I spoke to said that frying the processors cos of overclocking and custom ROMs was a fairly common thing but I just didn't think it was? Anyway I have a replacement coming and I'm going to run this ROM.

Share this post


Link to post
Share on other sites

Like literally just randomly one day, I wasn't using it particularly heavily. I think I was texting, but it happened just a few days after I had re-TPTd the phone to shrink the /cache to 2mb so maybe this had something to do with it? But I suppose I did use the phone heavily in the weeks leading up to it packing in - like I played angry birds on it a lot and it did used to get pretty hot at the back, I could feel it a bit. So do you think the processor did fry? A diagnostics guy in carphone warehouse who I spoke to said that frying the processors cos of overclocking and custom ROMs was a fairly common thing but I just didn't think it was? Anyway I have a replacement coming and I'm going to run this ROM.

Men, you are an unfortunate guy.

I'm on the "phone killing business" :D for too little time, but on electronics for all my life, and I never had the "good fortune" to see a dead CPU.

Not a dead phone CPU nor a PC CPU!

It's really VERY hard to believe that your CPU is dead. Not with all the countermeasures built in.

That something died in your phone... OK, but not the CPU... I just can't believe it.

What do you say Tilal ???

Share this post


Link to post
Share on other sites

I still have the problem that sometimes the process netd takes over a lot of cpu and slows down the whole OS.

Any solutions / fixes?

Thx

Edited by bensh_ll

Share this post


Link to post
Share on other sites

I just wanted to ask a quick question. umm i have a zip that makes the video recorder to record in 16:9 and 840x480. It's for blade. i tried it in ICS and it does not work, only in Gingerbread, but almost with every rom. Why it does not work in ICS?

Share this post


Link to post
Share on other sites

We don't have OpenMAX (media encoding / decoding libraries) for ICS, and qualcomm is an asshole and won't release them. For made up, bullshit reasons. So we're stuck with subpar media recording and play back.

You gotta live with it. If recording high(er) quality video is important to you, stick to gingerbread.

Share this post


Link to post
Share on other sites

Hi KonstaT. I hope you don't mind if I ask...

I want to install this rom again, but since you haven't made an update in a wile I was wondering if you are updating it soon. If it takes more than 3 days (more or less) I would wait..

Share this post


Link to post
Share on other sites

Hello

Is anyone aware of an issue that makes the phone constantly reboot after ~minute of use?

Everything worked fine for ~12 hours, but at the moment I left my home, the phone started this behaviour which makes it unusable.

I came from Moldovan Mile High with:

Gen1-to-Gen2-TPT-KonstaKANG.zip

cm-9-20120827-KonstaKANG-blade.zip

gapps-ics-medium-20120429-signed.zip

I checked MD5's from cm9 and gapps packages. TPT'd the Gen1-Gen2 file. Installed CM9 package. Installed gapps. Logged in to google account.

- Next added my home WiFi.

- Installed WhatsApp, Evernote, Angry Birds Space, An ICS style live wallpaper.

- Put it to charger and went to sleep.

- Woke up to alarm clock. DL'd a few ringtones from Play.

- Played with some UI settings like battery percentage

- Sent two SMS's

Then I left the house. Ran through the stairs to my car and as I sat in, I felt a light vibration in my pocket. It was a reboot. Inserted PIN, desktop loads. Reboot. Now this is happening in a couple minute cycle.

First I tried reinstalling CM9 pack and gapps again without wipe. No good.

Next Full wipe (data, cache, dalvik), no good.

Next TPT'd it again and installed CM9 and gapps. Still no go. Can't get through the google first start settings without reboot.

It's a Finnish Saunalahti 1st wave Blade. I'm using a replacement battery. If it's important, I have a somehow busted USB jack. If I connect it to a PC, the phone won't notice anything but a charge and PC says I have a malfunctioning USB device. I'm now at my school and don't have access to move a new TPT to my SD. But this is so odd that after a full reinstall it still isn't working, as it worked so well last night.

EDIT:

This is a somekind of a network related problem. The phone works without sim card. With SIM in only 2G mode without data, it worked until I sent a SMS. After sending the SMS, the phone boots after ~30sec.

EDIT2:

SMS's I've sent in the morning have reached their destination. I haven't received any.

I tried to capture some info from Logcat about this error. It's 10 minutes long so if anyone decides to take a look, I suggest to look at the end. http://pastebin.com/zgkfZTsV

What I did during this time is:

-Start logging

-Activate 3g and mobile data

-Disable WiFi

- Browse a website succesfully with 3G data

- Crash, maybe due to incoming SMS? I know there are probably two incoming SMS's to me and I think SMS's just MAY be the source for the problem.

Edited by otsox

Share this post


Link to post
Share on other sites

Anyone else finding that their phone gets quite hot at the back when using this ROM, even during gentle usage with no overclocking? Battery monitor widget says I'm at about 37 degrees :S

Share this post


Link to post
Share on other sites

Hi KonstaT. I hope you don't mind if I ask...

I want to install this rom again, but since you haven't made an update in a wile I was wondering if you are updating it soon. If it takes more than 3 days (more or less) I would wait..

If you would have bothered reading this page you would have found your answer. ;)

There really hasn't been anything worth making a new build lately.

http://review.cyanogenmod.com/#/q/status:merged++branch:ics+-project:^.*device.*,n,z

@otsox

Nothing too interesting in the logcat. Are you absolutely sure that you installed the right gapps package? Can you try again with a full wipe (format system, wipe data & factory reset).

Are you using your phone in finnish? Might be worth testing some other language if there's some bad translations somewhere (not sure if that would cause a reboot though). Just two finnish guys have complained, everyone else seems to be fine...

Share this post


Link to post
Share on other sites

Hi KonstaT again. I actually read that... But it is not just the CM team that is behind this rom, is it? I mean you could have done something by your own.

Thanks anyway

Share this post


Link to post
Share on other sites

You're new here, I get it. You may not understand how this all works, but Devs are not here to do your bidding. They choose to contribute their free time to this, how about you try showing some respect?

Hi KonstaT again. I actually read that... But it is not just the CM team that is behind this rom, is it? I mean you could have done something by your own.

Thanks anyway

  • Upvote 1

Share this post


Link to post
Share on other sites

Anyone else finding that their phone gets quite hot at the back when using this ROM, even during gentle usage with no overclocking? Battery monitor widget says I'm at about 37 degrees :S

That's your temperature! :huh: (give or take a few degrees)

But, if it's HOT then it's draining battery.... check out what's consuming your energy. You can try "Better Battery Stats".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.