Jump to content
Sign in to follow this  
Deya_87

I lose 1% of battery every minute even in flight mode :(

Recommended Posts

Hi,

This is too depressing. I have to put my phone on flight mode to save battery. The other night I went to bed and the battery was at 65% and the alarm didn't wake me up because the phone ran out of battery during the night...

Right now I'm writing and I lost 2% already... :(

I'm using home Wifi and I am also on flight mode.

Plus the charging cable doesn't work fine.

I'm not using any fancy apps, only a few are running background but I use them: Whats App, Email, Go Sms, Touchpal Keyboard.

Gsm uses 44% of battery. Im using Swedish Snow RLS7

what should I do? buy a new battery?

Even with no internet it loses battery.... :(

Share this post


Link to post
Share on other sites

Test with Wifi searching switched off. Sometimes an iffy Wifi connection can take up a lot of juice.

Drop your display brightness to the lowest and see if it makes a difference - make sure Auto brightness is disabled while doing this.

Share this post


Link to post
Share on other sites

I know that. Brightness is switched off (max lowest).

How do I turn off wifi searching?

I even wiped the Battery Stats on Clockwork Mode. Don't know what to do... :'(

Would buying a new battery solve the problem? There are some on Ebay from China that cost 5$..

scam or they work fine?

Share this post


Link to post
Share on other sites

Why won't you try another ROM to see if it is anything with it!

Or maybe there is an app in your ROM that starts after boot and keeps draining the battery. Do you know how to see if your phone does not sleep?

Share this post


Link to post
Share on other sites

no, how can I check that?

I don't have that many apps, I keep uninstalling them because I run out of memory or they drain the battery.

I heard the Swedish Snow was the best in terms of battery saving.

Share this post


Link to post
Share on other sites

no, how can I check that?

I don't have that many apps, I keep uninstalling them because I run out of memory or they drain the battery.

I heard the Swedish Snow was the best in terms of battery saving.

For me, the best on battery was a rom which is not being updated anymore. It was the Ginger Stir Fry, especially the beta 14. I could get 4 days out of it, with some calls, some sms, some playing, some mails..

Last time I installed Swedish Snow, it was the beta 5 i think, it was a little worse than GSF b14 (regarding battery consumption, I mean).

To check if your phone is deep sleeping, just press any button (except the power button, of course) when the phone is idle with the screen off. If the phone awakes, i.e., image appears, the phone is not deep-sleeping. Technically, when the ZTE Blade is in deep sleep (state where the processor and Android itself is off, only waiting for calls/sms/etc.), it shuts down the power from the buttons, so you can use that to test for deep sleep.

The other way is to go to the Settings > About Phone > Battery, and there you should see a graphic with the power usage along time, pressing the graphic will show you some things, like how much of that time you used Wifi, screen on, and another which is "Awake" or something like that which says how much time the phone was *not* in deep sleep (so, awaken).

Here is an example: In the right screen (when you press the graphic in the left one) you can see the blue bars bellow. There you can see the usage about wifi's, awakens, etc.. Check yours, and report if you see a big blue bar or lots of small bars in the Awaken and not when the screen is on (meaning your phone awakes lots of times without you using it).

Finally, you don't have wifi always on, or that kind of crap do you?

post-820116-0-69973900-1341326903_thumb.

Edited by jventura
  • Upvote 1

Share this post


Link to post
Share on other sites

hi,

the phone is not in deep sleep when the screen turns of. if I press the home button for example, the screen switchs on and I can see the lock screen.

is there a way to change that ?

as to the battery graphs I only get the green lines with the percentage but not the graphics.

I used to keep WiFi or Edge on all the time until recently with the massive battery drain, everytime I want to send a message through facebook or WhatsApp I have to turn on WiFi / data, write my message and turn it off immediately, wait 10mn for the person to answer and do the same thing again. if I let it on, I can literally watch the percentage go down :s

its really annoying, I'm owning an android and eventually I'm not using all its capacity because of the battery . its like I'm using a random phone... :(

I liked Gsf but someone recommended Swedish Snow to me .

I think I'll go back to GSF ...

Share this post


Link to post
Share on other sites

the phone is not in deep sleep when the screen turns of. if I press the home button for example, the screen switchs on and I can see the lock screen.

is there a way to change that ?

When you press the power button to put the phone to sleep, wait about 30 seconds and then if it consistently it awakes, it is because it is not deep sleeping. The only way to fix it is to find the process which is doing that. It can be an app, or something inside the ROM. For instance, in CM9 all MMs received when the user has no data connection causes the phone to be awake..

To be completely sure that that is happening, on the battery screen that you say the percentage values are, press the graphic (the graphic on the top of that screen), and it will take you to the other screen where I said you the blue bars would be. Then, you will be sure if the phone is always awake!

If you can't identify an application which can be doing that, I suggest you to install another ROM or reinstall the same one from the beginning, clearing data/caches/etc..

Share this post


Link to post
Share on other sites

Yes now I can see the blue bars. I'm on mobile now how can I add a screenshot?

Yes I waited for more than 1mn the phone is not on sleep mode :s

I believe it's either the pedometer or whatsapp or facebook messenger (I dont have the facebook app, only the messaging app)

Share this post


Link to post
Share on other sites

Download and install the "screenshot" app. Use the "shake the phone to take a screenshot" feature to capture the screen. Send us the image.

At the same time, please make sure that your wifi searching is switched off. Go to "Settings" -> "Wireless and Networks" and check if "Wifi" is ticked. If so, untick it.

Swedish Snow RLS7 is a battery efficient ROM and until we know for sure that this is a ROM specific problem you should not make a change. How long have you been using your phone btw? What ROMs have you used before this? Did the battery problem come about only after installing SS?

Edited by Shahmatt

Share this post


Link to post
Share on other sites

yeah I did that but it won't let me attach it

I use Wifi at home so I cannot untick it, but fore it's nnot searching spots because I deactivated that.

I have been noticing a decrease in my battery as the time passed by. I remember at 1st I could lleave MSN on on my phone all night with 3G/E connexion and in the morning I still had battery.

On the July 9th, it will be 1 year since I've had my phone. I first started with GSF9 then Moldovan, then GSF29 and now Snow.

Share this post


Link to post
Share on other sites

yeah I did that but it won't let me attach it

I use Wifi at home so I cannot untick it, but fore it's nnot searching spots because I deactivated that.

I have been noticing a decrease in my battery as the time passed by. I remember at 1st I could lleave MSN on on my phone all night with 3G/E connexion and in the morning I still had battery.

On the July 9th, it will be 1 year since I've had my phone. I first started with GSF9 then Moldovan, then GSF29 and now Snow.

Transfer the image to your computer via USB and send it to us?

Or use Filer or ES File explorer -> long press image -> send to email

The purpose of switching off Wifi is to test if it makes a difference.

Anyway, your phone is a year old already and since you've never experience trouble before it could be that the battery is spoiling. Open the back cover and look at your battery - is it bulging or swollen?

Here's another idea. Check if you have the "Spare parts" app. If you don't download it. There's an option in it to check the battery health.

Share this post


Link to post
Share on other sites

Would it not be easier to boot into recovery, make a nandroid, wipe everything and install a new rom. Check if the issue still persists. If it does, the problem is hardware related, if not, it is software. Seems like a good start to me.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.