Jump to content
Sign in to follow this  
Frode Molland

Zte blade goes from 100% batteri to 0 overnite, without use

Recommended Posts

Hi

For a long time ago I installed swedish spring, but running good for a very long time, but from yesterday till this morning, battery dropped from 100% to zero % this morning.

I have NOT been using it, since I've been sleeping, battery use says 66% used to android OS system.

What have happened?

Frode

Share this post


Link to post
Share on other sites

Try to another charger. My stock charger broken about 18 months after buying. I thought my battery was dead...

If you put the device on a charger for some time and it fails to charge the battery fully, the system might still report 100% even though the battery is not full.

(Android tries to calibrate the battery percentage.)

Try to find out (there are several apps for this) how much voltage your battery has when it reports 100% (4200mV is fully charged ~3600mV is empty).

Share this post


Link to post
Share on other sites

It is also possible that something is causing a battery drain.

check with betterBatteryStats

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.