Jump to content
Sign in to follow this  
pontiuspilot

Help!...Have I "Bricked" it?

Recommended Posts

Huawei Ascend G300 U8815

As a newbie, just as I was feeling pretty good about rooting it I feel I have made a terrible mistake and deleted something I should not have :-(

After rooting the phone to remove some of the preinstalled Vodaphone software I now find I cannot access the "settings" menu. Nothing happens and "settings" are no longer in the app drawer. If I try to add settings to the home screen I get the following error message.

"SORRY.the application HUAWEI Launcher (process com.huawei.launcher3)has stopped unexpectedly.please try again" "Force Close"

Is there anyway forward?

Thanks to info posted on this forum I have managed to install a new ROM and all is now fixed....and better! so much to leard and so little time ;-)

Edited by pontiuspilot

Share this post


Link to post
Share on other sites

Aye, read up on installing clockworkmod recovery (if your rom doesn't include it) so you can back up your rom & restore it from card.

Also try a different launcher to the stock one. Some good ones out there, some are free :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.