Jump to content
Dazzozo

[DEV] [JB] [CM10] [4.1.1] CyanogenMod 10 for the Huawei Ascend G300 [ROM] [Last updated: 26/08]

Recommended Posts

Donation coming, when you update the main post whith the latest "news" :P

Great work, The huawei developers have to see this topic to learn some things...

Share this post


Link to post
Share on other sites

ohhh Dazzozo isnt reading the thread...

maybe he is uploading the rom?? :D

BTW: the 10.10 would be a nice date :P

Edited by Curlie

Share this post


Link to post
Share on other sites

just wondering,anyone else f5 key is broken too? XD

Yep, I'm clicking the "reload" button of the browser with my mouse. I'm afraid to break it too. :P

Share this post


Link to post
Share on other sites

Can´t wait to get my g300 and put CM10 on!

I´ve been seeing this topic for some time... and i only have one thing to say: VERY GOOD WORK!

Thank's for this amazing rom!

Share this post


Link to post
Share on other sites

Daz, could we get an update on the status and what we're waiting on now?

Stability testing? Is this a lenthy/extensive process or simply several hours of intensive use?

72 users :D

Edited by intensedarkness

Share this post


Link to post
Share on other sites

Daz, could we get an update on the status and what we're waiting on now?

Stability testing? Is this a lenthy/extensive process or simply several hours of intensive use?

72 users

Everything is done he just need a few days or a week to do all his quality control testing, as unlike huawei he actually cares about what he is putting out.

Just be patient and it should be out soon.

Edited by mack_

Share this post


Link to post
Share on other sites

Not trying to bursts anyones bubble But 720p recording is not supported by Cortex A5 chips. Which is In ascend.

Share this post


Link to post
Share on other sites
Not trying to bursts anyones bubble But 720p recording is not supported by Cortex A5 chips. Which is In ascend.

Never mind

Share this post


Link to post
Share on other sites

Not trying to bursts anyones bubble But 720p recording is not supported by Cortex A5 chips. Which is In ascend.

Oh no, disaster....

Share this post


Link to post
Share on other sites

Not having 720p is not going to kill anyone...

Share this post


Link to post
Share on other sites

Found a bug. My phone network doesn't auto download the APN settings so you have to input them manually to get net access.

I can put them in fine on this rom, but when I hit save, it goes back to the APN screen. Theres nothing there and nothing to select, its as if I hit discard instead of save.

@Daz - Did this get fixed? :mellow:

Share this post


Link to post
Share on other sites

Not trying to bursts anyones bubble But 720p recording is not supported by Cortex A5 chips. Which is In ascend.

little problem

if you want to film or take good pictures of something you should use your camera

Share this post


Link to post
Share on other sites

little problem

if you want to film or take good pictures of something you should use your camera

you dont need that high a resolution to take decent pictures

Share this post


Link to post
Share on other sites

Im sure full cm10 on a unofficial device will soften the blow.

How many devices have that. Cant be many....

Share this post


Link to post
Share on other sites

I hope that Daz will get his update today even though I do not believe too :(

Share this post


Link to post
Share on other sites

Oh no, disaster....

No need to be sarky. I said As some of You Where excited to see 720p which cannot happen unfortunatly

Share this post


Link to post
Share on other sites

Meh,end of the day it`s a *rom* for a *phone*......not exactly the second coming is it. :D

Open the door,enjoy real life for a bit,you never know what might be waiting for you when you get back. :P

Share this post


Link to post
Share on other sites
<br />No need to be sarky. I said As some of You Where excited to see 720p which cannot happen unfortunatly
<br /><br />No need for 720p, 800x480 would be enough.<br /> Edited by Dellboy2012

Share this post


Link to post
Share on other sites

@Daz - Did this get fixed?

That's a Java RIL issue, and I'm redoing the RIL.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.