Jump to content

[help] selected wrong radio band

Recommended Posts

hi all,

I have an Australian ZTE Racer on optus running CM7. I dialled *#*#4636#*#* select radio band and I accidentally selected USA BAND. now I can't get a signal at all. when I go back to select radio band only USA BAND is listed. I've already tried reflashing the firmware in recovery. Thanks for any help.

  • Upvote 1

Share this post

Link to post
Share on other sites

I have the exact same problem accidentally doing just that, and I've tried flashing back to the stock rom, and other cm7 versions, and every time the cell radio refuses to pick up the australian bands it did before. Does anyone have a solution? If not maybe the cm7 zte racer ports should come with a stern warning about the possibility of accidental irreversible rf bricking. Can it be changed back? please help

Edited by ed2975

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

By using this site, you agree to our Terms of Use.