Jump to content
Sign in to follow this  

Apps stopped working

Recommended Posts

Hello all,

I've rooted my Gallant Duo a few weeks ago. It was running just fine until yesterday.

Some apps began to crash at launch, with the message (App ... stopped working).

All the factory apps run fine.

I've tried to uninstall and reinstall the faulty ones. In some cases, choosing sd card or memory usb as default storage before install make a difference.

I've restored the few apps (google+, meteo) previously uninstalled using titanium backup, and tried to make a factory reset, but both change nothing.....

I just wonder if making a fresh install of the stock rom (though it's not yet available from acer or other sources) is not the right way to go to solve my problem.

Any help would be appreciated!!

Thanks in advance.


PS: sorry for my bad english spoken!!

Edited by laurentm6

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.