Jump to content
Sign in to follow this  
liquid metal newbie

CWM Touch Recovery Not Working

Recommended Posts

i recently flashed my phone using the ADT to Acer_LiquidMetal_1.100.36.AAP.GEN2.bin.zip and then updated to gingerbread using the program provided by acer ( the .exe program)

Then i went to compiled my touch recovery (thanks to Lens_Flare) using www.builder.clockworkmod.com and flashed it.

but whenever i try to reboot it into recovery mode (vol up + focus ) it goes into fastboot mode

i tried it using an old recovery version ( and it worked correctly

the last working version i used was 6.0......something

I cant attach it as it is greater than 5MB

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.