Jump to content
Dazzozo

[JB] [4.1.2] CyanogenMod 10.0 [ROM]

Recommended Posts

Bluetooth works fine for phone calls... but audio isn't getting sent to my headset, it still comes out the speaker. (worked fine on CM9)

Apart from that, things are running very nicely.

Edited by psionandy

Share this post


Link to post
Share on other sites

My lock screen auto rotates horizintal sometimes which causes a bit of lag.

I can't find the option in the menu to stop this.... can anyone advise please??

(i know i activated this somehow, just wish i could remember!!)

Share this post


Link to post
Share on other sites

I don't found memory phone in the file manager :s just found memory sd card

"If you hit bookmarks in CM File Manager, you can choose sdcard0 and see internal storage."

Share this post


Link to post
Share on other sites

whatever does't work just try reinstal, may help, helped me with many apps such as poweramp for example.

barcode scaner will work when u untick the function HW ovrlays in developer options

Share this post


Link to post
Share on other sites

if Cm9 didn't have the text error I'd go back. the freezes are too frequent for me on Cm10 and battery life halfed

Please try and provide a kernel log straight after reboot following a freeze. See my signature.

Edit: Battery life seems similar to me. Certainly not halved here.

Edited by tcpaulh

Share this post


Link to post
Share on other sites

I've been getting this too with Infusion B06 and B07 (the only two I've tried so far on my G300). About 2 random reboot occurances a day.

I've just switched to R2 of this mod to see if the problem will still occur.

Still I can't help thinking it is down to ICS itself but I'll see if another reboot does occur on this ROM.

I had the official B936 update.app installed for my country before moving on to infusion.

just put network to 2g on stand by.bcs its a 3g problem

Share this post


Link to post
Share on other sites

Am I the only one who can't play Temple Run? It keeps freezing.. constantly

I have the same problem with temple run brave,the phone freeze and the only method to get it working again is to pull out the battery and power on the phone again and i observed that some people said the notification led is turning on but to me it doesn't work. :(

Edited by cozmaky

Share this post


Link to post
Share on other sites

yes i did but the problem still persist,the phone freezes when the game is begin,and about the led is working only the phone is in english but when i change the phone back to romanian the led is off...strange... :blink:

Edited by cozmaky

Share this post


Link to post
Share on other sites

I am downloading this ROM now. I will be retiring the Galaxy NExus to use this for a while. Well done!

Share this post


Link to post
Share on other sites

Very good rom, a solid performance improvement over anything else I've put on my G300 - Unfortunatly I'm still experiencing the same issue when leaving a Wi-Fi coverage area, that the Mobile data connection doesn't resume as normal. I'm now considering looking at flashing a stock RIL to see if this resolves the issue.

Share this post


Link to post
Share on other sites

R1 was faster thought...P.S in r2 when i tick to disable HW overlays it gives me slowdowns-still hangs present

Edited by vladax10
  • Upvote 1

Share this post


Link to post
Share on other sites

pebkac

Not a PEBKAC! stuff "tcpaulh" for your kind info.i know you're a genius. But, I think Bruno's GS3 repack was more stable for my device.

Edited by docnrz

Share this post


Link to post
Share on other sites

Hi,

honestly, I dont have much time to read whole topic, so I just ask - I successfully flashed this ROM into my G300 and today, when I tried to connect my phone to PC, Windows only made a sound and nothink next ... No driver search, no SD card mounted ... I download Multi SC card mount app and that was the same ...

It is just my problem or there is somewhere any solution?

And sorry for not reading ...

Thx for any advices ...

Share this post


Link to post
Share on other sites

Not a PEBKAC! stuff "tcpaulh" for your kind info.i know you're a genius. But, I think Bruno's GS3 repack was more stable for my device.

Yes, PEBKAC.

Share this post


Link to post
Share on other sites

I've been getting this too with Infusion B06 and B07 (the only two I've tried so far on my G300). About 2 random reboot occurances a day.

I've just switched to R2 of this mod to see if the problem will still occur.

Still I can't help thinking it is down to ICS itself but I'll see if another reboot does occur on this ROM.

I had the official B936 update.app installed for my country before moving on to infusion.

I had the same. I flashed b926 using update.app and reflash CM. Then reflased ril. No more reboots.

When updated over ota to R2 reboots reappeared. I reflashed 926 ril and now they are gone.

Share this post


Link to post
Share on other sites
Did you wipe all? Did you flash the right gapps?

Why don't you use quotes? It would make it easier to see who you are talking to.

Share this post


Link to post
Share on other sites

Is any one else having problems with the lock screen on this rom because it takes a while to get the lock screen to unlock and the wifi turns off randomly sometimes ^_^.

Edited by peterck
  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.