Jump to content
Nandosl59

(APK) for lag reduction

Recommended Posts

Saw it on xda portal... works... I can confirm that...used on JCS huge difference. And cm10 I never see lags on lock screen at all now...

Share this post


Link to post
Share on other sites

I've read the whole thread and tried various options. I recommend flashing the attached zip in cwm if you have a custom rom with initd support.

It stops entropy depletion and has brought new life to my g300.

Normally stuff like this gets swamped with confirmation bias. That doesn't mean it's not working.

Try it :)

Edit: Credit for the flashable zip goes to fastest963

EDIT2: After reading lots of responses eg https://code.google....detail?id=42265 and https://plus.google....sts/GWr72W9zmY2 I now think:-

1. CPU was held higher with the APK decreasing lag

2. A reboot after switching to the initd script did the same.

3. No real point in installing this

4. It wont do any harm. You can delete it from initd if you want.

5. I'm an idiot

sysctlrandom.zip

Edited by tcpaulh
  • Upvote 1

Share this post


Link to post
Share on other sites

Saw it on xda portal... works... I can confirm that...used on JCS huge difference. And cm10 I never see lags on lock screen at all now...

Kris, is this built into your JCS rom?

Share this post


Link to post
Share on other sites

The zip doesn't run every second like the apk so can not affect cpu use. Was getting redraws and lag when scrolling or pressing capacitive buttons. Much better now :)

Share this post


Link to post
Share on other sites

so flash the zip it's the best way, right?

I think I was fooled/foolish. See the edit to my previous post

Share this post


Link to post
Share on other sites

I just tried the APK and it doesn't really seem to do anything :P

I will try the flashable one later and see if that makes a difference.

Share this post


Link to post
Share on other sites

Kris, is this built into your JCS rom?

yes on my new on b6.

I'm using this in cm10 also good.. apk doesn't do anything zip won't flash either sou have to copy directories manually

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.