Jump to content
Dazzozo

[JB] [4.2.2] CyanogenMod 10.1 [ROM]

Recommended Posts

post-1000255-0-79842100-1359914111_thumbpost-1000255-0-29445400-1359914109_thumbpost-1000255-0-29445400-1359914109_thumbpost-1000255-0-79842100-1359914111_thumb

Just for show off, SD card cllas 2 :D , No more freezes after third reinstallation everithing works perfectly

Edited by yoyamaster

Share this post


Link to post
Share on other sites

Yesterday updated from stock B952 which I used for several weeks. Fantastic work, Daz!

Issues compared to B925:

  • Notification LED purple only, as mentioned earlier
  • Faulty WiFi thethering, as mentioned earlier (configures ok and displays as "on" but in fact no WiFi)
  • A noticeable delay (a fraction of a second) compared to stock, pretty much on every action - gives a bit sluggish feeling
  • Significantly reduced touch sensitivity (needs stronger taps to react) than B952
  • Unpleasant horizontal blink when screen going to sleep - exactly like switching off an old CRT TV
  • Network name: EE wrongly displayed as "TMO UK" in the Drawer (in fact, T-Mobile UK renamed its network id to EE in October 2012; B936 and B952 already had it right).
  • Go2Backup: extremely slow restore - 600 texts + 500 calls took more than 20 minutes (as compared to 2-3 minutes on earlier firmware)
  • Random crashes in Launch Tools (e.g., always on accessing Sync Tester)

No problem with stock camera - takes pics okay. Pic quality not checked.

Hope this helps.

Try to reinstall it again,that solve my problems with freezes and wifi.

Share this post


Link to post
Share on other sites

post-1000255-0-79842100-1359914111_thumbpost-1000255-0-29445400-1359914109_thumbpost-1000255-0-29445400-1359914109_thumbpost-1000255-0-79842100-1359914111_thumb

Just for show off, SD card cllas 2 :D , No more freezes after third reinstallation everithing works perfectly

screenshot2013020318002.pngscreenshot2013020317594.png

Same Rom and the results are quite different (the sd card is not the only difference).

Edited by DarKevil7

Share this post


Link to post
Share on other sites

screenshot2013020318002.pngscreenshot2013020317594.png

Same Rom and the results are quite different (the sd card is not the only difference).

If you compare the results you will see that SD card is the bigest differnece and probably the only one ;)

Share this post


Link to post
Share on other sites

I and some other people have found problems with sdcards unmounting, on cm10 and now 10.1. My card is a 32gig class 10 Sandisk. I had some free time so I decided to get a logcat, hoping it might be a fixable problem. I'm attaching the long version, and an edited-highlights version. Hope it's helpful :)

Interesting. Is there anything of interest in kmsg? (adb shell cat /proc/kmsg)

Share this post


Link to post
Share on other sites

What are the recommended settings for the CPU? min/max and governor.

I'm looking more for stability and battery duration.

Share this post


Link to post
Share on other sites

Google voice search does not work for me. When kicked off from home screen or from app list it says 'unfortunately Google search has stopped'. Tried installing an older Gapps, still the same. Tried 1212 again, i.e. cleared system/cache/dalvik then installed rom from recovery, then installed 1212 Gapps from recovery, then restarted phone. All other Google stuff seems OK, i.e. text search, play store. My last working ROM was CM10 20130117 with Gapps 20121011 when the voice searched worked fine. Tried force close, clear data. Any ideas?

EDIT: Sorry, read earlier post, downloaded Google search from Play store and now voice search is working.

Edited by Sammonsmx

Share this post


Link to post
Share on other sites

I also wonder whether it would be possible to unlock contacts app for Facebook as described here: http://forum.xda-dev...d.php?t=2064859

Confirming the trick with replacing ContactProvider.app works great on this build - Facebook contacts now integrated (with low-res pics, though).

Edited by kashmiri

Share this post


Link to post
Share on other sites

Unpleasant horizontal blink when screen going to sleep - exactly like switching off an old CRT TV

That is actually a common feature which Huawei ROM just lacked. What is so unpleasant about it?

Share this post


Link to post
Share on other sites

Can anyone shed some light on how I can configure the storage option for new downloads. I would like all new apps to be automatically stored on the external memory card.

link2sd (http://www.link2sd.info) for moving apps to sdcard or link2int () for moving apps to the usually otherwise unused internal 2GB partition might be of interest to you?

Share this post


Link to post
Share on other sites
Unpleasant horizontal blink when screen going to sleep - exactly like switching off an old CRT TV

Somebody else reported that they changed/disabled this using it using the Developer options > Drawing settings (the "... scale" ones) but I haven't tried it...

Share this post


Link to post
Share on other sites

That is actually a common feature which Huawei ROM just lacked. What is so unpleasant about it?

Hard to call this effect classy.

Share this post


Link to post
Share on other sites
  • Unpleasant horizontal blink when screen going to sleep - exactly like switching off an old CRT TV

Somebody else reported that they changed/disabled this using it using the Developer options > Drawing settings (the "... scale" ones) but I haven't tried it...

That is actually a common feature which Huawei ROM just lacked. What is so unpleasant about it?

Hard to call this effect classy.

Any use?

http://forum.xda-developers.com/showthread.php?t=1913772

Share this post


Link to post
Share on other sites

That is actually a common feature which Huawei ROM just lacked. What is so unpleasant about it?

How do you get that with CM10.1?

Share this post


Link to post
Share on other sites

hello I installed the rom but does not work what to do hotspot tethering help thanks :(

Already reported several times.

Share this post


Link to post
Share on other sites

How do you get that with CM10.1?

You mean the "old CRT TV off" effect on switching the display off? It's the default setting.

  • Upvote 1

Share this post


Link to post
Share on other sites

Two problems I noticed and don't think have reported yet :

Led blinking with out notification. For example I receive an sms read it and the led keeps blinking when I turn the screen on. Not persistent but happens sometimes.

Not really a bug but media volume is considerably lower than cm10 using headphones. Any thing I can do to increase volume? Also I keep getting the safe volume popup. I can't find the option to disable it.

By the way the new bootloader seems to have solved the reboot problem for me.

Great work once again Daz.

Share this post


Link to post
Share on other sites

Not really a bug but media volume is considerably lower than cm10 using headphones. Any thing I can do to increase volume? Also I keep getting the safe volume popup. I can't find the option to disable it.

I've found the volume on the G300 consistently low and if you turn it up theres a *lot* of hiss.

One option is to use the DSP manager EQ settings to boost the volume, but I've found DSP manager prone to crashing mid-song so I'm now using "Music Volume EQ" for the same thing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.