Jump to content
Dazzozo

[JB] [4.2.2] CyanogenMod 10.1 [ROM]

Recommended Posts

s*** s*** s*** I enabled secondary display! badword! I have to start over again. :huh:

^ I knew I forgot to mention something. Don't enable that option everybody! :P

Share this post


Link to post
Share on other sites

BBC iPlayer now working after clean wipe and install. The new ITV players sound strutters tho. 4od does not work either

Share this post


Link to post
Share on other sites

^ I knew I forgot to mention something. Don't enable that option everybody! :P

Hahahahahahaahhahaah oh you! :P The good news is that I just wiped cache all are working like a charm again!

Pffff reinstalling the rom.

Edited by NikitoGR

Share this post


Link to post
Share on other sites

Also, checked the version after factory wipe etc and it was, 4.2.2. After a restore its now 4.2.1. Am I doing something stupid . is it because I do a full restore? Should I just restore data?

Share this post


Link to post
Share on other sites

Read read read. You need to download the SDK and create or repalce the path in the system variables/path. Or if you're using tools (such as services.jar patcher etc) which use adb itself, go to sdk, copy the adb files and paste/replace them with the tool's adb.

I thought I did, guess too much beer last night :D

All good now, thanks guys

Share this post


Link to post
Share on other sites

I thought I did, guess too much beer last night :D

All good now, thanks guys

Ha! :P

Daz, this phone doesn't have safe mode? I'm pressing vol up+down+power and it shows me up a pink screen. What is this?

Share this post


Link to post
Share on other sites

Stuff and things are definitely faster in kilofasts!

Well done Daz! Thanks for all your hard work on this!

Share this post


Link to post
Share on other sites

Yes, if you selected format /system in mounts and storage as well as factory reset then I'm not sure what else to suggest. Your gapps version should be the one dated 2012/12/12

I am using that version, not sure what to do from here. Doing the battery calibration didn't seem to do anything either like I suspected. R2 is marginally better, but still pretty problematic with the battery. Gonna give it a few days to make a judgment but I can see already it won't last the 48h+ with moderate-heavy usage that I get in Infusion, doubt it'll even do half as much by the looks of it in the last few hours. :(

Share this post


Link to post
Share on other sites

I have to say "AWESOME WORK" buddy! It's very good, quick and smooth as well.

Here's just a one problem - could you repair the speed in camera? It takes a long time..

Share this post


Link to post
Share on other sites

I have to say "AWESOME WORK" buddy! It's very good, quick and smooth as well.

Here's just a one problem - could you repair the speed in camera? It takes a long time..

It's a common issue. I'm sure Dazzozo is working on it.

  • Upvote 1

Share this post


Link to post
Share on other sites

I have noticed R2 is much smoother, especially when scrolling and when pulling down the notification bar :)

Nice work!

P.s Does anyone know how to make the Dash Clock widget fit properly on the lock screen? The date and month are cut off at the bottom when un-expanded.

post-969101-0-24842100-1361140912_thumb.

I also love the 'circle with percentage' battery style. It spins :lol:

Edited by kyan31

Share this post


Link to post
Share on other sites

My Lighflow App stopped working and I have no LED notifications. Is this normal?

What do you mean stopped working? Does it force close, or...

Share this post


Link to post
Share on other sites

What do you mean stopped working? Does it force close, or...

I don't have Led notifications. None at all.

Share this post


Link to post
Share on other sites

Oh, well then I don't know. Did you install CM10.1 with full wipes?

Yes I have. I come from CM 10.0 and I had Led notifications working.

Share this post


Link to post
Share on other sites

I can confirm that wifi hotspot and usb tethering are working perfectly.

Share this post


Link to post
Share on other sites

P.s Does anyone know how to make the Dash Clock widget fit properly on the lock screen? The date and month are cut off at the bottom when un-expanded.

Same here. I think it's a DPI issue/made for larger screens. Early days yet I guess, though plenty plugins available already.

Share this post


Link to post
Share on other sites

Got it working thanks. I did a back up before wipe using allbackup. This new version won't install allbackup apk and I can't see allbackup on play store. How do I restore my backed up contacts etc? I have the allbackup backup saved to me sd card

Share this post


Link to post
Share on other sites

I have noticed R2 is much smoother, especially when scrolling and when pulling down the notification bar :)

Nice work!

P.s Does anyone know how to make the Dash Clock widget fit properly on the lock screen? The date and month are cut off at the bottom when un-expanded.

post-969101-0-24842100-1361140912_thumb.

I also love the 'circle with percentage' battery style. It spins :lol:

Same problem for 4.3 inchs Skate. Such a pity...

Share this post


Link to post
Share on other sites

I can confirm that wifi hotspot and usb tethering are working perfectly.

Is WiFi tethering really working? Let me see...

Share this post


Link to post
Share on other sites

Is WiFi tethering really working? Let me see...

It claimed to be switched on here but my PC cant see it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.