Jump to content
Sign in to follow this  

[ISSUE] SD Card mounting problems in Recovery

Recommended Posts

So the problem is this .

I've tried to make 1 GB of Partition for SD Card to install a ROM , but i couldn't install the ROM. I've tried to format partitions and the next time i've tried to install some ROM

the Recovery tells me that E: Can't mount /sdcard

I've also tried to wipe everything and when trying to wipe the data it says :

-- Wiping Data...

Formatting /data...

Formatting /cache

Formatting /sd-ext

Formatting /sdcard/.android.secure...

Error mounting /sdcard/.android.secure!

Skipping format...

Data wipe complete.

Can anyone help me with this ?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.