Jump to content
Sign in to follow this  
RussellS

Problems Searching Forums

Recommended Posts

Hi, I've been experiencing these problems for a long time but they are now really starting to annoy me and I don't know if it is me doing something wrong or a general problem with the forums.

Whenever I try to search for my own content in the forums by dropping down my name and selecting "My Content" the last post it has listed for me was 28th September 2012. There is nothing listed since then even though I have been very active in the forums. In fact I have been active in the "Jiayu G Series" forum this year and I cannot find any of that content by searching at all.

I have tried the advanced search feature as well and that gives the same results.

Am I missing something somewhere or is there actually something wrong and, if so, can it be put right.

Best regards

Russell

Edited by RussellS

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.