Jump to content
Sign in to follow this  
kyan31

[ICS][B960] ϟTesla ROM For The Huawei Ascend G300ϟ ✰31/05/2013✰

Recommended Posts

Thanks for your job kyan31. I used your lightning rom (with slim rom ics) found it very fast and smooth but minor bugs (ringtones settings lost when usb connected,..). So i decided to test tesla rom (found JB rom too slow). In comparison whith lightning and slim, i found tesla slow, am i the only one ? Are there maybe some tweaks to speed up this rom ? Thanks a lot

More updates to improve the speed will come after I get a computer.

Share this post


Link to post
Share on other sites
The correct answer is (2).

The pre-release phones did indeed have scenario (1), but this was fixed by the development team in time for release!

:D

One of the main reasons for me buying an SPV was MSN Messenger, which I can definitely say STAYS CONNECTED when the screen goes off!

P

Use a different launcher until it's sorted. You can delete the original Trebuchet.apk after to free bloat.

Share this post


Link to post
Share on other sites

Use a different launcher until it's sorted. You can delete the original Trebuchet.apk after to free bloat.

Or try to flash the trebuchet from the meijarom.

Don't forget to make a nandroid backup first.

Share this post


Link to post
Share on other sites

I need this ROM urgently, please upload to another server because i cant download in solidfiles  :(

Share this post


Link to post
Share on other sites

I need this ROM urgently, please upload to another server because i cant download in solidfiles  :(

 

Why not? Works fine for me just now. Maybe your security software is blocking access or the download and needs to be temporarily disabled or tweaked?

Share this post


Link to post
Share on other sites

Why not? Works fine for me just now. Maybe your security software is blocking access or the download and needs to be temporarily disabled or tweaked?

I dont know men....when i try to download it says network fail....

Share this post


Link to post
Share on other sites

Can you try another computer/browser/network connection?

Could your security software or something else be blocking it? 

Seems odd...

Share this post


Link to post
Share on other sites

i want to change from lightning rom to this one. Firstly, do i just follow the instructions for first time user? 

also does anyone know a way to save my contacts on my sim or pc. I can't seem to find a way anywhere

Share this post


Link to post
Share on other sites

Normally with any ROM you just do a full reset and wipes/formats in recovery and then install the new ROM. Can't see why it would be any different here. Refer to the instructions in the first post also.

 

Why not just sync your contacts to Google and then they will get restored on the new ROM when you set up your Google account?

Share this post


Link to post
Share on other sites

i can't get google to work. it is set to sync to google, but none of my contacts are in my google list and i can't transfer them. it's rather frustrating

Share this post


Link to post
Share on other sites

yeh i sorted it.

 

Ok, How long should it take to boot the first time? I've been stuck on the Ascend logo for about 10 minutes now.

I'm scared to take out the battery incase i brick it

Share this post


Link to post
Share on other sites

ok i got to about 20 minutes. I pulled out the battery.

Managed to get back to the recovery page - repeated procedure install, and boot. Back in the same place - stuck on the logo again :(

 

i can still get to the recovery, but if left to boot, then it wont boot.

 

anyone ...please?

Edited by Haelu

Share this post


Link to post
Share on other sites

ok well, i managed to reinstall lightning rom, as the zip was still there. 

For Tesla it just wont load. I did everything as instructed. 

 

I would love to load this rom but it just wont load.

If anyone can tell me anything I can do I will try again maybe......

Share this post


Link to post
Share on other sites

Did you make sure to wipe/format everything in CWM before flashing the ROM zip?

If you format your sdcard make sure to backup anything you need off it first.

Share this post


Link to post
Share on other sites

yes. I did factory reset.

wiped dalvik and cache.

then loaded the Tesla zip. 

and reboot.

 

each time it just gets stuck at the Ascend logo.

maybe after 5 minutes there it vibrates again as if I just turned it on again, and repeat

Share this post


Link to post
Share on other sites

yes. I did factory reset.

wiped dalvik and cache.

 

I always wipe/format everything.

There is usually more than just the above that can be wiped/formatted - at least in CWM 5/6 in my experience.

I think that wiping/formatting internal storage (sometimes called [internal] emmc) may be important.

I suspect that one way or another you are not doing a completely fresh/clean install so some crap left over from your last ROM is causing problems with the new one.

Edited by dalyer

Share this post


Link to post
Share on other sites

I'm referring to CWM there. 

Last time I ran it (probably 6.0.2.7) there were more than what you listed to wipe and format.

You may need to go into some submenus (e.g. advanced).

At least follow this sort of approach - this is for another ROM but the general approach should work:

 

http://www.modaco.com/topic/364973-gb-b895-slim-v7-multibaseband/page-5#entry2157394

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.