Jump to content
tillaz

[ROM] FusionX Huawei Y300 v1.0 [B199] [Full HWA]

Recommended Posts

Hi,

 

any hope to see car bluetooth issue fixed?

I updated to Beta7 and tried it again, but still not working.:-(

I like FusionX a lot (thanks Tillaz) but I really need bluetooth in the car and this means that unfortunately I need to revert to stock :-(

Any hope?

Share this post


Link to post
Share on other sites

I finally install the rom (send picture to huawei). I have a problem. I updated xposed framework but I can't see ram usage in task manager. 

 

Thanks for this rom, it's pretty smooth.

Share this post


Link to post
Share on other sites

I finally install the rom (send picture to huawei). I have a problem. I updated xposed framework but I can't see ram usage in task manager. 

 

Thanks for this rom, it's pretty smooth.

 

make sure you flash the patch http://www.modaco.com/topic/363879-rom-fusionx-huawei-y300-0100-beta-7-161013/page-79#entry2165937 so its up to date

 

then read the OP about enabling the xposed framework and modules, then you can use settings/ fusionX/ miscellaneous  

to enable it and other stuff.

Share this post


Link to post
Share on other sites

Am I the only one who couldn't get the DC unlocking tool to work? 

 
===================================================================
 
 
DC - Unlocker 2 Client 1.00.1066
 
Detecting modem :
 
selection :
manufacturer - Huawei modems
model - Auto detect (recommended)
 
 
modem not found !
 
===================================================================
 
Once I get this phone up and running on CWM, this will be the first ROM I'll install! :)
Edited by Silencer96

Share this post


Link to post
Share on other sites

Am I the only one who couldn't get the DC unlocking tool to work?

===================================================================

DC - Unlocker 2 Client 1.00.1066

Detecting modem :

selection :

manufacturer - Huawei modems

model - Auto detect (recommended)

modem not found !

===================================================================

Once I get this phone up and running on CWM, this will be the first ROM I'll install! :)

Try selecting huawei phones..:-P

Share this post


Link to post
Share on other sites

Try selecting huawei phones..:-P

Thanks man, but I've already done that. Now I'm facing an even bigger headscratcher. 

 

 
I've been trying to unlock my phone's bootloader for the past four or so hours to no avail. Even though I have the bootloader code, I can't seem to run the command properly.
 
I've already tried (re)installing the drivers and removing driver signatures in windows 8 x64. Moreover, changing the USB ports and cable didn't work either. What am I doing wrong? The command "ADB Devices" works when the phone is on and in debugging mode. But once I run it in fastboot, I can't get past this screen. 
 
Thanks in advance.  :)
 
wthman.png

Share this post


Link to post
Share on other sites

Thanks man, but I've already done that. Now I'm facing an even bigger headscratcher.

I've been trying to unlock my phone's bootloader for the past four or so hours to no avail. Even though I have the bootloader code, I can't seem to run the command properly.

I've already tried (re)installing the drivers and removing driver signatures in windows 8 x64. Moreover, changing the USB ports and cable didn't work either. What am I doing wrong? The command "ADB Devices" works when the phone is on and in debugging mode. But once I run it in fastboot, I can't get past this screen.

Thanks in advance.]

Download this file

http://www.multiupload.nl/Z2CL5EO4M3

Extract an you can easily find out all..:-)

Look here for if you have doubts

http://huawei-y300.tumblr.com/post/47366836617/how-to-unlock-and-root-huawei-ascend-y300-all

Edited by shahimo1
  • Upvote 1

Share this post


Link to post
Share on other sites

I already tried that zip file from the same site, and I'm still stuck with the same confounded error code. :'(

 

Is it because I'm running Windows 8 x64? My computer can't even detect my device when it's in fastboot mode even though it works just fine when its on in USB debugging mode. The moment I switch over the fastboot mode, my laptop can't detect it anymore. I've also tried this on my Windows 8 x32 desktop to no avail. :'(

post-1027874-0-20675100-1382198143_thumb

Edited by Silencer96

Share this post


Link to post
Share on other sites

Strange. I would say it's a driver isue. It is not that you are on Win8 X64, cause I was on that too, now I'm on Win8.1 X64 and still working.

Could you please link me to the drivers you used for fastboot? 

Share this post


Link to post
Share on other sites

Hey guys, i'm still on B04, but i want to update to the newest version. What wipe should i do?

Full wipe. it will be a clean install.

Share this post


Link to post
Share on other sites

Hi, i installed it in my Huawei Y300-151 and i cant enter to Miscellaneous it says gravitybox framework isnt responding.
what should i do?

Share this post


Link to post
Share on other sites
Hi, i installed it in my Huawei Y300-151 and i cant enter to Miscellaneous it says gravitybox framework isnt responding. what should i do?

Instructions for Xposed framework Once the ROM boots up for the first time go to settings / Fusion X / Xposed Framework / Framework Press Install/Update, then select the Modules tab and tick all boxes and reboot.
Edited by jackosterman

Share this post


Link to post
Share on other sites

@ taio.doio This rom is no longer being developed. Not sure how many more patches will be released. You might want to move to one that is still being supported?

Share this post


Link to post
Share on other sites

I have some problems

 

I install apex launcher pro but it doesnt working :(

 

and I change device name by root explorer but I cant get updates :(

 

tillaz , please make fusionX for G510 proprietary. I like your rom :)

Edited by bgmenot111

Share this post


Link to post
Share on other sites

Someone playng Real Racing 3 on FusionX beta 7?

Because once installed, when downloading data it refuse to continue due to storage space problem (are 1,5 gb data to download) 

But when I was on stock, sett external sd as default storage, I was able to play RR3.

it seems Fusion can't manage correctly SD0\SD1 switch

 

I use new TWRP 2.6.3.1 with new ext4 partition manage, this could be a reason?

Thaks

Edited by Romagnolo1973

Share this post


Link to post
Share on other sites

I got a couple of unclear things about this rom. Atm I have the B175 stock(debloated myself) and I would like a custom rom for more customization . Can I flash this rom in twrp 2.5.0.0 ? and if you can tell me how is the battery compared to stock roms? Thanks in advance.

Share this post


Link to post
Share on other sites

I got a couple of unclear things about this rom. Atm I have the B175 stock(debloated myself) and I would like a custom rom for more customization . Can I flash this rom in twrp 2.5.0.0 ? and if you can tell me how is the battery compared to stock roms? Thanks in advance.

yes but is better if you update your TWRP before, it need only one minute of time

I have reached 20 days in only 2G with fusion X (only 2G without use something else) so ... yes is better than stock if you set it in advance setting

Share this post


Link to post
Share on other sites

For those that have yet to manually update, GravityBox 2.6.4 has fixed the call vibration issue. Flash in recovery, wipe dalvik cache, reboot, check the module in Xposed and reboot.

 

(Going forward, you may also consider just removing your old GravityBox apk from /system and reinstall as a user app. The FusionX settings UI will still bring you to the GB config.)

Update_GravityBox_2.6.4.zip

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.