Jump to content
PaulOBrien

Beta 2: MoDaCo.SWITCH S4 i9505 support topic

Recommended Posts

Installed beta1 and beta2 but i do not have the switch-app installed?

Here what i did:

1. Root phone on xxubmga

2. installed philz_touch_5.11.2

3. Into recovery installed beta1.zip.....fine

4. Installed beta2.zip.....failed! (bad)

5. rebooted recovery and again installed beta2.zip......fine

6. Reboot phone and it booted into settings menu and got a frehsly installed stock rom..........BUT NO SWITCH..?????

I did a full wipe...!

Does anybody have the same problems?

Ah...i see an option in philz that instead of data/factory reset i can wipe for a new rom installation, so i did that and the beta1.zip took a little longer to install. I think the first attempt it installed far to quick....

Booting now...

Heh! Working now! Got the ota update for switch, so rebooting now after ota update!

Ok the update for the samsung.switch rom did not update...still on beta1 and using the switch to boot in GPe did not work also, still in samsung rom!

Edited by mdingemanse

Share this post


Link to post
Share on other sites

Ok so far the switch inst working for me. It will boot again only in TW rom. Also got an OTA update for beta2 but it doenst install that update so everytime i reboot i get the üpdate" message.

The only app i see in the app drawer is the Switch app. There has to be another right?

Anybody have some ideas?

Share this post


Link to post
Share on other sites

My friend has got the beta and he had to go into his recovery to install it. It was in a folder called ota update I believe. I dont get the beta till tomorrow -_-

Edited by RyanBrooks

Share this post


Link to post
Share on other sites

On M-919 and finally got wifi working. Flashed part 1 and part 2 but won't switch to GPe and also updated to beta 2. It goes through the motions of a switch but always stays on TW, any ideas?

Share this post


Link to post
Share on other sites

Ok, so I finally got around to flashing the beta.

Followed the step by step guide and booted ok 1st try.

Tried to install the OTA update but got an error (path not found) so I installed manually.

TW is working fine but I just can't switch to GPe rom.. Any idea why?

Cheers.

Great work btw!

Forgot to say: when clicking the switch app the phone just reboots the TW rom. Should I try flashing again?

I have the same problem here. Tried flashing many times (use philz_touch). Still no GPe.

Apparantly theres no answer. I think the Switch is a 50/50 thing

Share this post


Link to post
Share on other sites

Well i'll be damn......d

Its booting in GPe after i did the following in Philz_touch recovery mode:

1. go to mounts and storage

2. format cahce and format system

3. reboot recovery

4. install zip beta1 (samsung rom)

5. reboot recovery

6. install zip beta2 (gpe rom)

7. Boot phone

You are now in samsung rom and use the switch!

Also if you want to udate (OTA) then you have to reboot in recovery and flash the zipfile found in /ota/download and reboot

Share this post


Link to post
Share on other sites

Hey guys,

I've got a problem deleting some stock apps like chrome and hangouts. when I try to delete it with titanium backup it gives the error: 'apk-file not found'. I get this in touchwiz and in GPe. Anyone knows how I can delete these apps? Also, chrome is about 62 mb's big in TW and about 85 mb's big in GPe.. what's that about?

Thanks in advance guys!

Share this post


Link to post
Share on other sites

Hi Paul,

today I received a wonderful gift: Galaxy S4.

So I subscribed your Modaco silver :

Is it possible to know where I can find the links ?

Thanks a lot for your great work

Share this post


Link to post
Share on other sites

Hey Paul, I've been testing Switch on the HTC One, but unfortunately the phone's mic doesn't work anymore. AT&T has replaced my phone with an S IV, because they the HTC One is out of stock. Anyway, I can't live without Switch. I'd really appreciate it if you would allow me to beta test Switch on the S IV.

Share this post


Link to post
Share on other sites

Hey Paul, are you going to release switch for US versions also..?

The current version works with the us version

im running it fine with at&t vers

Share this post


Link to post
Share on other sites

Does anyone have an issue with the TW data working when you switch over to it? I have to go into settings, turn data off, and back on, choose gsm only, then back to lte/wcdma/gsm for date to start working.

Also, does the I9505roms only say 4g when receiving LTE? I noticed on the TW side, it says 4g, not lte4g in the status bar, but it's definitely lte speeds.

Share this post


Link to post
Share on other sites

I finally got the Switch working.

Had to reinstall the latest version of TWRP thrice first though, don't exactly know what's going on with that..

Is it just me having problems with Samsung Hub?

I get the following error:

post-805646-13775704686736_thumb.jpg

Edited by adam1000rr

Share this post


Link to post
Share on other sites

So here's a question if I'm using a ATT gs4 1337 custom touchwiz ROM (GoldenEye 4.0) which is baseband of amdl but has a build number of the xxumga would I be able to use switch if I use loki. Also do i have to install stock touch wiz to do the install? Or can I keep my custom touchwiz rom

Share this post


Link to post
Share on other sites

I finally got the Switch working.

Had to reinstall the latest version of TWRP thrice first though, don't exactly know what's going on with that..

Is it just me having problems with Samsung Hub?

I get the following error:

Got the same thing!

Share this post


Link to post
Share on other sites

Hey Paul!

Same for me

What are you doing? It is now more than 4 days I agree with your subscription, but still no access, either for cooking or for the beta. Thank you kindly answer.

Roan

Edited by PaulOBrien

Share this post


Link to post
Share on other sites

Ok i got the switch working!

Bugs i found:

1. Nova launcher widgets changes when changing rom.

2. Google drive app and google play books app went missing after switching from GPe to TW. Had to reinstall.

3. Google keep only worked on GPe when updated to latest version.

4. Cant connect to bluetooth speaker (samsung YA-BS300) in GPe. TW works fine.

Share this post


Link to post
Share on other sites

I have problems unlocking the SIM card in GPe.

Worked first time but after that it just hangs on unlocking sim card. Have to put the phone in airplane mode, reboot, play with the phone a little then turn airplane mode off. It's the only workaround I've found so far.

In TW every time i switch it asks to login to facebook to sync apps. Sms are lost too which I find strange. They are not shared either, I have quite a few in TW but none in GPe.

Share this post


Link to post
Share on other sites
MoDaCo.SWITCH downloads are now live in post 1 for Silver / Gold members!

P

I am indiegogo donor and I haven't received email with download link. you say on tuesday

Share this post


Link to post
Share on other sites

In TW every time i switch it asks to login to facebook to sync apps. Sms are lost too which I find strange. They are not shared either, I have quite a few in TW but none in GPe.

SMS sync between the ROMs is not supported as yet (as stated in the first post).

I am indiegogo donor and I haven't received email with download link. you say on tuesday

Check your spam folder - the links were sent to backers twice!

P

Share this post


Link to post
Share on other sites

HELLO and good morning to all at ModaCo and paulOBrien the founder.

1st off i have to say this mod looks and sounds amazing! Just wish id heard about it b4 now. so i cud have joined the BETA.

i just have one or two things to as tho if thats ok?

1. I have read all the posts on this so far and just want to know can i still pay for the silver and get the beta?

2nd. i have just come from an iphone5 to a galaxy s4 i9505 on o2 and im still a bit lost on flashing things to my s4. but for now i just want to know if this will work on the s4 i have?

iv added a screen shot so you can see what im running. https://www.facebook.com/photo.php?fbid=10152134742484045&set=a.135842684044.135085.531879044&type=1&relevant_count=1&ref=nf hope that worked?

3rd. will i need to root my s4 1st and will i need to root the TW and GPe and do both ROMs still get OTA updates? plus if anyone has some good info on rooting the s4 and making a custom recovery that will be a big help as the more i can learn the better things will go when the time comes to make the SWITCH lol.

P.s keep up the good work this looks amazing a must have mod for all!!

Share this post


Link to post
Share on other sites

SMS sync between the ROMs is not supported as yet (as stated in the first post).

P

What I meant was that if I receive an sms in TW, switch to GPe and return to TW the sms is gone.

I think the sms lost were all read.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.