Jump to content
PaulOBrien

Beta 2: MoDaCo.SWITCH S4 i9505 support topic

Recommended Posts

Had the same thing!

Did a factory wipe without the external card and it booted with wifi, but later on the phone did not want to reboot :(

Flashing the stock touchwiz rom (latest). Crossing my fingers....

If this works a will stay far away from twrp.

CWM 6.0.3.2 (611) does work fine but i heard it does NOT work with android 4.3....

FYI. It ain't TWRP.

Share this post


Link to post
Share on other sites

GenShard - you seem to have become chief tester. Keep us posted with how you get on. :)

FYI - I understand all modem flashes on i9505 have to be flashed via Odin and not recovery.

P

Share this post


Link to post
Share on other sites

I'm just uploading the XXUBMGA baseband as a standalone tar (i've extracted and repacked) to try for anyone else that has the baseband problem (flash in Odin as modem).

P

Share this post


Link to post
Share on other sites

Standalone XXUBMGA baseband for flashing in Odin (as modem of course) - DOWNLOAD - MD5: f34b18f86b201b40dcf2342f4c9eb2ee

Try this if your WiFi won't turn on!

P

Share this post


Link to post
Share on other sites

I cannot even get it to boot. As I am on AT&T I need to flash a file after installing the rom to bypass the bootloader but I cannot get it to work. What boots first TW or GPe?

Fixed, well for now. For others using AT&T you need to flash a Lokied kernel like KT kernel(link here if I am not allowed to link and post it I do apologize. http://forum.xda-developers.com/showthread.php?t=2292341)

Edited by toxicpaulution

Share this post


Link to post
Share on other sites

Standalone XXUBMGA baseband for flashing in Odin (as modem of course) - DOWNLOAD - MD5: f34b18f86b201b40dcf2342f4c9eb2ee

Try this if your WiFi won't turn on!

P

I have problems with WiFi too, coming from a Brazillian ROM (don't remember the number...). It works ok on GPe but don't work on TouchWiz too.

How do I flash via Heimdall? Which partition should I use?

Share this post


Link to post
Share on other sites

I cannot even get it to boot. As I am on AT&T I need to flash a file after installing the rom to bypass the bootloader but I cannot get it to work. What boots first TW or GPe?

What is this file you have to flash? TW boots first.

P

Share this post


Link to post
Share on other sites

What is this file you have to flash? TW boots first.

P

It is called LokiDoki. It is used to bypass out bootloader since AT&T will no allow us to have an unlocked bootloader and we haven't found an unlock for it. I am in the process of TW booting, after it boots and settles for a good 5 minutes I will try to SWITCH(see what I did there ;) lol) to the AOSP GPe and see if it works :)

Share this post


Link to post
Share on other sites

It is called LokiDoki. It is used to bypass out bootloader since AT&T will no allow us to have an unlocked bootloader and we haven't found an unlock for it. I am in the process of TW booting, after it boots and settles for a good 5 minutes I will try to SWITCH(see what I did there ;) lol) to the AOSP GPe and see if it works :)

After you Switch, you might have to go into recovery and re-do lokidoki for the GPe ROM since it's a different boot image.

P

Share this post


Link to post
Share on other sites

To fix Wi Fi problems you need to Re install the original firmware, then a custom kernel, then back the original firmware. I only resolved in this method. That problem is kernel related.

Share this post


Link to post
Share on other sites

After you Switch, you might have to go into recovery and re-do lokidoki for the GPe ROM since it's a different boot image.

P

That is what I was afraid of. Is there a way that I can edit the download zip in each of the roms and just swap out your stock kernel for two lokied kernels? It would make it a ton much easier when swapping lol

Oh and wifi and data works without needing the mga odin flash :)

Edited by toxicpaulution

Share this post


Link to post
Share on other sites

That is what I was afraid of. Is there a way that I can edit the download zip in each of the roms and just swap out your stock kernel for two lokied kernels? It would make it a ton much easier when swapping lol

You can? The files are in /system/SWITCH/stock/boot/boot.img and /system/SWITCH/alt/boot/boot.img (alt being GPe)...

P

Share this post


Link to post
Share on other sites

You can? The files are in /system/SWITCH/stock/boot/boot.img and /system/SWITCH/alt/boot/boot.img (alt being GPe)...

P

My only main issue is not knowing how to edit the image file haha xD I have only just started working in the android development world lol that is why I had asked :P

Share this post


Link to post
Share on other sites

My only main issue is not knowing how to edit the image file haha xD I have only just started working in the android development world lol that is why I had asked :P

OK.

Flash as normal. Run lokidoki from recovery. Boot. Switch. Wait until it stops booting / hangs. Go to recovery. Run lokidoki again. Boot (it should go to GPe) - then you're all set! You only need to do it once!

P

Share this post


Link to post
Share on other sites

When will you release it to the people that haven't donated? :D I would like to donate but I haven't got PayPal. How can I test it? Is there anything I can do to help? :ninja:

Share this post


Link to post
Share on other sites

OK.

Flash as normal. Run lokidoki from recovery. Boot. Switch. Wait until it stops booting / hangs. Go to recovery. Run lokidoki again. Boot (it should go to GPe) - then you're all set! You only need to do it once!

P

oh okay lol well I switched over and it is now on the gpe logo and keeps vibrating and has been for like 5 mins or so :/

Share this post


Link to post
Share on other sites

When will you release it to the people that haven't donated? :D I would like to donate but I haven't got PayPal. How can I test it? Is there anything I can do to help? :ninja:

In fact, I'm interested to hear from pledgers what they feel would be a fair wait. Certainly until we've got any serious initial bugs ironed out but after that...? Thoughts?

P

Share this post


Link to post
Share on other sites

Coming from a custom ROM...followed your instructions word to word and it just booted fresh and WIFI is also working :)

will keep you posted on the progress after setup

Share this post


Link to post
Share on other sites

oh okay lol well I switched over and it is now on the gpe logo and keeps vibrating and has been for like 5 mins or so :/

Did you run lokidoki?

P

Share this post


Link to post
Share on other sites

Coming from a custom ROM...followed your instructions word to word and it just booted fresh and WIFI is also working :)

will keep you posted on the progress after setup

Hurrah! :)

P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.