Jump to content
PaulOBrien

Beta 2: MoDaCo.SWITCH S4 i9505 support topic

Recommended Posts

So are you confirmed all working GenShard? If so I will update the first post to recommend 'Philz Touch', lol...

P

Share this post


Link to post
Share on other sites

In fact, I'm interested to hear from pledgers what they feel would be a fair wait. Certainly until we've got any serious initial bugs ironed out but after that...? Thoughts?

P

I can test the beta trying to mod it with other Roms and kernels and tell you if it works :D Again, if you agree. Sorry for my bad english, but I'm italian.

Share this post


Link to post
Share on other sites

Did you run lokidoki?

P

Stupid me :( I flashed the JB AOSP kernel for 4.2 not 4.3 lol that is why it wasnt booting haha xD sorry lol restoring my phone to put the newer kernel on there and then will flash back over and report back haha xD i just need a working phone within the hour haha work today.

Share this post


Link to post
Share on other sites

1st Observation (Minor) - No ringtones, only facebook pop tone and Hangout tones

booting now Vanilla android.....booted successfully...wifi...Google account everything already setup...settings of Play store not same (who cares :P ) .... No SMS (which I guess you already know)

Installed FB and booting back to touchwiz.....andddd Hurrahhh...FB is there in touchwiz too... More to come :)

Sorry for all the updates....its just I am excited and want to let you know the status first :D

PS: off topic: You removed that hyperlink in my signature? if so thanks for that...I don't know how it came and tried so much to remove that....

Edited by chowdarygm

Share this post


Link to post
Share on other sites

Stupid me :( I flashed the JB AOSP kernel for 4.2 not 4.3 lol that is why it wasnt booting haha xD sorry lol restoring my phone to put the newer kernel on there and then will flash back over and report back haha xD i just need a working phone within the hour haha work today.

Don't flash another kernel over what's included, lokidoki patches the one you have one I understand?

P

Share this post


Link to post
Share on other sites

1st Observation (Minor) - No ringtones, only facebook pop tone and Hangout tones

booting now Vanilla android.....booted successfully...wifi...Google account everything already setup...settings of Play store not same (who cares :P ) .... No SMS (which I guess you already know)

Installed FB and booting back to touchwiz.....andddd Hurrahhh...FB is there in touchwiz too... More to come :)

Sorry for all the updates....its just I am excited and want to let you know the status first :D

No ringtones? In TouchWiz? :S

P

Share this post


Link to post
Share on other sites

It flashes better but now I can't switch.

Trying one last flash for the morning 5am here Philzytouch style

You remembered to flash part 2 too right? ;)

P

Share this post


Link to post
Share on other sites

No ringtones? In TouchWiz? :S

P

Seriously they were not there when I first booted up....after booting to touchwiz back from google rom...Ringtones are back....dont know how but sorry for the false alarm.... :wacko:

Edited by chowdarygm

Share this post


Link to post
Share on other sites

Seriously they were not there when I first booted up....after booting to touchwiz back from google rom...Ringtones are back....dont know how but sorry for the false alarm....

Phew! :)

P

Share this post


Link to post
Share on other sites

would restoring from titanium backup work, or should apps be installed from market instead?

getting ready to install, just need to do a proper nandroid backup first.

Going to test installing directly over omega 9.0 first, then do a clean install later if it bugs out.

Share this post


Link to post
Share on other sites
I can get TW to run easy but then when it gets to GPe mode it doesn't ever load. just vibrates

That's basically a crash. Normally caused by a bad kernel so...

P

Share this post


Link to post
Share on other sites

That's basically a crash. Normally caused by a bad kernel so...

P

Yeah I figured. Trying another. But see the boot screen comes up with the google boot and four colorful dots that go with it it just vibrates like xxx xx 20 seconds xxx xx 20 more seconds xxx xx and continues lol

Share this post


Link to post
Share on other sites

how did poeple get the download link? i pledged on indiegogo and havent gotten it, or are you doing a phase roll out?

Share this post


Link to post
Share on other sites

I am using T-Mobile S4 running the latest software MDL, so I just go into recovery and flash the 2 parts?

Did anyone try this on T-Mobile S4 SGH-M919? I dont know it would work.

Share this post


Link to post
Share on other sites

I just flashed it with my Galaxy S4, it works great! :D

I tried without wiping it, and it works great!.. :D

No problems or anything, great as it's first beta! :)

Share this post


Link to post
Share on other sites

another update:

installed Nova on both ROMS and configured all the shortcuts but my Camera, Phone and Gallery shortcuts keep getting corrupted when I boot into the other ROM

Also my contacts app in Touchwiz rom is crashing, dialer and log works fine though, any guesses?

Edited by chowdarygm

Share this post


Link to post
Share on other sites

Wait so paul said that modaco switch is for gsm devices only? So how do I know if mine is the gsm version?

what is the model number? Does your phone use SIM card?

Edited by chowdarygm

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.