Jump to content
Dazzozo

[JB] [4.3.1] CyanogenMod 10.2 [ROM]

Recommended Posts

Curiously I was on the GB baseband and bootloader and 2G yet got a couple of random reboots when I was roaming in Belfast (UK) recently when I am normally based in Dublin (Republic of Ireland). So it may be that reboots are still possible even if they are not related to the unofficialy bootloader and 3G?

Share this post


Link to post
Share on other sites
Guest

Hi dazzozo.

I think that this is the most stable ROM than cm 10.1 , 9 , 11, slim ,tesla, etc.

But, it has some bugs.

First, you could add a cool kernel like genokolar

Than you could reduce the lag in camera which is pretty laggy.

Than you could add AOKP ROM control in settings.

It would be pretty cool.

Than you could reduce the boot time witch takes very long.

And the use of RAM is giant . fix that !

But since that, the ROM would be perfect if you fixed that things

Cheers

Davidosky99

PS: sorry for my english, i AM portuguese

Share this post


Link to post
Share on other sites

Hi dazzozo.

I think that this is the most stable ROM than cm 10.1 , 9 , 11, slim ,tesla, etc.

But, it has some bugs.

First, you could add a cool kernel like genokolar

Than you could reduce the lag in camera which is pretty laggy.

Than you could add AOKP ROM control in settings.

It would be pretty cool.

Than you could reduce the boot time witch takes very long.

And the use of RAM is giant . fix that !

But since that, the ROM would be perfect if you fixed that things

Cheers

Davidosky99

PS: sorry for my english, i AM portuguese

 

Let me explain some things:

This ROM will have bugs forever on this device. This is highly unsupported hardware and we're using a bunch of hacks just to get it to boot.

genokolar is a 3.0.8 kernel, we're using a 3.4 kernel which is much better due to a lot of reasons. It doesn't have overclock yet because Daz is looking for a nice way to have the same system in all Huawei devices he develops for (the Y300 is a dual core phone and that's the main reason).

The camera is basically as good as it's going to get. And it's much better since the 4.1 camera blobs started being used.

As for the settings, this is supposed to be a "pure" (as pure as it's going to get) port of CM, no extra stuff.

About the boot time and RAM usage, if there's something that can be done on the device side, it'll probably be added. Maybe not in 4.3 but in 4.4. We are extremely fortunate to have a developer of this quality working on our phone, we just have to be patient.

 

Cheers

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest

thanks for the response.

i will wait for the "perfect version" always.

I know it's impossible, but fixing a bug by bug it's the way to get a perfect rom

Share this post


Link to post
Share on other sites

on which last version wi-fi hotspot works? thnkx

 

Any build without 3.4 kernel. I use 19 October 2013 build and wifi hotspot works.

Share this post


Link to post
Share on other sites

WiFi Tether app (http://code.google.com/p/android-wifi-tether/):

 

https://drive.google.com/file/d/0B3g8TJuvvftSdTktR0czMVFpTVU/edit?usp=sharing in Drive, Ctrl+S to download

 

Gapps modified to solve problems of space in system memory, Google Plus, Google Ears, Gmail, Google Search and TalkBack will be installed in data instead of system:

 

https://drive.google.com/file/d/0B3g8TJuvvftSaU1vNHhlZW54MGc/edit?usp=sharing

Edited by ilopez85

Share this post


Link to post
Share on other sites

Any build without 3.4 kernel. I use 19 October 2013 build and wifi hotspot works.

 

thnks .

Share this post


Link to post
Share on other sites

Have Ascend G300 & installed CyanogenMod 10.2-20131227-Nightly-u8815

Really pleased with everything so far... except... Google Translate.

I have the latest version of Google translate but when using the camera for translation input I get the "Looking for text" message but then after a little while get a "No Network" error. This is trying to connect via WiFi. All other apps connect to the network ok. I've never used this app before & only had standard 2.3 Gingerbread on the phone before so not sure where the problem is.

Any ideas for things to try/fixes? Thanks!

Share this post


Link to post
Share on other sites

Can someone say what is the best nightily of cm 10.2?

 

for me its cm-10.2-20131019-NIGHTLY-u8815 .. cause only troubles with 3.4 kernel .. this is last 3.0.8 kernel build and everything works fine :)

  • Upvote 1

Share this post


Link to post
Share on other sites

for me its cm-10.2-20131019-NIGHTLY-u8815 .. cause only troubles with 3.4 kernel .. this is last 3.0.8 kernel build and everything works fine :)

 

Hi xvir, do you have a link to this version? I can't seem to find it via the the source at the start of the thread. 

 

Thanks,

 

Rik

Share this post


Link to post
Share on other sites

Is anyone else having problems with Play store since installing the build released over the weekend (20140117)? I had problems with a previous build but they were all resolved when I followed the "official" unlock the bootloader process. 'Phone has been working fine for around a month.

 

However, once again when I connect to play store I get a "No connection" message when I am connected and a number of other apps are working fine.

Any suggestions,

Fiona.

Share this post


Link to post
Share on other sites

Hi xvir, do you have a link to this version? I can't seem to find it via the the source at the start of the thread. 

 

Thanks,

 

Rik

 

try this one

http://ulozto.cz/xMpvGAKw/cm-10-2-20131019-nightly-u8815-zip

Share this post


Link to post
Share on other sites

I havê some problems to revive SMS. Sometime i dont recive some SMS . someone havê that problema or know what it is?

Share this post


Link to post
Share on other sites

Hi

 

From 13.01.2014 i cannot intall any cm10.2 build. The problem is :

 Error in /storage/sdcard1/cm-10.2-20140214-NIGHTLY-u8815.zip (status7)

 

it tell something about getprop("ro.product.device")

 

Anyone can help in this problem?

Share this post


Link to post
Share on other sites

6.0.4.5 The same i used until this problem and the same i used for cm-11

Edited by razor74

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.