Jump to content
Kra1o5

CyanogenMod 10 Build R15 [02/10/14]

Recommended Posts

In R6 WiFi don't work. The device find the network but don't connect to it. Thanks Kra

I have g510

 

 

Works for me so...

  • Upvote 1

Share this post


Link to post
Share on other sites

Same here. It is trying to connect every 3-4 seconds.

Logcat is full of this 

I/wpa_supplicant( 2521): eth0: Trying to associate with SSID 'VF'
I/wpa_supplicant( 2521): eth0: CTRL-EVENT-ASSOC-REJECT status_code=1
E/wpa_supplicant( 2521): Retrying assoc Iteration:1
I/wpa_supplicant( 2521): eth0: Trying to associate with SSID 'VF'
I/wpa_supplicant( 2521): eth0: CTRL-EVENT-ASSOC-REJECT status_code=1
E/wpa_supplicant( 2521): Retrying assoc Iteration:1

//WPA seems be working

 

and I have also many errors with light sensor (I have enabled automatic brightness)

E/Sensors (  408): LightSensor::readEvents: light is index to value yet!, the va
lue is 225.000000
E/Sensors (  408): LightSensor::readEvents: light is index to value yet!, the va
lue is 320.000000
E/Sensors (  408): LightSensor::readEvents: light is index to value yet!, the va
lue is 225.000000
Edited by Corn Flake

Share this post


Link to post
Share on other sites

can't play my whatsapp voice notes on r5.... this use to work on earlier builds wifi still not fixed, are these solved in r6?

kra, "big up yuhself"... this rom could be superior without these bugs

Share this post


Link to post
Share on other sites

R6 installed and ask is working well. WiFi reconnects perfectly and no sign off battery drain.

It feels tremendously slick!

Many thanks for all the hard work. The g510 finally feels like it's become a worthy replacement for the trusty blade!

Share this post


Link to post
Share on other sites

Yes with R6 wifi works well, no more glitches, and antutu is able to finish the benchmark, now my y300-100 have 6565 points.

Someone have tested the CeXstel kernel with Cyano??

Share this post


Link to post
Share on other sites
Guest

Yes with R6 wifi works well, no more glitches, and antutu is able to finish the benchmark, now my y300-100 have 6565 points.

Someone have tested the CeXstel kernel with Cyano??

there are still problems with this version r6, glitch still visible in screen "same as r5" when you enter your WPA password

Share this post


Link to post
Share on other sites

My G510-100 with R6

Wifi reconnect is working fine for me.

Memory management and multitasking are PERFECT!!! :)

Since yesterday there was no reboot.

Problems:

- Buttons backlight is too bright.

- Light sensor send me errors when using auto brightness (I have same logcat like in #327 Corn Flake).

- Front camera preview is upside down - Taken photo is OK.

Share this post


Link to post
Share on other sites

My G510-100 with R6

Wifi reconnect is working fine for me.

Memory management and multitasking are PERFECT!!! :)

Since yesterday there was no reboot.

Problems:

- Buttons backlight is too bright.

- Light sensor send me errors when using auto brightness (I have same logcat like in #327 Corn Flake).

- Front camera preview is upside down - Taken photo is OK.

Yep same problem for me....but my front camera is NOT upsidedown :D

In a day only one reboot (opening the browser from news and weather)

 

Another not-stupid problem is the Mac-address that is the same for all...it's a problem if you live under the same router with another Y300 :D (the router can't assign different Ip address to the sam Mac...)

 

Is your Mac: 00:03:7f:05:c0:ca ?

Edited by totydm

Share this post


Link to post
Share on other sites

Is your Mac: 00:03:7f:05:c0:ca ?

Yup mine is that, i am on r5, i havnt had any reboot, camera doesnt crash, all i can compliment about is the battery, doesnt last a day with light use, any ways..

Thanks a lot kra1o5, and also dazz for the milky screen fix

Share this post


Link to post
Share on other sites

Yep same problem for me....but my front camera is NOT upsidedown :D

In a day only one reboot (opening the browser from news and weather)

 

Another not-stupid problem is the Mac-address that is the same for all...it's a problem if you live under the same router with another Y300 :D (the router can't assign different Ip address to the sam Mac...)

 

Is your Mac: 00:03:7f:05:c0:ca ?

Yes, my MAC is the same 00:03:7f:05:c0:ca

Share this post


Link to post
Share on other sites

Dear all,

 

Is there any way for me to revert back my INTERNAL SD rather than EXTERNAL SD as my default / primary storage? Thanks.

 

Regards.

Share this post


Link to post
Share on other sites

Can anyone tell me how much screentime you can get with heavy usage on this ROM?

That's a bit of a vague question.

General concensus is that there is no significant battery drain issue, ie the rom is as good as most of the others out there. What actual life you get depends on the usage, specific apps, whats cgoing on in the background, etc.

Share this post


Link to post
Share on other sites

Actually there is one FM2.apk working on CM10 (but with a little bug. Stations can be searched, stoped and listen to a desired station but can not be memorize because then comes to a force close). And this rom uses a different kernel that works with TWRP 2.6.1.0

Thanks for sharing this info. Do you also know where to get this app? I mean, I could live without storing the stations :)

Share this post


Link to post
Share on other sites

I did a fresh install of the rom but the wifi still does not work. The network is found, but the device does not connect! Any advice? Please help those who have the same problem. thanks

Share this post


Link to post
Share on other sites

I did a fresh install of the rom but the wifi still does not work. The network is found, but the device does not connect! Any advice? Please help those who have the same problem. thanks

 

Use wpa_supplicant from system/bin of R5. But welcome reconnect issue with that.

 

Sorry but actually i dotn get this issue, so is hard to me repair it.

 

Greetings

Share this post


Link to post
Share on other sites

I think wpa_supplicant is only for wpa key, you can change from wep to wpa, you will not have the problem anymore and you will have a better protection of wi fi :)

Edited by fonz93

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.