Jump to content
Kra1o5

CyanogenMod 10 Build R15 [02/10/14]

Recommended Posts

In CM 10.1 I think Camera works but not sure about video recording but I'm sure it works @SaurabhRCk

Share this post


Link to post
Share on other sites

I think josalaito's CM10.1 alpha builds didn't had Milky screen on y300.

I hope someone tested that..

I don't see someone say so in that thread.

Can any Tester confirm this??

Edited by shahimo1

Share this post


Link to post
Share on other sites
In CM 10.1 I think Camera works but not sure about video recording but I'm sure it works @SaurabhRCk
Edited by Gavstor

Share this post


Link to post
Share on other sites

Latest Kra1o5 cm10.1 ROM has everything near enough fixed just video recording seems to be last bug I think I'm downloading now :)

Share this post


Link to post
Share on other sites

Hi all

 

I've had the R3 of this rom for about a week now and all is well (it's fast and functional) apart from the battery drain. In my pocket this morning, it's dropped 11% in 43 minutes, 56% attributed to Android OS.

 

Can someone help with this? Are there any settings I can use to improve this? Can I provide any information that may be of help? I've checked my logcats but these are very sparse (only mentioning GPL rendering messages).

 

Regards,

 

Jim

Share this post


Link to post
Share on other sites

Sorry, now Sound works (I just re-installed the ROM). The bottom button are always with light down. It seems that everuthing works. Good work Kra1o5

Share this post


Link to post
Share on other sites

Sorry, now Sound works (I just re-installed the ROM). The bottom button are always with light down. It seems that everuthing works. Good work Kra1o5

 

For enable button backlight you need to set automatic brightness.

 

Greetings

Share this post


Link to post
Share on other sites

In the last release you have not mentioned anything that's now working! is that mean everything is perfect now??

 

Never be perfect but now all important things works.

Share this post


Link to post
Share on other sites

I was reading the changelog in github, seems great!! And bugless, but cant confirm it without testing, Nice work kra1o5

Share this post


Link to post
Share on other sites

Not found any issues so far. Screen is not quite as vibrant as stock on Y300, but it's more than useable.

is it better than the r3??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.