Jump to content
joestone

[ROM] [All] CyanogenMod 10.1 Daytona projekt build 20131201 working FM Radio

Recommended Posts

Awesome update no issues so far had 1 reboot but hey no more problems also using cexstel kernel 0.1 and works flawless

Share this post


Link to post
Share on other sites

I'm on the last ROM (2013-10-14) and it often reboots :\ The font is more "bold font" than other CM ROMs but it isn't so important.
In the end is a good rom but I'd like to have no random reboot

Share this post


Link to post
Share on other sites

I'm on the last ROM (2013-10-14) and it often reboots :\ The font is more "bold font" than other CM ROMs but it isn't so important.

In the end is a good rom but I'd like to have no random reboot

What kind of reboots?? I mean is it occurring when starting any specific app? or just random?

Share this post


Link to post
Share on other sites

 

What kind of reboots?? I mean is it occurring when starting any specific app? or just random?

Random reboots... 

I'll try later to reflash the ROM...

Share this post


Link to post
Share on other sites

OK I tried test ROM the 1 with cam fixes anyway I have been messing around a lot with tweaks etc... I have cexstel 0.1 cm10.1 kernel and while messing around I have had no reboots but quite some lag so I messed around more and now have zero lag even on heavy usage music doesn't pause or anything while doing stuff also display quality and speed is much better and smoother all tweaks are from pimp my ROM beta app in playstore use at own risk but trust me speed is unbelievable and battery is much better now its worth messing around and giving a try

Share this post


Link to post
Share on other sites

OK I tried test ROM the 1 with cam fixes anyway I have been messing around a lot with tweaks etc... I have cexstel 0.1 cm10.1 kernel and while messing around I have had no reboots but quite some lag so I messed around more and now have zero lag even on heavy usage music doesn't pause or anything while doing stuff also display quality and speed is much better and smoother all tweaks are from pimp my ROM beta app in playstore use at own risk but trust me speed is unbelievable and battery is much better now its worth messing around and giving a try

We are all so happy for you. Want to share your tweaks with the rest of us?

Share this post


Link to post
Share on other sites

I re-flashed the ROM and there aren't more random reboots Good job Joestone ;)
I'm waiting the final release with all problems fixed :)

Share this post


Link to post
Share on other sites

I re-flashed the ROM and there aren't more random reboots Good job Joestone ;)

I'm waiting the final release with all problems fixed :)

I think its too soon to push it to the final stage. It was still in beta and there is always some bugs to fix in early stages. This ROM come a long way and I think its pretty much good for a daily usage.

Share this post


Link to post
Share on other sites

kra1o5 fixed milky screen http://www.modaco.com/topic/364200-cyanogenmod-101-build-r10-171013/ but no the camera (green screen and green lines in video playbak still appearing)

 

Joestone fixed the green screen and the lines in video playback but no the milky screen

 

 

haha :P i think that they should work together xD

  • Upvote 1

Share this post


Link to post
Share on other sites

I tried Kra1o5' kernel , but it gives memorydealer warnings while loading OMX codecs , with the new display drivers. I have to merge the cnages in my kernel to Kra1o5's kernel to fix the milky screen and the memorydealer warnings in my build. If I can merge the changes will publish a new build as well as the modified sources.

  • Upvote 2

Share this post


Link to post
Share on other sites

They are working together!

Those are only separate builds!

When you find good working solution then it's easy to integrate it (with publicly available code) to every build like with milky screen for Y300 as you call it or RILs under CMs.

If you want to help you should test builds for specific futures (fixes) & report back with detailed description & logcats if needed & possible!

All do they should again reconsider (more frequently updated) a unified master git with stable implementations to prevent future fragmentation as it whose planned in the first place!

Share this post


Link to post
Share on other sites

I tried Kra1o5' kernel , but it gives memorydealer warnings while loading OMX codecs , with the new display drivers. I have to merge the cnages in my kernel to Kra1o5's kernel to fix the milky screen and the memorydealer warnings in my build. If I can merge the changes will publish a new build as well as the modified sources.

So the pmem after all plays a important role in our problems or better say ion is a problem!?

Share this post


Link to post
Share on other sites

So the pmem after all plays a important role in our problems or better say ion is a problem!?

The new display driver is using ion. There are changes which are merged already like extra governors in my builds . But my kernel uses updated kgsl part , display part (msm_fb , mdp). I have no idea where to find the relevant part of the memorydealer warnings. Kra1o5's kernel works with my build (after reverted the dancing cwm fix) and I think these warnings present in Cexstel kernel as well.

  • Upvote 1

Share this post


Link to post
Share on other sites

The new display driver is using ion. There are changes which are merged already like extra governors in my builds . But my kernel uses updated kgsl part , display part (msm_fb , mdp). I have no idea where to find the relevant part of the memorydealer warnings. Kra1o5's kernel works with my build (after reverted the dancing cwm fix) and I think these warnings present in Cexstel kernel as well.

You are probably right Cextel used Kras repository & original kernel for Y-300 as I know ... Any chance for reverting back to pmem as it is opened?

Share this post


Link to post
Share on other sites

I tried and it works nice, screen color is ok, and the system is quick. =)

 

One thing,   I changed this line :#vold.externalsd.isprimary=true
to this : vold.externalsd.isprimary=true
, and after the restart , the Apollo and Es File Exp doesnt see my ext.sd card anymore.

 

Still OpenGL2 laggy.

 

Antutu was under 5000, with swap was around 6200 , and Nenamark2 shows around 25 fps while with stock 33.

 

But the rest seems to me ok.

 

Thank you

 

Köszönjük

 

=)

Edited by Laximus

Share this post


Link to post
Share on other sites

The camera can't connect. (Y300)

try focal or camera JB +

Share this post


Link to post
Share on other sites

Good news !

I have working videorecording. The build need some fine tuning before I publish it.

That's great

Share this post


Link to post
Share on other sites

Good news !

I have working videorecording. The build need some fine tuning before I publish it.

How is going the video hardware acceleration @joestone ? :o

Share this post


Link to post
Share on other sites

Good news !

 

I have working videorecording. The build need some fine tuning before I publish it. 

Owesome! I think its the best week for this device! :)

anyway just a request, when uploading the latest version can you please make a know bug list. this way its will easy for us to track the changes. thnx!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.