Jump to content
KonstaT

[DEV][ROM][20.12.] CyanogenMod 10.2 (Android 4.3.1)

Recommended Posts

That's a good question. Since KitKat can run well on low end devices like our Blade is nowdays it would really make sense.

But KonstaT said in this thread 4.3.1 would be his last release :(

I think they really mean low end devices running current hardware. Kitkat is not intended to support ARM v6 processors, which the Blade has.

  • Upvote 1

Share this post


Link to post
Share on other sites

I think they really mean low end devices running current hardware. Kitkat is not intended to support ARM v6 processors, which the Blade has.

Android 4.3.1 is also not intended for ARM v6. Konstat's rom was a mod of 4.3.1 for ARM v6.

Share this post


Link to post
Share on other sites

Hi guys ... Anyone have noticed this ? On the last project from Konsta I could stretch the widgets all the way to the limits of the screen, but now I can't .. Everytime I try to stretch it more than it is on the pic,it stats like that ...post-1028982-0-45446000-1388162611_thumb

Share this post


Link to post
Share on other sites

lg p500 devs are trying to port 4.4 so may be it will even be available for us in due course of time so plz wait

 

http://forums.androidcentral.com/lg-optimus-s-rooting-roms-hacks/346814-rom-wip-4-4-2-cyanogenmod-11-kitkat-optimus-s-v.html

 

http://forums.androidcentral.com/lg-optimus-s-rooting-roms-hacks/331332-4-4-kitkat.html

Edited by saransh9

Share this post


Link to post
Share on other sites

And why do you need 4.4, what would you gain?? Leave KonstaT and the other devs alone. Our phones are so slow and laggy, it wouldn't make any difference. If you want something newer - buy a new phone, even with a cheap one you will have much better experience. Blade1 is more than 3 years old and even in 2010 it was low end. Be realistic.

Edited by elrond_bs

Share this post


Link to post
Share on other sites

And why do you need 4.4, what would you gain?? Leave KonstaT and the other devs alone. Our phones are so slow and laggy, it wouldn't make any difference. If you want something newer - buy a new phone, even with a cheap one you will have much better experience. Blade1 is more than 3 years old and even in 2010 it was low end. Be realistic.

 

you dont need it ...dont use it...simple as that

dont enforce ur ideas on others..

 

and who r u to order..

Edited by vNa5h

Share this post


Link to post
Share on other sites

I do not order, I just comment. And as you know, asking for ETAs or newer versions of ROMs is considered offensive in most places. Aren't you tired of the same whining, each time a new version of Android is released? This only discourages the developers, which spent so much effort and made miracles for our phones. We should show some respect for their work and consider the fact that they have newer phones.

 

I want to point out that Blade is my only phone, I'm not saying this because I have newer phone.

  • Upvote 1

Share this post


Link to post
Share on other sites

And why do you need 4.4, what would you gain?? Leave KonstaT and the other devs alone. Our phones are so slow and laggy, it wouldn't make any difference. If you want something newer - buy a new phone, even with a cheap one you will have much better experience. Blade1 is more than 3 years old and even in 2010 it was low end. Be realistic.

Technically you're right: a phone is a phone, it's just a bunch of metal, plastic and electronic components!

But you're forgetting the emotional point.

It's like an old girlfriend... you just don't throw in the garbage! (at least you shouldn't... but that's just me)

People had so much joy with it that an emotional bond was made: man-machine!

Share this post


Link to post
Share on other sites

Nothing is impossible.

Androidarmv6 project is working on KitKat for Samsung GIO. There is a alpha release: http://forum.xda-developers.com/showthread.php?t=2582642.

Yes, I would like very much new android version on our blades. But I can´t whine, I don´t know nothing about developing rom's. Just thank all that contribute.

Share this post


Link to post
Share on other sites

I never said it's impossible, it's just not worthed and we won't gain anything. Even 4.2 was not entirely smooth, 4.3 is unpolished at best. It takes a lot of time and effort to make a ROM relatively smooth and bug free - this means support, not just release. My point was that some people don't want to understand the situation (very slow and old phone) and continue to bug the developers. And even if someone releases 4.4, these people will then start whining about bugs and problems! It's a long and thankless job for the developers - most of them don't even use this phone anymore.

 

Also, Google and other companies no longer support ARM6. More and more apps don't work on our device (including latest G+ and YouTube apps, if I'm not mistaken)

 

@dreis911: As I said, I still use my Blade - it's my only phone. :)

  • Upvote 3

Share this post


Link to post
Share on other sites

I'm definately seeing a jump in performance on my Blade 3 (I'd say 25% in games and daily UI usage). but seeing as the blade 1 is arm6 I'm not sure there would be any noticable gain. it's a wonder 4.3.1 is running as smooth as it is and that's all thanks to KonstaT and other armv6 involved parties.

Share this post


Link to post
Share on other sites
@dreis911: As I said, I still use my Blade - it's my only phone. :)

So do I. ;)

But it's not the only phone I use, I have a dumbphone for another operator.

Maybe some of us want the last Android version so they can brag about it.

Like: "My phone has the latest Android and your super Galaxy doesn't !!!"

Others just want to upgrade because because they're "upgradoholics" (did I just invented a word?)

Everyone has they're own reasons, justifiable or not.

Don't get me wrong: unfortunately :( , you're absolutely right in what you say about our phones!!!

  • Upvote 1

Share this post


Link to post
Share on other sites

Am running Android 4.3 the Oct release..... and it's smooth.... I don't know what's more smooth is to you guys.... considering the processor speed... every Android version upgrade has been an improvement of speed.. I mostly likely would wish to see kitkat on blade.... and comparing blade with other high end and newer phones is just a bad idea.... You want blade to be smooth as the galaxy series?? hell no it can't happen and won't happen..... be content with what smooth is to your blades....

Share this post


Link to post
Share on other sites

Hi!

Hope someone can explain this to me! : )

Sometimes, with different roms (4.2.2 and 4.3.1), I've experienced a massive reboot. The phone restart and begins to update all the applications. Last time it happened, with 4.3.1, the phone updated all the 100 something apps, and then it rebooted just to star updating all the apps agains. I've got to get back to my latest recovery. After I've recovered to 4.2.2 again, it happened once again.

It always happens when I'm with the phone on my trousers pocket. I guess it never happened with the phone on some desk.

Could it be the SD card? Mine is a 8gb Transcend Class 4, and I'm using Mount2SD, but I guess that this had happened before when I was using s2e.

Can someone help? It's a really annoying thing and I went without a usable phone in some situations outside my house, and I don't want to experience that anymore.

Thanks in advance! : )

X
 

Share this post


Link to post
Share on other sites

First of all your card is very slow, you shouldn't use Mounts2SD (or other A2SD) with such a slow card. Second, something is wrong with your Davlik cache (that is what "updating apps" message means - rebuilding Dalvik). I assume you moved Dalvik to SD, so the problem is again in your SD card. Just buy a new one - Class 10. Also when using Mounts2SD don't move app data to SD, it will slow your phone.

  • Upvote 1

Share this post


Link to post
Share on other sites

First of all your card is very slow, you shouldn't use Mounts2SD (or other A2SD) with such a slow card. Second, something is wrong with your Davlik cache (that is what "updating apps" message means - rebuilding Dalvik). I assume you moved Dalvik to SD, so the problem is again in your SD card. Just buy a new one - Class 10. Also when using Mounts2SD don't move app data to SD, it will slow your phone.

Many thanks! : )

I did move dalvik cache to sd, but no application data. If I had a class 10 sd should I move dalvik cache to sd?

Edited by johnnyjoe

Share this post


Link to post
Share on other sites
Guest

For those of you looking for a replacement for your zte blade, This might be a good replacement: http://www.gizchina.com/2013/12/28/50-jiayu-f1-reportedly-works/

 

$50 chinese price so probably $70/£45 inc shipping:

 

dual core 1.2/1.3ghz Mediatek MT6572

4" 960x540 screen

512mb ram

4GB Rom

HSPA+

5MP rear camera, 1.3mp front camera

 

If we could get a cyanogenmod 11 rom for this phone that would be awesome, it would be the new zte blade, cheap and decent specs.

Share this post


Link to post
Share on other sites

I don't think so. This phone is by unknown manufacturer and is most likely sold only in China. It's doesn't look very trustworthy, not to mention the 512 MB RAM (too little by today's standards).

Share this post


Link to post
Share on other sites
Guest

Jiaya is a pretty big chinese brand. They are looking to sell phones in western markets next year, you can import their other phones on ebay, aliexpress etc. They make high quality phones unlike most other chinese companies. 512mb isn't much but android 4.4 is supposed to work pretty well on 512mb ram.

Edited by Guest

Share this post


Link to post
Share on other sites

Motorola G would be a better replacement...twice the price though...

nevertheless my next phone for sure

Share this post


Link to post
Share on other sites

I was just going to say - if you can wait a few weeks and save up it doesn't really make sense to buy anything else but the Moto G. It's £99 at Tesco + 2 quid unlocking, has much higher specs and already official KitKat. It will no doubt get CM11.

Share this post


Link to post
Share on other sites
Guest

£101 is too expensive for a lot of people, also it doesn't have a micro sd card slot. Not sure if the Jiayu F1 has a micro sd card slot yet.

Share this post


Link to post
Share on other sites

Many thanks! : )

I did move dalvik cache to sd, but no application data. If I had a class 10 sd should I move dalvik cache to sd?

I have a Class 4 Kingston 8GB SDcard, have Mounts2SD and everything works fine!

I can't see any lag on my phone's behavior from when I didn't used Mounts2SD.

You probably have your SDcard with dirty contacts. You should clean them with a dry cloth or a "contact cleaner" spray.

 

Edit: And my Dalvik cache is also in the card.

Edited by dreis911

Share this post


Link to post
Share on other sites

Im getting really bad battery drain. When i look at the battery stats it says wifi has been on all the time even though i have switched wi fi off. Anyone know a fix?

Also another phone is the Huawei y300, it has modaco rom support including unofficial Cm10,10.1,10.2,11 from Dazzozo.

In the UK you can get it for £39.95 as a PAYG upgrade.

Edited by reedo_17

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.