Jump to content
Sign in to follow this  
GoodGosh

Can't get Clockwork Recovery on my rooted phone

Recommended Posts

Hi,

 

I have tried everything I've read so far and I still can't get the phone to boot into recovery.

 

I flashed the latest Stock ROM using Sony Ericsson 'Emma' flashtool.  

 

Then I rooted using eroot and I have confirmed the root with the app Root Checker.

 

I installed ROM Manager but it says my device isn't recognised.

 

Also installed X-Parts and even though that said ClockWorkMod install was successful it still won't boot into recovery.

 

I have tried holding down various combination of keys whilst powering up but I don't even see a blue light appearing.

 

Is there any way to get CWM onto my Xperia Arc (LT15i) please? 

 

Thanks for any advice

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.