Jump to content
Dazzozo

[JB] [4.3.1] CyanogenMod 10.2 [ROM] [ALL]

Recommended Posts

No video recording at all on build 26

Just tried vid cam runs but freezes up but timer still runs on Y300 I will try different cam see how it plans out

Share this post


Link to post
Share on other sites

Tried four cam apps but none work how's your YouTube mine has no green bar

Not sure I will test in bit

Share this post


Link to post
Share on other sites

Not sure I will test in bit

YouTube still got green bar mate watch in low quality no green bar HQ and green bar shows up

Share this post


Link to post
Share on other sites

my Y300's touch screen stopped working after booting this rom. where could i have gone wrong? my buttons are working though.

I did a format on all the options from the mount menu

Edited by huaweihero

Share this post


Link to post
Share on other sites

did you install the latest twrp 2.6.3.1? in recovery touch works?

yes, touch worked when i booted up the twrp recovery image. I had cwm on my phone initially, then i used cwm to install the twrp recovery zip from the twrp thread. then i used twrp to install the cyanogenmod and gapps from this thread

Share this post


Link to post
Share on other sites

yes, touch worked when i booted up the twrp recovery image. I had cwm on my phone initially, then i used cwm to install the twrp recovery zip from the twrp thread. then i used twrp to install the cyanogenmod and gapps from this thread

Every time, when I install a new rom, I make that this way, and never got any issues:

1. Boot to recovery (twrp 2.6.3.1.).

2. Wipe everything, except internal and microSD.

3. Wipe the empty partitions again.

4. Install zip, I choose the rom, and the gapps in row.

5. It flashes the rom, after I do a wipe cache and dalvik.

6. Reboot, the use the phone till it power down itself.

7. I try to boot up, while it does nothing with the power button (totally drained battery).

8. I charge it to 100%, and power it on (the boot procedure eats a few percent of battery, maybe you can put back to charger again, to reach 100%).

In this way I never got issues with touchscreen, battery drain, FCs, etc.

I charged my phone this morning, now I have 26% of juice, after 3:30 with screen on, and 10 hours with wifi, and about 5-6 reboots, because of swapping setup.

Maybe it's better than stock.

I use G510.

Share this post


Link to post
Share on other sites

how to make swap with ram expander on internal sd

Press menu key an it should say SD directory go on that an choose top one then set it to autorun turn notification off set 512 an 75 swapness an click swap active wait till its done then that's it

Share this post


Link to post
Share on other sites

My data connection 2g or 3g doesn't connect in the latest nightly. Well it connects as in it shows H or G but the indicator always remains grey and didn't turn blue and I have no functioning internet connection.

I've checked the APN settings with tweaker.

Anyone else experiencing this?

Update: seems fine now...

Edited by jimwormold

Share this post


Link to post
Share on other sites

Is it just me or is the battery drain immense on the latest nightlies and wifi strength quite weak?

Me to. And some other problem in my case (y300):

 

- if the wifi is on and the bluetooth is on too and i want to connect or send something via bluetooth, the wifi is turn off and after that i sent the "something" or stop to search another bluetooth device(s) the wifi is turn on. (not try with bluetooth headset yet)

 

- The wifi strength is weak.

 

- Battery

 

- Youtube green bar.

 

anyway, the rom is fu***ng great, and the sound quality (and volume) is more better than stock. Thanks!!!!!

Share this post


Link to post
Share on other sites

Using the built in Trebuchet launcher, if I go to Settings/Home screen/General/Fullscreen mode to hide the statusbar, its hided, but I cannot swipe down it anymore, like other launchers does.

 

Do I have to set something else more?

 

Also, whats the effect of the Expanded desktop in Settings/Interface? I dont see any different....

 

Thanks

Edited by Laximus

Share this post


Link to post
Share on other sites

The green bar issue was fixed in the latest nightly. Battery life is fantastic once you calibrate it. I've gotten two days with approximately three hours of screen on time. 

 

All that's left is a 1.2Ghz overclocking option. That should give our snappy little devices the extra oomph it needs! Thanks a million, Dazzozzo!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.