Jump to content
Dazzozo

[JB] [4.3.1] CyanogenMod 10.2 [ROM] [ALL]

Recommended Posts

I have big problem as i asked before,first pic is from my stock 4.1.1 b190 rom and second is taken from 4.3.1 as you see 4.3.1 has 1GB less available space than stock i moved all of my movable apps to sd but because of 1GB less space i have no enough space to install new apps like Facebook and games.any suggestions for my issue?thank you guys

post-1021533-13850974352615_thumb.jpg

post-1021533-13850974970548_thumb.jpg

Share this post


Link to post
Share on other sites

I have big problem as i asked before,first pic is from my stock 4.1.1 b190 rom and second is taken from 4.3.1 as you see 4.3.1 has 1GB less available space than stock i moved all of my movable apps to sd but because of 1GB less space i have no enough space to install new apps like Facebook and games.any suggestions for my issue?thank you guys

If i remember, with the stock 4.1.1 you have to move manually al the data into SD, and set up your camera and your app (every specific app that store data) to store into SD.

But i'm not sure :D

 

 

Se non c'hai il flash non s'immortala la nocheee

 

Sorry for my 6.00 am alarm :D

Edited by totydm

Share this post


Link to post
Share on other sites

If i remember, with the stock 4.1.1 you have to move manually al the data into SD, and set up your camera and your app (every specific app that store data) to store into SD.

But i'm not sure :D

Se non c'hai il flash non s'immortala la nocheee

Sorry for my 6.00 am alarm :D

I know i said i want my 2.16GB stock available space in 4.3.1 instead of 1.1GB which is now available

Share this post


Link to post
Share on other sites

Really strange, in the 4.2.1 too, if i scrolling down in the memory setting i've: Internal storage (1,1 gb), Internal memory (the SD 32 gb for me) and sd card (1,05 gb)....i'm confuse

 

This 1,05 gb are unused (fake sdcard - it's must be the lost 1gb of the internal memory), MmmM, it's the first time i notice that.

Share this post


Link to post
Share on other sites

Gosh darnit people. Leave the man alone for crying out loud!

 

Here's what's happening: 

-4.3 is already perfect and any minor bugs will be OVERLOOKED in FAVOUR of expediting development for 4.4. If you're not a fan of that, then don't complain because Dazzozzo is free to do what he deems best for us. Porting android 4.4 will be a GODSEND for this phone due to our Y300's ram limitations. 

-4.4 will be finished WHEN DAZZOZZO says it will be finished. Please stop pestering the man for a release date. 

 

Keep up the good work, Dazzozzo. Just know that for every single n00b who's complaining on this thread, there are at least ten other people enjoying your ROM without a single hitch and/or complaint. Your work is HIGHLY appreciated. Thanks again! :)

I just wanted to know if he was working on one and now I know he is. 10.2 is already perfect love it. Thanks once again for this. Just a question when you do come out with 4.4 will it be a seprate thread or will you merge it into this thread?

Share this post


Link to post
Share on other sites

Why should he merge it in this thread for CM10.2 when it's not related in anything to it? This would be kinda sensless :)

Share this post


Link to post
Share on other sites

Another question I have is that I would like to make small donation what I can when I can but the problem is paypal is not supported here in my country Pakistan. Is there a way to give you some funds like $5 or so any other way?

Edited by danyal.manzar

Share this post


Link to post
Share on other sites

Why should he merge it in this thread for CM10.2 when it's not related in anything to it? This would be kinda sensless :)

Was just asking so we should get a new thread for it. That will be great cant wait....

Share this post


Link to post
Share on other sites

first pic is from my stock 4.1.1 b190 rom and second is taken from 4.3.1 as you see 4.3.1 has 1GB

Funny. I'm guessing later models have been partitioned differently, as the CM setup reflects how my device was shipped.

Anyway, just make an sd-ext partition on your memory card and move your apps via Link2SD.

  • Upvote 1

Share this post


Link to post
Share on other sites

Funny. I'm guessing later models have been partitioned differently, as the CM setup reflects how my device was shipped.

Anyway, just make an sd-ext partition on your memory card and move your apps via Link2SD.

I can move them to SD without making ext partiton.if i make ext partition can i merge it to internal?because if i want to install new app i need initial memory in internal then after installing i can move it.so i need internal first.

Share this post


Link to post
Share on other sites

you can add the tile torch in quick settings? please!!

I was looking into this, it's been fixed upstream, so it'd need merging down.

Pretty sure dazzozo is focussed on KitKat now though, and I know which I'd prefer!

Edited by KenBW2

Share this post


Link to post
Share on other sites

I can move them to SD without making ext partiton.if i make ext partition can i merge it to internal?because if i want to install new app i need initial memory in internal then after installing i can move it.so i need internal first.

Finally i bricked my phone because of swapper2(BLUE SCREEN).i have nothing right now.i need official B190 firmware i used B175 stock version from huawei devices site but it didn't worked and update failed.i need your help

Edited by arsalan11

Share this post


Link to post
Share on other sites

Hey there guys, newbie here.

I've a big problem and I haven't found a solution to it anywhere yet.

 

I unlocked my phone, flashed TWRP etc on it. All went superb.

I installed a nightly build of CyanogenMod from October, can't

remember which. Everything went fine. Lately I decided to install

an update to the latest nightly. So I downloaded it from the updates

section in Cyanogen and rebooted into recovery to install. I tried

this twice, it always gave me an error that the package couldn't

be found. So I reboot manually into recovery (cwm) and all of a

sudden touch doesn't work at all. I manage to find the folder

where the update was located on my sd card and install it

successfully, I reboot (only way by taking out battery), it

perfectly loads into Cyanogen, but touch still doesn't work.

I get freaked out and wipe all data, then connect my phone

to my pc and flash TWRP again. Turn on the phone, touch

still doesn't work, now I can't flash anything anymore.

 

What should I do? And where was the problem in the first place? :wacko:

Share this post


Link to post
Share on other sites

@modernaire

Your phone is new,huh?? New Y300 comes with different touch screen variant. So they are not compatible with these custom roms.

Dazzozo have already mentioned this in previous post. You should have made a backup...restore it.

If you don't have,find original firmware for your phone and flash it.

This is a fault of huawei,blame 'em.

Ask them for original firmware.

Share this post


Link to post
Share on other sites

@modernaire

Your phone is new,huh?? New Y300 comes with different touch screen variant. So they are not compatible with these custom roms.

Dazzozo have already mentioned this in previous post. You should have made a backup...restore it.

If you don't have,find original firmware for your phone and flash it.

This is a fault of huawei,blame 'em.

Ask them for original firmware.

 

Well, I bought it in August. It can't be that they're not compatible since I already had two different custom roms

installed, last being Cyanogenmod and everything worked just fine before I decided to update it :(

Share this post


Link to post
Share on other sites

Do you know your original firmware????

I mean build number..B***

 

Do you know your original firmware????

I mean build number..B***

 

Do you know your original firmware????

I mean build number..B***

 

 

 

B190   HUAWEI Y300-0100 V100R001C00B190 it's not anywhere:) i don't know asanfile.com is it safe?

Share this post


Link to post
Share on other sites

I've been sitting on a possible fix for touchscreen issues for a while. I just pushed it, so it'll be in the 20131124 nightly.

  • Upvote 1

Share this post


Link to post
Share on other sites

Not working on it and I doubt I will until I've released 4.4. Implementations are messy. :(

 

Camera crash on the last nightly (23/11/13 one)

 

I would be amazed. I can't even think how any changes in tonight's nightly could cause that.

 

Edit: oh, I completely missed this https://github.com/CyanogenMod/android_packages_apps_Gallery2/commit/bf83a05f441040824afea4efead93a436c0479b5

 

I can't see anything else though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.