Jump to content
Sign in to follow this  
Marian Cross

im new so help please!

Recommended Posts

hi,well i kinda have a problem i have a zte blade 3 and i rooted the phone via unlockroot pro and i tried to install cwm via terminal emulator and maybe i made a mistake i turned off my zte 3 in the midle of the operation and when i try to turn it on my zte 3 only red led light turns on and nothing else ... please help 

oh and yea my pc recognizes my zte as dfu
and srry if i posted this in the wrong place :)

Edited by Marian Cross

Share this post


Link to post
Share on other sites

oh and yea my pc recognizes my zte as dfu

 

http://www.modaco.com/topic/366030-dfu-tool-for-bricked-zte-blade-3-not-working-on-windows-8/

 

I made this some time ago and then removed it because people didn't follow the instructions and permanently bricked their phones, if used EXACTLY per the instructions it works fine, if you try to flash anything other than recovery.img it will kill your phone forever.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.