Jump to content
Sign in to follow this  
indyjones

[HELP] No OS and Phone Reboots when flashing

Recommended Posts

Hi All,

My phone decided to put itself into an infinite reboot loop today for no reason. It was running Android Revolution HD 31 fine before this point (S-On).
I could not get it to start so I wiped in recover and tried re-flashing, and it rebooted during flashing frown.gif 

I have tried uploading smaller roms to it, but it reboots during the adb sideload or adb push, so currently I am stuck, I also download the RRU but it does not detect my phone frown.gif

Any help would be much appreciated!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.