Jump to content
Dazzozo

[KK] [4.4.4] CyanogenMod 11.0 [ROM] [WEEKLY BUILDS ON FRIDAY]

Recommended Posts

Hi there,

 

I'm struggling with the CM11 ROM for a couple months now, even a year.

When I flash it everything is fine. But when the system is running for ~1 month it turns very-very slooooow.

I expect this is not the default behaviour of the phone. 

What could cause this? Maybe there is not enough space on the flash, and system is swapping a lot?

Could someone help how should I find this out?

Thanks.

Share this post


Link to post
Share on other sites

^Switch to gingerbread based rom. Phone is too weak.

I thought maybe I did something wrong, but I installed several times. After reinstall it works fine, but when the system is used for 1-2months everything gets very laggy even basic functions like dialer or texting.

Share this post


Link to post
Share on other sites

I have replaced my battery (26 months old) with my coworker's 8 months old on the weekend and all I can say is that the battery life is night and day.

So if anyone complain about battery life, how old is your battery? Maybe it is time to change.

 

I'll do an objective test with AnTuTu Tester on the weekend to eliminate any placebo or ROM changes.

 

I also recommend to update to a later version than 20141007. It seems like SQLite update gives a little performance boost to the ROM.

I can't test it, but it feels like this.

Share this post


Link to post
Share on other sites

I have replaced my battery (26 months old) with my coworker's 8 months old on the weekend and all I can say is that the battery life is night and day.

So if anyone complain about battery life, how old is your battery? Maybe it is time to change.

 

I'll do an objective test with AnTuTu Tester on the weekend to eliminate any placebo or ROM changes.

 

I also recommend to update to a later version than 20141007. It seems like SQLite update gives a little performance boost to the ROM.

I can't test it, but it feels like this.

+1, I did the same and the difference is like night and day!

 

On 2G I can reach 1,5 days of use. My old battery just lasted 0,5 days of use on 2G.

In any case on 3G I don't know the reason but on CM11 the battery drains much faster than on ICS.

Share this post


Link to post
Share on other sites

For a month of nightlies updates it seems that my wifi cannot activate. Can someone give me a hint as to what's happening here?

Share this post


Link to post
Share on other sites

For a month of nightlies updates it seems that my wifi cannot activate. Can someone give me a hint as to what's happening here?

What do you mean "cannot activate"?

You can't turn it on, or doesn't connect to some/any network?

Share this post


Link to post
Share on other sites

This ROM could be vulnerable to man in the middle like the other CM11's?

Edited by murtagh

Share this post


Link to post
Share on other sites

This ROM could be vulnerable to man in the middle like the other CM11's?

I have never heard of it.

Can you provide any reference?

Share this post


Link to post
Share on other sites

What do you mean "cannot activate"?

You can't turn it on, or doesn't connect to some/any network?

When i want to activate it from settings it goes this colour:http://imgur.com/1oUxCnM and then does not activate so that i select a network. http://imgur.com/D6i6rMR Also it cannot activate from the widget. http://imgur.com/1ukq7Vs

Edited by Manodragon

Share this post


Link to post
Share on other sites

When i want to activate it from settings it goes this colour:http://imgur.com/1oUxCnM and then does not activate so that i select a network. http://imgur.com/D6i6rMR Also it cannot activate from the widget. http://imgur.com/1ukq7Vs

I think it is more like a hardware issue.

One of my coworker had the same problem on his G510 with stock ROM. I wiped everything, reflashed the official ROM and It still do the same thing.

Edited by rhen

Share this post


Link to post
Share on other sites

If it's a suspected hardware problem then one thing that you could try is opening up the phone and checking that the wifi antenna cable is properly seated.

Share this post


Link to post
Share on other sites

If it's a suspected hardware problem then one thing that you could try is opening up the phone and checking that the wifi antenna cable is properly seated.

I don't think this would be the cause.

If the antenna was loose, it would just mean that it doesn't see any network. It should allow to turn WiFi on correctly.

Share this post


Link to post
Share on other sites

Android Lollipop is coming out. And i've noticed this

 

Lollipop will supports 64-bit processors and work with as little as 512MB of RAM

 

Can we hope Lollipop for G300? I think that would be CyanogenMod 12

  • Upvote 1

Share this post


Link to post
Share on other sites

Android Lollipop is coming out. And i've noticed this

 

Can we hope Lollipop for G300? I think that would be CyanogenMod 12

 

This is a question that I want to ask too :)

Share this post


Link to post
Share on other sites

Can somebody help me please, I have installed this rom and it's gapps, and the problem is when  i open my contacts i doesn't show the  numbers that i got saved in my SIM Card, its like i don't have any cellphone numbers saved in there and i have 47 off them in the sim card and it doesnt recognize them. Help me plz :/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.