Jump to content
Dazzozo

[KK] [4.4.4] CyanogenMod 11.0 [ROM] [ALL] [WEEKLY BUILDS ON FRIDAY]

Recommended Posts

Hello.

 

The notifications lights in Palringo not working.

 

The fonts in apps aren't working. I don't know where did you get the source, but it's not the standard 11.0. You have a modded 10.1 for Huawei. 10.1 is WAY slower than 11.0 (tested on my Samsung) and visible on my Huawei.

 

The fonts problem is caused because Dazz took 10.1 and wrote 11.0 on top of it I guess (sorry if I'm wrong, but I'm pissed since I only rooted my Huawei and lost warranty just to see the F. fonts ... and they aren't working)

 

Here is how you should see the fonts : real CM 11.0 on my Samsung (XDA ION version of CM 11) :

post-1041123-0-69249000-1400220021_thumb

 

And here is how I see the same fonts on my Huawei ... actually I can't see any of them, since it isn't the real 4.4.2 implementation (IMO ofc ... maybe I'm wrong)

post-1041123-0-78626900-1400220016_thumb

 

(screenshots took this morning - 16/05/2014)

 

Next month I will be in vacation and I will port myself the ION version for Huawei, since nobody here cares to port the real version of 4.4.2

 

Cya and thanks for effort. I'll install Carbon: at least is stable and lots faster.

 

(no longer following this topic)

Edited by Taiji2078

Share this post


Link to post
Share on other sites

Hello.

 

The notifications lights in Palringo not working.

 

The fonts in apps aren't working. I don't know where did you get the source, but it's not the standard 11.0. You have a modded 10.1 for Huawei. 10.1 is WAY slower than 11.0 (tested on my Samsung) and visible on my Huawei.

 

The fonts problem is caused because Dazz took 10.1 and wrote 11.0 on top of it I guess (sorry if I'm wrong, but I'm pissed since I only rooted my Huawei and lost warranty just to see the F. fonts ... and they aren't working)

 

Here is how you should see the fonts : real CM 11.0 on my Samsung (XDA ION version of CM 11) :

attachicon.gifSamsung SGS CM 11.png

 

And here is how I see the same fonts on my Huawei ... actually I can't see any of them, since it isn't the real 4.4.2 implementation (IMO ofc ... maybe I'm wrong)

attachicon.gifHuawey Y300 CM 11.png

 

(screenshots took this morning - 16/05/2014)

 

Next month I will be in vacation and I will port myself the ION version for Huawei, since nobody here cares to port the real version of 4.4.2

 

Cya and thanks for effort. I'll install Carbon: at least is stable and lots faster.

 

(no longer following this topic)

This build is direct build from cm 11 source! no port. daz has been building regular builds from cm source by his jenkins! if you want proof, just open the change log, take any change from log and check in cm's github, you will find that same change in cm's universal log! 

also you can cross check changes here! http://review.cyanogenmod.org/

and modified cm 10.1!! haha! that was real funny! 

 

and all other 4.4.2 based roms out there are all based on daz's kitkat tree! nothing will be possible if daz have not build this cm from its source! everyone out there developing kitkat based roms incl your carbon rom are all based on daz's device tree. as huawei does not support kk, hell not even 4.2.2, daz is our only hope! and because of him there are now around 20 kk based rom for our device! 

Edited by SaurabhRCk
  • Upvote 1

Share this post


Link to post
Share on other sites

Warning Google Play Music still a problem, also can sap your WiFi.

 

   'thought I give Play another go last weekend to see if it's still a problem.  We still get the reboot when starting to stream.  The issue has been well posted and seems to be not Huawei specific, more CM11 in general.  Playing files on the phone is OK, but streaming crashes to reboot.

 

  But one more thing of note.  It's now mid-week and I found that my data usage has gone through the roof; 23.38Gb, noticed when my home ISP sent me love letter about approaching my limit.  Fortunately was on WiFi.

 

   I've removed the app now.

 

   I gather that even when working OK, Play caches a lot, but I think something else was going on, perhaps something in the background was continuing to "play" my music collection.

 

  I was using nightly's from April, but unfortunately can't recall the date as I re-flashed to see if that helped Play.

 

  Sorry for the poor picture.  'never done screenshots and will search for recommendations for screenshot app.

 

    Jim

post-1036609-0-74980400-1400226342_thumb

Share this post


Link to post
Share on other sites

The problems with the StatusBar are back with the latest release (20140516).

using it since this morning! No issue here with status bar! 

Share this post


Link to post
Share on other sites

Hey.

Is the Y300 build and the G510 build the same?

The Y300 have more changes in github than G510.

!

Share this post


Link to post
Share on other sites

Sorry for the poor picture. 'never done screenshots and will search for recommendations for screenshot app.

Jim

To make a screenshot you don't need an app. You just have to hold the Power and Volume(-) buttons, at the same time. (Y) Edited by j-beltran

Share this post


Link to post
Share on other sites

Thank you  SaurabhRCk for your nice mature answer. I understand.

Now what can I do to enable the emoji fonts in games and other apps too ? I can only see them in text apps. It's not normal that I can see them only on my CM 11.0 - Samsung SGS Plus ...

 

Thank you.

Share this post


Link to post
Share on other sites

Hello again ... I see there's still a chance about my fonts with this build ... this flashable font pack is actually showing me the fonts in apps also, but in a monochrome manner. 

If you have the time please take a look here :

 

http://madteam.co/forum/general-102/(for-cm11-only)get-emojis-on-cm11/

 

The game I'm speaking about is Racing Live by Storm8. It would be great to see the KitKat emoji there.

 

Thank you again !

Share this post


Link to post
Share on other sites

Hello again ... I see there's still a chance about my fonts with this build ... this flashable font pack is actually showing me the fonts in apps also, but in a monochrome manner. 

If you have the time please take a look here :

 

http://madteam.co/forum/general-102/(for-cm11-only)get-emojis-on-cm11/

 

The game I'm speaking about is Racing Live by Storm8. It would be great to see the KitKat emoji there.

 

Thank you again !

 

Is that the package of fonts? If it is, does that solution the problem? 

Share this post


Link to post
Share on other sites

Is that the package of fonts? If it is, does that solution the problem? 

Unfortunately no ... it is a package of fonts from CM 10.1 ... that are partially working, since I can only see only part of the fonts, only monochrome (no colors). Still better than nothing ... but this font package made the old emoji work in my games but removed emoji from the chat apps ... now I see only the old emoji in the chat apps too. Before I could see the new emoji fonts in chat apps and no emoji in games ... if it makes any sense at all :))

 

Thanks again for reading ! It's very kind of you.

Share this post


Link to post
Share on other sites

Unfortunately no ... it is a package of fonts from CM 10.1 ... that are partially working, since I can only see only part of the fonts, only monochrome (no colors). Still better than nothing ... but this font package made the old emoji work in my games but removed emoji from the chat apps ... now I see only the old emoji in the chat apps too. Before I could see the new emoji fonts in chat apps and no emoji in games ... if it makes any sense at all :))

Thanks again for reading ! It's very kind of you.

I get it. Hope that the problem be fixed soon.

And you're welcome. :D

Share this post


Link to post
Share on other sites

Yes. You're right. I just hope they don't mess it and that fix the problems with the VoIP. :/

skype or hangout is not working?? I have not tested it! can you report! 

Share this post


Link to post
Share on other sites

i have g510-0100
i did all you wrote here
my phone is from yallo switzerland. it is sim unlocked. it is bootloader unlocked, it shows also rooted.
when i try to flash new rom by crw, it always says update aborted!
CAN YOU HELP PLEASE!!!!
thanks

Share this post


Link to post
Share on other sites

i have g510-0100

i did all you wrote here

my phone is from yallo switzerland. it is sim unlocked. it is bootloader unlocked, it shows also rooted.

when i try to flash new rom by crw, it always says update aborted!

CAN YOU HELP PLEASE!!!!

thanks

install a custom recovery such a twrp or cwm and flash the rom from recover! wipe everything before installing for the first time! 

Share this post


Link to post
Share on other sites

I finally found out what is going on. Our CM 11.0 source doesn't have the fonts framework implemented correctly. This is why we cannot see emoji system wide. It is a function that comes only with 4.4.2 and in our case part of the work was continued from 10.1 and Daa just didn't implement it yet in CM 11.0 for Huawei. I had to read all the thread on the link below to understand what is going on with the emoji fonts ... but at least it's all clear now. It's beyond my ability to fix this ...

 

So please Dazz, if you still follow this topic, check the framework and add it in your build.

 

 

If anyone is smarter here, please make this work for my Huawei Y300 and I'll give you a beer :D

 

http://forum.xda-developers.com/showthread.php?t=2563757

Share this post


Link to post
Share on other sites

I finally found out what is going on. Our CM 11.0 source doesn't have the fonts framework implemented correctly. This is why we cannot see emoji system wide. It is a function that comes only with 4.4.2 and in our case part of the work was continued from 10.1 and Daa just didn't implement it yet in CM 11.0 for Huawei. I had to read all the thread on the link below to understand what is going on with the emoji fonts ... but at least it's all clear now. It's beyond my ability to fix this ...

 

So please Dazz, if you still follow this topic, check the framework and add it in your build.

 

 

If anyone is smarter here, please make this work for my Huawei Y300 and I'll give you a beer :D

 

http://forum.xda-developers.com/showthread.php?t=2563757

nice to see you spend so much time on this! Now the xda link shows a simple process to implement emoji (apple one). why don't you see this! Its looks like cm 11 in general left the emoji support. The ion version you said. I think the dev implemented those on his own. I found some threads in cm forum all of which states that the emoji is not present for their devices incl n5, n4, s3, lo g pro ets and some others! Just wondering if the above said method will work or not! 

Share this post


Link to post
Share on other sites

Not working ... to test just install the game "Racing Live" developed by Storm8 ... no emoji there ... on my Samsung the same app is showing all emoji ... something is broken with all CM 11.0 builds for Huawei Y300 ... I just can't figure it out what ...

 

Ohhh well ... for now I must go back to my family duties. 

 

Thanks again for your help and support !

Share this post


Link to post
Share on other sites

install a custom recovery such a twrp or cwm and flash the rom from recover! wipe everything before installing for the first time! 

i did it and it is just impossible to flash another recovery!

i really tried to do according all i found in the web. it is still impossible

do i have to make something special????

Share this post


Link to post
Share on other sites

i did it and it is just impossible to flash another recovery!

i really tried to do according all i found in the web. it is still impossible

do i have to make something special????

yes :D. unlock your bootloader

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.