Jump to content
Spacecaker

[ROM]MSR-Rom V5 [Official][25-2-14][swing]

Recommended Posts

Weird... The kernel should work with every single s500

Edited by execpwd

Share this post


Link to post
Share on other sites

try to delete the com.qualcom.location.apk from system/app

 

com.qualcomm.services.location.xtwifi.XTWiFiOsAgent.access$700(XTWiFiOsAgent.java:66) 

 

thats the only thing that i see that gives a error system error wich is deadly or such xD

Edited by Spacecaker

Share this post


Link to post
Share on other sites

Does not work.

try to delete the com.qualcom.location.apk from system/app

com.qualcomm.services.location.xtwifi.XTWiFiOsAgent.access$700(XTWiFiOsAgent.java:66)

thats the only thing that i see that gives a error system error wich is deadly or such xD

Does not work.Log_2013-12-29_20-39-40.txt Edited by dengrup85

Share this post


Link to post
Share on other sites

 

12-29 20:32:23.846   591   684 E WifiStateMachine: Failed to load driver!
 
12-29 20:32:23.846   591   680 E WifiStateMachine: DriverFailedState
 
failed to load driver :/
 
will check it
 
edit: defintly kernel problem :/
 
dunno why it doesnt work :/
 
maybe ramdisk i dunno lol
will check asap
Edited by Spacecaker

Share this post


Link to post
Share on other sites

new version in OP ;)

 

has some fixes in code and better then previous one ;)

 

I've noticed the 4.2.2 Quick Panel View but it just look like 4.1.2. Am I doing something wrong or it's just something that you would implement in the future? Just curious because i really like the square tiles. Great work man.

Share this post


Link to post
Share on other sites

super user works correctly this time.. show notification and allows acces.

7 lockscreens....

 

but big downside...using 4.2.2 quick panel but you can't add tiles(big square tiles). and can't acces that directly...like swipe down from the left or right part of screen...

and automatic brightness works badly...really badly..

Edited by spiderman07

Share this post


Link to post
Share on other sites

On v3 some features from xposed ( gravity/xlbast ) not working now , like center clock , notification bar wallpaper , battery icons from gravity not working also...

Share this post


Link to post
Share on other sites

On v3 some features from xposed ( gravity/xlbast ) not working now , like center clock , notification bar wallpaper , battery icons from gravity not working also...

If u read the gravity and xblast threads they seriously say 

CM OR OTHER CUSTOM ROMS NOT SUPPORTED!

 

so this rom not supported to ;) 

Share this post


Link to post
Share on other sites

super user works correctly this time.. show notification and allows acces.

7 lockscreens....

 

but big downside...using 4.2.2 quick panel but you can't add tiles(big square tiles). and can't acces that directly...like swipe down from the left or right part of screen...

and automatic brightness works badly...really badly..

that 4.2.2 quick panel is wip

i am trying to figure out some stuff and a friend of mine is working hard on it to get the proper java code for quickpanel and such.

Share this post


Link to post
Share on other sites

If I disable quick panel all features works well :)

thats because probaply it searches for r.layout.super_status_bar 

 

and in the quickpanel feature its called r.layout.super_status_bar_quicker.

Share this post


Link to post
Share on other sites

hey guys...I have one question...any of you guys who installed this rom can tell me if the freezes are gone...because I don't want to ruin my setup on stock rom just to reinstall it again...AND HAPPY NEW YEAR TO ALL OF YOU !!!

Share this post


Link to post
Share on other sites

Yeah...but i found a problem..on stock i can play full hd videos..on MSR i can't..

Share this post


Link to post
Share on other sites

Yeah...but i found a problem..on stock i can play full hd videos..on MSR i can't..

1080P lags by me on stock rom......

720p ok but heats battery a lot.

on stock

on CM it should work just like stock so does in msr ....

Share this post


Link to post
Share on other sites

1080P lags by me on stock rom......

720p ok but heats battery a lot.

on stock

on CM it should work just like stock so does in msr ....

Are you talking about videos streamed over the internet or videos saved in the phone ? 

 

As a thing : I didn't encounter any problems with videos saved on the phone - 1080p . Those streamed over the internet in 1080p  - a 20 min movie drains over 30 % of my battery ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.