Jump to content
Sign in to follow this  
SilverSup

Small issue with sound.

Recommended Posts

Hello, whenever I lock or unlock my San Diego the unlock/lock sounds are really quiet, you can hear it only if you've got your ears near the speakers even when volume is on full so does anyone have this problem and is there a fix?

Quick question as well, how can I start in safe mode? I think it could be an app causing this problem

Share this post


Link to post
Share on other sites

I have that sound bug too, if I can remember I think it started after the last ota update so I doubt it's an app but I'm not entirely sure

Edited by Raihan42

Share this post


Link to post
Share on other sites

If you're rooted then :- http://forum.xda-developers.com/showthread.php?t=1791311 & http://forum.xda-developers.com/showthread.php?t=2279919 both have options for changing the volume and the actual sound.

 

 

If not then you're more limited but not alone having googled the problem. People have had luck by just starting navigator, some by getting it to speak directions (voice dialling may work?). Others have solved it by restarting the phone, some have had to do a factory reset (last resort).

Share this post


Link to post
Share on other sites

The normal volume of the phone is fine, eg: when I receive a message, its only quiet when I lock /unlock. I've tried the methods you gave apart from factory reset and none of them worked. I don't really want to factory reset my phone but I don't mind rooting but from this forum I hear it's not possible after the last orange update?

Share this post


Link to post
Share on other sites

The normal volume of the phone is fine, eg: when I receive a message, its only quiet when I lock /unlock. I've tried the methods you gave apart from factory reset and none of them worked. I don't really want to factory reset my phone but I don't mind rooting but from this forum I hear it's not possible after the last orange update?

Yeah, no root for you I'm afraid. From what I've seen it can come back all by itself. It seems to be fairly common on android.

Share this post


Link to post
Share on other sites

Yeah, no root for you I'm afraid. From what I've seen it can come back all by itself. It seems to be fairly common on android.

Thanks for your help. Also do you know how to start in sage mode?

Share this post


Link to post
Share on other sites

Sage mode (lol) seems to be accessible by holding volume down on a reboot. I get the safe mode message in the bottom left but you need to hold it down for quite a while.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.