Jump to content
zeelog

[DEV][ROM] [25.1] CyanogenMod 11.0 (Android 4.4.4)

Recommended Posts

Hi guys,

I don't know if I did anything wrong, but my ZTE Libra is running extremely slow with this rom. I have the CWM 6.0.5.3 and the latest version of the rom.

Try a clean install I have an a5 and it works perfectly....

Share this post


Link to post
Share on other sites

Hi,

 

Firstly thanks for great ROM.

 

With a SIM card in the phone ROM runs OK.

 

If I take the SIM card out phone is then virtually unusable as everything slows right down.

 

Does anyone else have this problem, know a way round this?

 

I take out the SIM to put it in one of my other phones, but I would still like to use my blade without a SIM.

Share this post


Link to post
Share on other sites

I think this problem was mentioned before and there was a fix - search this thread and if you don't find it look in threads for CM10.2/10.1.

Share this post


Link to post
Share on other sites

Hi,

Firstly thanks for great ROM.

With a SIM card in the phone ROM runs OK.

If I take the SIM card out phone is then virtually unusable as everything slows right down.

Does anyone else have this problem, know a way round this?

I take out the SIM to put it in one of my other phones, but I would still like to use my blade without a SIM.

Try flight mode. On some devices that fixes issues with no SIM card.

Also from me:

Thank you so much Zeelog for this amazing ROM. You could teach some manufacturers...

Share this post


Link to post
Share on other sites

Hello to all. On androidarmv6.org was introduced ARMv6 fork of ART runtime for armv6 devices. Can developers port this fork to our device? 

* android
47fa831 Enable and switch to our ARMv6 fork of ART runtime

Edited by bycrash
  • Upvote 1

Share this post


Link to post
Share on other sites

Hi,

 

Firstly thanks for great ROM.

 

With a SIM card in the phone ROM runs OK.

 

If I take the SIM card out phone is then virtually unusable as everything slows right down.

 

Does anyone else have this problem, know a way round this?

 

I take out the SIM to put it in one of my other phones, but I would still like to use my blade without a SIM.

 

Disable RIL is for instance described here:

http://www.modaco.com/topic/365005-devrom-cyanogenmod-102-android-431-for-zte-v9/?p=2162754

 

echo persist.ril.enable=false >> /system/build.prop

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks Topo01 setting flight mode sorted out slow running.

 

Only issue is that in flight mode I cannot use Wi-Fi or Bluetooth, but thanks again for responding and helping

 

I am now going to look at gerhardo's suggestion

Share this post


Link to post
Share on other sites

Hi all,

I used this Cyanogenmod ROM CM11 on my ZTE Blade and i can not start the latest skype version from the google playstore.

Does anybody know this issue and can provide a fix or workaround?

 

 

screenshot_2014-08-155kl11.png

 

screenshot_2014-08-15jwa5h.png

 

screenshot_2014-08-15xnahh.png

Share this post


Link to post
Share on other sites

Hello zeelog,

 

When I install the rom (with the recovery you have on your first post) I get the error message that some symlinks failed, then it adresses the rom .zip location, and then it says Status 7. What could be the cause of the problem? I tried installing it after CM 9, CM 7.2, and with your guide at your first post, but I still get this problem. My zte blade is a 2010 model, gen 2.

Share this post


Link to post
Share on other sites

Did you first upgrade your CWM RECOVERY to 6.0.5.3??

Yes, I did. Its the first rom that causes that problem. I have tried CM 7.2,9.010.1, but all of them installed perfectly fine. Even other roms, like swedish snow have worked perfectly. Somewhere I saw that it's cause due to the asserts, becuase the rom looks at the build.prop to check if its installed in the proper phone. I tried changing the asserts or removing them, but still no luck.

Share this post


Link to post
Share on other sites

Hi all,

I used this Cyanogenmod ROM CM11 on my ZTE Blade and i can not start the latest skype version from the google playstore.

Does anybody know this issue and can provide a fix or workaround?

 

 

screenshot_2014-08-155kl11.png

 

screenshot_2014-08-15jwa5h.png

 

screenshot_2014-08-15xnahh.png

 

Maybe Skype drop ARMV6 support, I posted on the offcial skype forums and another user with a samsung galaxy ace (armv6) have the same issue.

Share this post


Link to post
Share on other sites

This is what i found about armv6 support:

What are the minimum requirements for

running Skype for Android?

If your Android device meets the minimum requirements, you

can download Skype and start enjoying its great features.

Minimum requirements to run Skype

To run Skype on your Android phone, you’ll need a supported

phone or tablet running Android OS version 2.3 or above with

at least 27MB of free memory space. However, to run the

latest version of Skype for Android, you'll need to have Android

OS version 4.0 or above.

You also need to know what kind of processor your device is

equipped with. If you’re not sure, check the phone’s or tablet’s

user manual or contact its manufacturer.

ARMv7 processors: Skype is fully supported.

ARMv6 processors: Skype can run on these devices but

video calling is not supported. Examples of ARMv6

processor devices: Samsung Galaxy Ace, HTC Wildfire.

Intel processors: Skype is not supported. Examples of Intel

processor devices: Motorola RAZR i, Orange Santa Clara.

Minimum requirements to make video calls

To make Skype video calls on your Android device, you also

need at least 800 MHz of processing power.

You can make video calls on most Android devices. However,

it might happen that your device meets the minimum

requirements but you still can’t make a video call. In such

cases, you’ll need to enable video calling manually:

1. Sign in to Skype.

2. Press the menu button or tap the menu icon .

3. Tap Settings.

4. Under Voice and video calls, select Enable video calling.

Important: If you can’t make video calls and can’t see the

Enable video calling option under Settings, it means that your

device doesn’t meet the minimum requirements.

To avoid any issues, always make sure that you’what-are-the-minimum-requirements-for-running-skype-for-android

https://support.skype.com/en/faq/FA12309/what-are-the-minimum-requirements-for-running-skype-for-android

Share this post


Link to post
Share on other sites

Hi. I still have problems with my partition on SD card. I've got 32GB memory card with 4GB partition and everytime when I reach approx. 1GB of used space on my sd_ext partition, I get interesting error while instaling new apps or updating already installed apps saying: "not enough space in external storage.." On my SD card is a lot of free space, in my sd_ext partition too. How is that possible?

  • Upvote 1

Share this post


Link to post
Share on other sites

system ui crashes.am i the only one getting them.they dont happen frequently but sometimes

same here, but that is not really a problem...

Share this post


Link to post
Share on other sites

Hi,

 

Just installed 050814 released : good job ! work perfectly.

 

Try to install sony smartband wich require bluetooth 4.0 low energy, but not detected by (edit) BLADE

 

- does this CM11 release has bluetooth 4.0 ? material problem ?

 

Thanks in advance for yours responses.

 

Regards.

 

Ryck45

Edited by ryck45

Share this post


Link to post
Share on other sites

Try to install sony smartband wich require bluetooth 4.0 low energy, but not detected by (edit) BLADE

 

- does this CM11 release has bluetooth 4.0 ? material problem ?

Bluetooth Low Energy would require new hardware, so sadly Blade doesn't support BT LE.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.