Jump to content
chil360

[ROM][4.4.4][ALL] SlimKat 9.1 UNOFFICIAL [29/12/2015]

Recommended Posts

No chance of enabling Link2SD, even with the solution suggested before.

Also, SIM gets recognized only after initial install, after the first reboot phone won't recognize it anymore (G330, Wind IT).

Without it the phone is effectively unusable.

Share this post


Link to post
Share on other sites

No chance of enabling Link2SD, even with the solution suggested before.

Also, SIM gets recognized only after initial install, after the first reboot phone won't recognize it anymore (G330, Wind IT).

Without it the phone is effectively unusable.

Have you checked how much free space you have in the /system partition?

Share this post


Link to post
Share on other sites

6.8 + ART + lionheart + sioplus + zram disabled + fstrim + distributed swap = antutu 7846

My best result so far

Share this post


Link to post
Share on other sites

For the last two builds the camera force-closes on opening. Anyone else have this problem?

Edited by Roeloff

Share this post


Link to post
Share on other sites

For the last two builds the camera force-closes on opening. Anyone else have this problem?

Not really. Camera works fine on my phone.

Share this post


Link to post
Share on other sites

Not really. Camera works fine on my phone.

 

Thanks for the reply. Just installed the Google Camera from the Play Store, now both that camera and the stock are working fine!

Share this post


Link to post
Share on other sites

any one having network problem on 6.8. My network bar getting lower to one bar or nothing while there is no nework problem on other phone

Share this post


Link to post
Share on other sites

any one having network problem on 6.8. My network bar getting lower to one bar or nothing while there is no nework problem on other phone

I have the same problem, phone network is worse than before; lost 2 or more bars where I had 3 or more before.

Link2sd is not working, keps giving the same error during init script creation: "impossible to create the init script - mount: invalid argument. "

Without link2sd this rom is much less usable for me... anyone has a work around?

Share this post


Link to post
Share on other sites

Thanks for the reply. Just installed the Google Camera from the Play Store, now both that camera and the stock are working fine!

I have had that issue sometimes and also torch FC on opening sometimes too.

Share this post


Link to post
Share on other sites

I have the same problem, phone network is worse than before; lost 2 or more bars where I had 3 or more before.

Link2sd is not working, keps giving the same error during init script creation: "impossible to create the init script - mount: invalid argument. "

Without link2sd this rom is much less usable for me... anyone has a work around?

Link2sd working fine for me using a G510 with mmcblk1p1 as fat32, p2 as ext4 and p3 as a swap partition.

Have you enabled root? What is your setup?

Share this post


Link to post
Share on other sites

I have the same problem, phone network is worse than before; lost 2 or more bars where I had 3 or more before.

Link2sd is not working, keps giving the same error during init script creation: "impossible to create the init script - mount: invalid argument. "

Without link2sd this rom is much less usable for me... anyone has a work around?

network is ok now i found out its isp problem 

Share this post


Link to post
Share on other sites

Do you use any system tweaks?

None, stock. I don't partition SD. I run clean master and tasker to turn off Wi-Fi, Bluetooth etc when not needed. That's all I can think of.

Share this post


Link to post
Share on other sites

after using for some time my phone with ART this what i found out. some app are missing or hidden and it is not compatible with some app from play store like whatsapp trying to install it and getting error "package is invalid". its seems that even big app like whatsapp is not compatible with ART runtime. my final decision was to switch back to Dalvik runtime, now everything is ok

Share this post


Link to post
Share on other sites

after using for some time my phone with ART this what i found out. some app are missing or hidden and it is not compatible with some app from play store like whatsapp trying to install it and getting error "package is invalid". its seems that even big app like whatsapp is not compatible with ART runtime. my final decision was to switch back to Dalvik runtime, now everything is ok

Whatsapp is compatible with ART!

Share this post


Link to post
Share on other sites

Link2sd working fine for me using a G510 with mmcblk1p1 as fat32, p2 as ext4 and p3 as a swap partition.

Have you enabled root? What is your setup?

Root is enabled, I have mmcblkp1 as fat32 and mmcblkp2 as ext4.

The strange fact is that everything works with version 6.2 and older, while it gives error with 6.4 or newer

Edited by mtvento

Share this post


Link to post
Share on other sites

I also had issues with Link2SD. So I tried to mount the 2nd partition (ext4 - created on Arch Linux with mkfs.ext4 v1.42.10) of my sdcard manually. Which failed. I could resolve it by running mke2fs /dev/block/mmcblk1p2 on adb shell though. Seems to me like some ext4 features are not supported in the kernel.

I will try to find out more about this, since I'm stuck on ext2 for the moment.

 

Update: A ext4 partition formated with AParted works fine..

Edited by okren

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.