Jump to content
chil360

[ROM][4.4.4][ALL] SlimKat 9.1 UNOFFICIAL [29/12/2015]

Recommended Posts

Sometimes the wifi seems to restart. It disconnect and reconnect. And if this happens during a videocall with skype, the audio crashes and i've to reboot to restore it. 
What can be?  (i've this problem from long time, also before 8.2)

Share this post


Link to post
Share on other sites

what do you mean for strange apps? I have the stable 8.0 and the FULL Gapps 7.x version. I don't remember if i changed something in che system setting,of course is nothing important. Some little Setting about my desktop et cetera

Like some apps that are not avaible in play store, or pirated apps with virus or malware.

When i had the 7.9 it crashed in my pocket. Yesterfay while i was looking for a pic in my gallery. Why, for god?

Clear everything. Wipe dalvik, cache, cust, data, system, android secure, internal storage and delete folder "Android" on SD card. Delete Android folder before you go to recovery. Maybe something left from other roms and that crash everything.

Share this post


Link to post
Share on other sites

Clear everything. Wipe dalvik, cache, cust, data, system, android secure, internal storage and delete folder "Android" on SD card. Delete Android folder before you go to recovery. Maybe something left from other roms and that crash everything.

Do you think that it can help also me?

(Sometimes the wifi seems to restart. It disconnect and reconnect. And if this happens during a videocall with skype, the audio crashes and i've to reboot to restore it. 

What can be?  (i've this problem from long time, also before 8.2) )

Share this post


Link to post
Share on other sites

Flashed 8.2 yesterday. Clean install, no problems except for a couple of Google Play Services related messages that didn't appear again.

GPS is not working either.

Share this post


Link to post
Share on other sites

The GPS hal isn't being built at the moment so it doesn't work - something must have changed. I'm working on it now and will release a new build when I have fixed it.

  • Upvote 1

Share this post


Link to post
Share on other sites

Is it possible that the gps problem is kernel releated? Im trying cm10.1 with chil360 0.51 kernel and i tryed slimkat 8.2 and none of them has gps working.

Share this post


Link to post
Share on other sites

Hi! I just switched from CM11 because of frequent force closes.

I was wondering if there is something like a performance setting where i can change CPU govenors etc. I cant find it. Help somebody?

Share this post


Link to post
Share on other sites

I did a clean install of Slimkat 8.2 (I was on AOSP MOD B209 4.1.1)...

All excellent!

GPS is working fine for me :)

Games run fast, but a bit slower compared to Stock-Based Roms...

 

The only problem that I had is a Force Close of the Camera app... I just rebooted and the problem was solved...

 

Thanks to moddingg33k and chil360

Share this post


Link to post
Share on other sites

Farfix, how do you know your GPS is working? I thought mine was working too  but the apps were using the cell networks, not GPS. (we hope that Chil360 can fix it "al tiro").

Share this post


Link to post
Share on other sites

Like some apps that are not avaible in play store, or pirated apps with virus or malware.

Clear everything. Wipe dalvik, cache, cust, data, system, android secure, internal storage and delete folder "Android" on SD card. Delete Android folder before you go to recovery. Maybe something left from other roms and that crash everything.

I had already done a full wipe,wiping also internal memory and sd. The only apps i have i downloaded from the play store. The only thing I didn't do is eliminate the Android folder before to go into recovery. But I had already done the wipe of the SD before to Flash the rom. I don't know what to do/say.

Edited by Carandroid

Share this post


Link to post
Share on other sites

Is it possible that the gps problem is kernel releated? Im trying cm10.1 with chil360 0.51 kernel and i tryed slimkat 8.2 and none of them has gps working.

post-1022671-1412182560598_thumb.jpg

It's not kernel 0.50 related. I am using it. 0.51 don't know.

Share this post


Link to post
Share on other sites

The kernel work fine ;)

Screenshot_2014_10_01_19_04_24.jpg

 

Can someone chech /system/etc/gps.conf

Edited by luca020400

Share this post


Link to post
Share on other sites

Farfix, how do you know your GPS is working? I thought mine was working too  but the apps were using the cell networks, not GPS. (we hope that Chil360 can fix it "al tiro").

 

Do you speak spanish? Entonces...

 

Encendí "Ubicación", Abrí "Maps", me preguntó si quería usar el servicio de Google y le puse "NO"... encontré mi posición y caminé mucho con el GPS encendido... Funcionó de maravillas :D

 

In english :P

Well, with "Location" enabled, I go to Google Maps. It asks me if I want to use "Google Location Services" and I selected "NO"... I found my position and walked a lot with the GPS "ON"... It worked well ;)

Share this post


Link to post
Share on other sites

Can be considered stable but still WIP

Edited by luca020400

Share this post


Link to post
Share on other sites

So I'm the only one who is affected by crash problems. Maybe I don't know how to do a clean install. Can you tell me the exact passages to follow?

I have the TWRP 2.8.0.1 recovery.

Edited by Carandroid

Share this post


Link to post
Share on other sites

La cuestión es que el celular busca tu posición con varias herramientas, no una sola (si vas a Ajustes/Ubicación lo ves). Además del GPS usa la red celular a la que te conectás para triangular tu posición e incluso el Wifi.

Asi que aunque el GPS no esté funcionando, Maps encuentra tu posicion y el indicador de GPS aparece en la barra.

 

Sorry for the spanish, but I'm a bit busy to translate :(

Share this post


Link to post
Share on other sites

I have fixed the gps and I am just about to start a full release build.

 

The problem was a change to the CM11 hardware/qcom/gps repo that we use that requires a new QCOM_GPS_PATH variable to be set in order to build the gps hal. I have added a fix to set this variable (see this commit).

  • Upvote 8

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.