Jump to content
Qalandar

Huawei Ascend y511 u30 booting problem... please help.

Recommended Posts

My Huawei Ascend y511 u30 booting problem, i install cwm recovery through mobile application, after rebooting the mobile shows only start up screen again and again and mobile is not working i try to hard reset the power button and volume up button but same problem shows..  please help me... thanks and sorry for poor english...

Share this post


Link to post
Share on other sites

hmm i think you have flashed a wrong recovery.img..same happened to my G526-L11, but i manage to solved that problem by finding the right recovery.img that is suited for my device..try to download the flash recovery files and extract the file(no matter what huawei recovery tool).. look for recovery.img and replace the right recovery.img that is suiited for your device..i can guarantee you 100% it will solve your problem bro.. good luck

 

Edit: do this on your computer..

1.turn-off your device 

2.remove battery for atleast 5-10secs

3.enter fastboot mode by pressing volume- +power button

4.connect your device into your pc via usb cable(make sure you have installed all required drivers on your pc)

5.follow screenshots below

2zybt51.jpg

 

Download recovery.img for huawei y511 here: http://www.mediafire.com/download/g85h0wtj80wcii8/y511recovery.img

Edited by takyo
  • Upvote 1

Share this post


Link to post
Share on other sites

Can you post the full zip with adb drivers and recovery image??also I have y511-u30 variant. can you tell me how to flash. coz when I remove the battery and after waiting a while i press vol- and power at once, the phone just reboots like normal! any help would be appreciated!  thnx

Share this post


Link to post
Share on other sites

Can you post the full zip with adb drivers and recovery image??also I have y511-u30 variant. can you tell me how to flash. coz when I remove the battery and after waiting a while i press vol- and power at once, the phone just reboots like normal! any help would be appreciated!  thnx

oh i'm sorry brother for late reply..here is the recovery for your phone.. http://www.4shared.com/rar/sAegowYDba/recovery.html 

 do this on your computer.. be carefull to follow my instructions..it may cause to brick your phone 

1.turn-off your device 

2.remove battery for atleast 5-10secs

3.enter fastboot mode by pressing volume- +power button

4.connect your device into your pc via usb cable(make sure you have installed all required drivers on your pc)

2zybt51.jpg

Edited by takyo

Share this post


Link to post
Share on other sites

hmm i think you have flashed a wrong recovery.img..same happened to my G526-L11, but i manage to solved that problem by finding the right recovery.img that is suited for my device..try to SPAM flash recovery files and extract the file(no matter what huawei recovery tool).. look for recovery.img and replace the right recovery.img that is suiited for your device..i can guarantee you 100% it will solve your problem bro.. good luck

Edit: do this on your computer..

1.turn-off your device

2.remove battery for atleast 5-10secs

3.enter fastboot mode by pressing volume- +power button

4.connect your device into your pc via usb cable(make sure you have installed all required drivers on your pc)

5.follow screenshots below

2zybt51.jpg

Download recovery.img for huawei y511 here: http://www.mediafire.com/download/g85h0wtj80wcii8/y511recovery.img

Share this post


Link to post
Share on other sites

I am facing a problem with huawei y511-u30, i have rooted my fone nearly 3 weeks ago with framaroot, every thing was working fine after reboot , i have installed many app, upto 3 weeks the fone was working absolutely fine and now suddenly it stuck at boot logo. my fone automatically turned off in night and turn On again in d morning with "scheduled power ON/Off" options in d setting. today when a wakeup i saw only boot logo.

i removed d battery and tried to restart but i could not, i can't go into recovery, when i press volume (-) and power button it stucks on same boot logo,

when i cahrge the mobile in power OFF mode it doesnot show battery indicator it again starts and stuck on boot logo "Huawei ASCEND"

i have not installed cwm recovery, it has default recovery 3e

 

any one plz help

 

problem is solved by updating firmware

Edited by trm33

Share this post


Link to post
Share on other sites

Dear Takyo and friends,

i have HUAWEI Y511-U00 which is not coming up there is 3G logo in screen, gone to factory reset by pressing + volume with power key, can see there is some chines characters and below under line there is (Board Test FAIL) can anyone help me please.

thanks a lot

Edited by fayoui
make some correction

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.