Jump to content
H3ROS

[ROM][4.1.1][B209] AOSP MOD [28/02/2015]

Recommended Posts

 

@ Romagnolo1973

The radio is already included :)

 

 

 

I was talking about the recorder app that you use to record a external sound\voice with mic, it was included in the original huawei rom and in first Fusion beta and is included in my old pack

Probably Luca need an app because is more confortable use an icon than find the little toggle in some situations. I can even use gravity and set home button long press to start the torch when he is in block screen. I use this setting and is usefull when I need the torch urgent, 

Share this post


Link to post
Share on other sites

Oops. That's what I meant. The ROM already includes the Huawei radio and the recorder app, and they've been correctly resigned and aligned. If you got any of your apk's from Tillaz then they probably won't be aligned correctly because his whole ROM wasn't. That'll result in wasted RAM.

 

I'm really not a fan of doubling up on options as I think it can make a ROM appear cluttered. I like to produce lite ROM's with fully working features, simple options and 100% stability. That's also why I also removed quick toggles for reboot and shutdown since they're already in the normal power menu.

 

I believe that if a user wants something specific then they can download it. So for example if a user just want's a ROM that'll work great as it is then they've got that, but if they want more options then they can download performance control and can keep it updated with the official updates. If I had of baked that into the ROM though then they couldn't easily update the app and then users who don't want them options are stuck with them.

Edited by H3ROS

Share this post


Link to post
Share on other sites

All the other Viper features are working correctly. Reinstalling the driver didn't help with the problem. The changelog says that the convolver and headphone surround+ are disabled on phones without vfp support but that can't be the problem as our phone has vfp support and the headphone surround+ feature is working correctly.

 

I think I'll just wait for the next version of your ROM and then I'll setup my phone again. Maybe the issue is gone then.

Edited by AssaSsiNMiLeS

Share this post


Link to post
Share on other sites

I'm not sure. You say your friend has the same issue on a totally different device so it's possibly a Google bug.

 

I solved my problem by formatting the entire terminal, however i have a question, a guy has converted the ROM for the Huawei G330, only on AnTuTu still appears as Y300, what needs to change in the build.prop to recognize the terminal as such ? On information and the other parties appear Ascend G330, it does so only AnTuTu.

Edited by TheKerevas

Share this post


Link to post
Share on other sites

Oops. That's what I meant. The ROM already includes the Huawei radio and the recorder app, and they've been correctly resigned and aligned. If you got any of your apk's from Tillaz then they probably won't be aligned correctly because his whole ROM wasn't. That'll result in wasted RAM.

I'm really not a fan of doubling up on options as I think it can make a ROM appear cluttered. I like to produce lite ROM's with fully working features, simple options and 100% stability. That's also why I also removed quick toggles for reboot and shutdown since they're already in the normal power menu.

I believe that if a user wants something specific then they can download it. So for example if a user just want's a ROM that'll work great as it is then they've got that, but if they want more options then they can download performance control and can keep it updated with the official updates. If I had of baked that into the ROM though then they couldn't easily update the app and then users who don't want them options are stuck with them.

So can you give me the correct and fully working flashlight ??

Share this post


Link to post
Share on other sites

I think it's ro.product.model and ro.product.name.

 

Keep in mind that updates from me won't work on the G330 version. Hopefully the dev will keep that version updated himself.

 

@ luca020400

I still don't understand why you'd need it, but here it is. Resigned and aligned.

 

I can tell that although the version Romagnolo1973 provided is aligned it's not actually in a valid format because 7zip can't view it. This version doesn't have that problem, but thank you Romagnolo1973 for trying to help :)

 

The apk can be installed as a non-system app so that you can uninstall it if you wish.

Share this post


Link to post
Share on other sites

I think it's ro.product.model and ro.product.name.

 

Keep in mind that updates from me won't work on the G330 version. Hopefully the dev will keep that version updated himself.

 

I put the appropriate data and is always Y300, the ROM works fine 100% just this little problem of recognition are. I will contact those who have converted the ROM and see if I solve :)

Share this post


Link to post
Share on other sites

I think it's ro.product.model and ro.product.name.

Keep in mind that updates from me won't work on the G330 version. Hopefully the dev will keep that version updated himself.

@ luca020400

I still don't understand why you'd need it, but here it is. Resigned and aligned.

I can tell that although the version Romagnolo1973 provided is aligned it's not actually in a valid format because 7zip can't view it. This version doesn't have that problem, but thank you Romagnolo1973 for trying to help :)

The apk can be installed as a non-system app so that you can uninstall it if you wish.

Thanks twice ;-)

I need it because have different flash steps

Edited by luca020400

Share this post


Link to post
Share on other sites

Using the stock browser for a day and got 2 FC one browsing lffl.org and another writing an url

Share this post


Link to post
Share on other sites

It's probably memory related. A logcat would reveal it.

 

 

I've been busy lately but I'm still putting in a little time when I can for the minor update. It's nice to take a little break though as I've put so much time into the ROM since I released it and if I kept that up then I'd I'll only get burnt out and not want to work on the ROM anymore.

Share this post


Link to post
Share on other sites

While browsing if I select a text and do Web Search the browser fc

Share this post


Link to post
Share on other sites

Can you "Hack" and revert the google search to a simple web search

Share this post


Link to post
Share on other sites

Maybe. I'd have to look at the CM10 version to see if that has a similar issue. If it doesn't then I could probably copy over the function.

Share this post


Link to post
Share on other sites
Hey guys,
 
I want to try this rom and I don't want to have any problems.
So I want to know what the right steps are to take.
 
At this moment I'm using a nightly build from CM11 by Dazzozo (with google apps).
I'm using TWRP as rom manager.
 
Do I need to do a wipe first and then can I just install the .zip? And do I need an extra install for google apps too?
 
Thanks for your help.

Share this post


Link to post
Share on other sites

 

Hey guys,
 
I want to try this rom and I don't want to have any problems.
So I want to know what the right steps are to take.
 
At this moment I'm using a nightly build from CM11 by Dazzozo (with google apps).
I'm using TWRP as rom manager.
 
Do I need to do a wipe first and then can I just install the .zip? And do I need an extra install for google apps too?
 
Thanks for your help.

 

you have the steps on the first post i think, just download the rom, wipe everything but dont wipe SDcard and install the rom, setup your google account and restart the phone

Share this post


Link to post
Share on other sites

barnir said perfectly is all in first post, and GAPPS are included so you don't need find one pack

Edited by Romagnolo1973

Share this post


Link to post
Share on other sites

Oké thank you for the fast answers. I know it's clear, but meshing up your girlfriends phone you like to prevent ;)

 

One more, what backup app/method should I take?

Share this post


Link to post
Share on other sites

Is B209 officially for Huawei y300 or is it ported from another phone

It is Officially.

Share this post


Link to post
Share on other sites

No backup, you are on android 4.4 and you are flashing a 4.1 ROM, is not suggested to restore any data

It's better not to restore an app backup, but if you install from the market and then restore only data, it should be safe.

That's what I've done, and had no problems...

Share this post


Link to post
Share on other sites

@fonz and @H3ROS dude is it possible to make status bar responsive like Jellybean 4.2.2  ??? i mean in jb 4.2.2 we can pull it up by touching anywhere on the status bar...forgive me if i asked a stupid question :(

Share this post


Link to post
Share on other sites

There is a graphical glitch in the power menu if i set the DPI to 233 ( the original on this phone )

Pratically the gravitybox icona became grays

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.